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Using PowerPoint to Design Your Poster 

For this course we are using PowerPoint as it is: 

 readily available in Computer Rooms and on University Office PCs 

 able to produce files that are acceptable to printers 

 scalable 

Desktop publishing packages, e.g. QuarkXpress, PageMaker or Publisher, give you 
more control, but you will have to learn to use a new piece of software. 

The aim of this handout is to help you to make effective use of PowerPoint to design 
your poster.  It will help you to consider some of the practical and technical issues of 
this approach to poster production.  You will be able to decide how limiting such 

technical matters are and how to overcome some of them.  

During the session we recommend that you use your own materials to produce a 

poster describing your research.  However, the exercises in this handout refer to the 
resource files, so that we can cover the range of materials that may be included in a 
poster.  Mix and match these resources as you see fit. 

Making a poster is all about communicating your research findings clearly.  However, 
this is not the only communication that you need to think about when preparing your 

poster.  You need to communicate with your supervisor(s) or colleagues and whoever 
is going to print the poster out for you. 

Deciding on poster size 

Each conference tends to offer different areas for their posters.  The size of poster 

that any printer can produce depends on the physical machine that they have to do 
the job.  Ask the bureau or printers what paper size works best with their specific 

machine.  

You‟ll want to be able to proof read your poster so you‟ll want to be able to print it out 
on your own or the School‟s printer.  This is usually A4. 
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The brief or instructions to authors 

 

 

 

Specific points to note are: 

Title - Make a note of anything you may be asked to put into the title banner 

Illustrations - Try to obtain the best quality images you can 
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Exercise 1:  Setting the poster paper size 

The most recognised and common sizes that we print are as follows: 

 

A0 84.1cm x 118.9cm 
A1 59.4cm x 84.1cm 

A2 42cm x 59.4cm 
A3 29.7cm x 42cm 
A4 21cm x 29.7cm 

 

A1 

A0 

A2 

A3 

A4 

A5 

A6 

A7 

 

 

This exercise shows you how to set up an A0 page as the base for posters in 

PowerPoint.  

 Open PowerPoint and you should see a title slide for a new blank presentation. 

 If you don‟t see this choose Office Button>New to call up the task pane on the 

right of the screen. 

 Select the Blank Presentation from the New Presentation 

box and click Create.  Keyboard Short cut Ctrl + N. 
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 The first step is to make this slide blank.  From the Home tab choose Layout > 

Blank. 

 

 Choose the Design tab > Page Setup… 
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 Choose Custom and enter the measurements of an A0 page, 84.1cm x 118.9cm.  

You can decide what orientation you want to work with here too. 

 

 Save this empty poster as A0_POSTER_BLANK.PPT. 

 You can use the pop-up menu from View tab Zoom button to gain different views 
of your poster or you can use the zoom control in the status bar. 

 

 Setting the Zoom to 100% will give you an idea of what the poster will look like 

printed out.  You‟ll need to scroll about the poster to view it all.  You can get an 
overview of your poster by selecting the Fit to Window button. 

 Note whatever the A size you set you can print out A4 size copies of your poster 
for proof-reading or as a handout.  Office Button > Print …. 
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 Set the Print range to Current slide. 

 Set Print what: to Slides and check the Scale to fit paper box. 

 

 You can also use this to print off A4 flyers that you can handout during the 

conference. 



 

9 

©The University of Nottingham Designing Posters in PowerPoint  

 

Design advice 

Apply the KISS principle 

Defined in Wikipedia (http://en.wikipedia.org/wiki/KISS_Principle): 

The KISS principle is a popular maxim often invoked when discussing a design process 

as a reminder to avoid the unnecessary complexity that can arise during the design 
process. The traditional expansion of this acronym is "Keep it Simple, Stupid". 

Some hints (in no particular order) 

 Check your spelling 

 Be neat 

 Use as little text as you can 

 Avoid gaudy colours, BUT make it eye catching (a striking banner can help 

here) 

 Emphasize important points (maybe by using a separate text box) 

 Have good contrast between foreground and background text. 

Exercise 2:  Creating the banner 

The majority of posters require a top banner which will contain the main poster title, 

sub-headings, author names and departmental/sponsors logos.  The top banner can 
be dark or light depending on the colour of the rest of the poster. 

 Use the Insert tab > Shape > Rectangle to add a banner to your poster. 

 

 Draw the rectangle across the full width of your slide. 

Changing the colour of the rectangle is covered later in this handout. 
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 Use the Insert tab to add a textbox on top of the banner rectangle. 

 Type: Creating a Poster in PowerPoint (Return), your name (Return) and your 
School and the University.  Then adjust the appearance of the text as you would in 

Word, using the formatting toolbar. 

 Note you will need to position the text so that is meets the corporate identity 
requirements for space round the University Logo. 

 Save your file with a meaningful name, eg FOR_X_CONF_JUNE2012.PPT. 

 

Exercise 3:  University logo 

Avoid taking logos from the Internet, as they are designed for screen resolution 
viewing only, and will pixelate when transferred to be printed and enlarged, resulting 

in an unsightly eyesore on your poster.  This is one of the most common faults with 
posters. 

 

As you can see the quality of the above logo is very poor, and is a classic example of 

a logo taken from the Internet. Considering that this is a very significant part of your 
main heading, it is essential to use the best quality logo available. 

A copy of the latest Logo (July 2011) has been saved in your resources folder called 
UoN-UK-C-M.BlueCMYK. 

On the Insert tab click the Picture icon then browse to the course folder to find the 

one of the files you downloaded and insert it. 
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Either use one of the corner points to resize your logo or hold down Shift & Ctrl 

together, dragging the logo to the size you want.  

This is an important point to remember, as this will scale your logos proportionately, 

and prevent the most common error of distorted and misshaped logos. 

Position the logo at the top of your page on your banner. 

 

 
Scaled out of proportion 

 

Scaled properly using a 
corner handle 

 

Drag the logo (using the 4 headed arrow) to the top of your page on your banner. 

Removing a background colour on a logo 

Some logos have a background colour that will look odd with a coloured banner. It is 
possible to make one colour of an image transparent. However, this does not work on 

all images and the quality when it does work is not always good.  It is better to ask 
for the „original‟ logo from the sponsor or funding body – which should have 

transparency built in. 

Click on the logo to call up the Picture Tools and the Format tab. 

 

Select the Transparent Tool in the picture toolbar. 

Click on the white of the logo to remove background/border.  NOTE that this 
can leave a “halo” of grey pixels round the logo. 
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Use of colour 

The correct use of colours in your poster and all its elements can often be the 
difference between a striking poster, and one that simply does not get noticed.  Every 

aspect of your poster can have a different colour applied, from the different text 
headings to frames and background colours. 

Only your imagination or taste limits the poster colours and backgrounds you could 
produce in PowerPoint!  However, the choice you actually make for the background for 
you poster needs to take account of how easy the poster will be to read.  You could 

also ask the printers for advice on colour scheme and the readability of text.  Another 
good test is to ask your colleagues. 

Clicking any element of your poster (a text box or a rectangle) will activate the 
Drawing tools.  These allow you to adjust the colour of the Shape Fill, Shape Outline 
and Shape Effect. 

  

Font colour can be changed on the Home tab 
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Exercise 4:  The use of colour – background 

On the Design tab choose Background Styles select the Format Background… to call 
up the Format Background dialogue. 

 

Click on the drop down arrow beside Colour and choose More Colors … to call up the 
Colors dialogue, choose the Custom tab. 

  

You can set the background colour to one of the brand secondary colours.  For 

example the lilac had the following RGB values: R: 210 / G: 169 / B: 194. 

Click OK to return to the Format Background dialogue.  Set the transparency of the 

background to 0% and click Apply to all to change the background colour of your 
slide.
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Exercise 5:  The use of colour - slide elements e.g. a banner 

 To change the fill and line colours, you can right click on the banner and choose 
Format Shape… in the popup menu, with Fill selected. 

 

 Selecting Fill, Line Color, Line Style, Shadow, 3-D Format, 3-D Rotation, Picture or 

Text Box in the left hand pane lets you control each of these aspects of the shape. 

 To change the colour of the background of the shape select the Fill on the left and 

then clock the Color icon on the right 

. 
This calls up the box that you met in Exercise 4. 

 To change the appearance of the lines around your banner, or other shape, select 
Line Color or Line Style on the right and investigate the options on the right.  

 

 You can change the font colour from the Font group on the Home tab (this is 
similar to Word). 

Exercise 6:  Considering fill effects on the slide background 

Repeat steps 1 of Exercise 4 or right click on the background and Format 

Background.  Then chose Gradient Fill on the right. 
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Try out some different built in gradient fills. 

The following is not a design recommendation, but shows one of the effects you can 
create using the preset colours. 
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Exercise 7:  Using a background image or watermark 

Some images or clip art, will work as a watermark behind your text.  You need to 
make sure that your text is still clearly legible.  

 Call up the Format Background box, as before. 

 Select “Fill” on the left and “Picture or texture fill” on the right.  

 

 Click the File … button and browse to find your picture.  You can try this out with 
COWS.JPG from the course resources.  
NB this is not a serious suggestion of a suitable background image for a poster. 

 Adjusting the Transparency slider may make your text more legible. 

 If you want to use this picture to return to the Background dialogue, where you 

need to click Apply to All or Close. 
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Working with text 

People tend to use too many fonts.  They want each text element of their poster to be 

distinct from others, so they assign each one a different font, unfortunately this 
technique usually results in a poster which lacks design consistency.  The use of 

different font sizes, along with bold, colour, shadow and italic type settings, can 
achieve sufficient text distinction for your poster. 

Heading (20, Arial, bold) 

HHeeaaddiinngg (18, Arial, bold, shadow, red) 

HHeeaaddiinngg (16, Arial, bold, shadow, italic) 

Heading (14, Arial) 

Heading (12, Arial, bold, underline) 

Heading (10, Arial, bold) 
 

The choice of fonts available now runs into thousands.  The actual number you see 
will vary greatly depending on the software installed on the computer.  If you have 

ever had Corel Draw or Word Perfect installed you‟ll see many more fonts than a 
brand new installation of Windows or the Macintosh OS.  This can be a problem if you 
use a font that is on your machine but not on the machine used by the bureau. 

WARNING: A missing font can radically alter the appearance of the poster and the 
spacing of the elements. One of the most common problems your bureau printer will 

encounter is a file using a font which they do not hold.  Fonts are often copyrighted so 
you cannot just give a copy of the fonts to the bureau! 

To avoid this follow the KISS philosophy.  Stick to the common fonts Arial and Times.  

Both are internationally used, tried and trusted. Arial provides a modern clean looking 
type face (sans serif) while Times provides more traditional type face (serif). 

Please note the University Corporate font for PCs is Verdana.  

Exercise 8:  Formatting text 

If you are familiar with Word, then formatting text is PowerPoint will be easy.  In all 
Microsoft Applications you use the Font section of the ribbon on the Home Tab. 

 

Explore some of the options on the ribbon. 
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If there are any buttons you are not familiar with, hold your mouse over the button 

until a ScreenTip appears. 

You can check your ScreenTips setting using the PowerPoint Options button on the 

menu called up by the Office button. 

Exercise 9:  Setting the font size 

There are no hard and fast rules, but you need to remember that the people who read 
your poster will be standing.  They may be up to 2m away.  They will not have the 
same patience or comfort as they would a printed publication sitting down to view.   

Use the zoom to check the appearance of your text at printed size. 

Rules of thumb for main text (very approximate). 

   Font size 

Poster size Zoom Scaling To Verdana Arial Times New Roman 

A2 200% A0 9-11 10-12 12 

A4 400% A0 6 6 6 

Changing the size of your banner text. 

The following is not intended as design advice, but is an exercise in using the tools on 
the ribbon. 

1. Select the heading on your banner. 

2. From the Font section of the Home tab select. 

a) Bold and Shadow the heading (Font 48 Arial). 

b) Bold the authors name (Font 28 Arial). 

c) Italic and Bold the department/university (Font 24 Arial). 

3. Save your file. 

Changing the size of bulk or body text 

Add a Text Box to the poster by clicking the button in the Insert tab and then click on 
the poster. 
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Use the Font section of the Home Tab set the font and size to Arial size 11. 11 is not 

on the dropdown list of font sizes, but when you draw the text box the size is 
highlighted and you can type in the size you want. 

1. Type in “Body text”. 

2. You can choose any font and size you wish, so don‟t forget the design advice. 

3. Experiment with the Zoom control to find which level is most comfortable for you. 

4. Add another Text Box and this time make the font Arial, size 18 and Bold. Type in 
“Heading text”. 

5. Save the file. 

Exercise 10:  Creating shapes (boxes) for text 

One way to give a coherent look to your poster is to use boxes for your text.  The 
easiest way to ensure that all your boxes for text are the same size is to simply draw 
a rectangle and drag it to your required size. PowerPoint‟s textboxes tend to resize to 

fit the quantity of text they contain.  Depending on how many boxes you would like on 
your poster, setup the first box for text, then simply copy and paste this text box 

duplicating the size, so the boxes remain consistent.  You can add text to a rectangle. 

1. Working on a three column design draw a rectangle approximately ¼ the size of 
your page. 

2. Select the box by clicking on the outside of the frame. 

3. Change the line colour to black, by using the Line Colour option from your bottom 

tool bar.  Now click on the box. 

4. Copy the box, and then paste it twice.  Arrange the boxes roughly as you want 
them. 

5. Select your three boxes.  On the Home tab click on Arrange. Choose Align and 
then Align Middle.  Repeat this and choose Distribute Horizontally. 

6. Save your file. 
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You can also use on screen guides and rules to check positioning (see box below). 

For example, position the vertical guide to the right, setting a margin, positioning one 
of the text boxes in line with it, click on the guide to see what its point is, now set the 

line to the same position on the left, aligning the other text box to it. 

Need help in positioning? 

On the Home tab of the ribbon click on Arrange.  

Choose Align and then Grid Settings… and tick the box beside “Display drawing 

guides on screen”. 

 

You can add extra guides by holding down CTRL while dragging an existing guide.  

You can also use the built in grid.  IN the Grid and Guides box “Snap Object to grid” is 
ticked.  If snapping to grid is not helping, you then deselect this option. 

Exercise 11:  Adding text to a rectangle 

1. Click once on the rectangle to select it. 

2. Type “text” and this will appear in the middle 

of the rectangle. 

3. Right click the rectangle and choose Format 

Shape.  Select Text Box on the left. 

4. Change the Text layout Vertical 
alignment: to top. 

5. Click the box beside “Wrap text Shape” if 
necessary.  Click Close. 

6. Adjust the font size and appearance as you 
did in Exercise 8. 
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Exercise 12:  Importing Text 

When you import the file into your PowerPoint page, always remember to insert a 
shape first, and then paste the text in to it.  This method will ensure that the text can 

be formatted.  

1. Open the Word document titled „long text 1‟ from your folder 

2. Select the text and copy. 

3. Now use Paste, Paste Special… as Unformatted Text to paste this into the first 
shape. 

4. There is far too much text here, so delete the excess. 

5. Open the word document „long text 2‟ from your folder. 

6. Select the text and copy and now paste it as unformatted text into the next shape. 

Exercise 13:  Text Alignment 

There are four basic options for aligning type: 

 Justified (flush left/flush right) 

 Flush left with a ragged right margin 

 Flush right with a ragged left margin 

 Centred 

 

Choosing how to align your text is down to personal preference.  Some people prefer 
to simply flush to the left consistently, whilst others prefer the tidy squared 

appearance of justified text.  Centred text is a useful option for either headings (as 
above) or lists, creating a menu appearance. 

 Click on the heading text box, and centre the text. 

 Click on the 2 main text boxes and left align the text. 

 Save. 
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Exercise 14:  Subheadings 

Formatting your subheadings can improve the appearance of your poster, as well as 
making the individual sections more prominent. 

No Format Formatted 

Heading 

Lorem ipsum dolor sit amet, 
consectetuer adipiscing elit. Suspendisse 
et sem ut massa blandit dignissim. Proin 

ante enim, consequat a, dignissim eu, 
porttitor quis, sapien. Vivamus lorem 

nibh, ultricies at, porta vel, molestie in, 
justo. Proin neque tellus, euismod nec, 

tincidunt at, rhoncus non, diam. 
Suspendisse dapibus tempus turpis. 
Nulla interdum, libero eu iaculis pretium, 

lectus. 

HHeeaaddiinngg 

Lorem ipsum dolor sit amet, 
consectetuer adipiscing elit. Suspendisse 

et sem ut massa blandit dignissim. Proin 
ante enim, consequat a, dignissim eu, 
porttitor quis, sapien. Vivamus lorem 

nibh, ultricies at, porta vel, molestie in, 
justo. Proin neque tellus, euismod nec, 

tincidunt at, rhoncus non, diam. 
Suspendisse dapibus tempus turpis. 
Nulla interdum, libero eu iaculis pretium, 

lectus. 

 

Click in to your first rectangle 

1. Type in the subheading “Introduction”. 

2. Centre the heading and set the font size to 24, bold, shadow, underline. 

3. Change the font colour to blue. 

4. Repeat this for the other subheadings. 

Exercise 15:  Using bullet points 

Bullets and symbols are a useful addition to lists that require distinction.  If space is 
tight on a paragraph and you cannot afford to leave a space between each individual 

point, a bullet inserted at the start will provide sufficient distinction between each 
point. 

Basic bullets are very easy to achieve, simply insert your cursor at the point 

where you would like the bullet point, and click the bullet symbol. 

Should you require more control over your bullets and symbols this is also easy. 

1. Select the first rectangle of text 

2. Below the Introduction subheading create a list of 5 lines 

Line one 

Line two 
Line three 

Line four 
Line five 
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3. Apply basic bullets to the list. 

4. Select all five lines and click the downward pointing arrow beside the bullet button 
in the Paragraph section of the Home tab. 

 

5. Choose one of the bullet type offered and click OK or click on Bullets and 
Numbering... and click Customize… to choose a bullet from one of the fonts on 

the computer.  This calls up Insert Symbol box.  Find the symbol you like and 
click OK to return to Bullets and Numbering … .  Then click OK to apply this 
bullet to the list. 

 

6. Save. 
If the items in your bulleted list are quite long and occupy more than one line, this 

can look messy. 

 

You can adjust the ruler to give a cleaner look, in exactly the same way as you would 
in Word. 
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Exercise 16:  Line spacing 

Sometimes it is necessary to format your text so that it will fit tighter into a given 
space.  This can be achieved through the hard return command, although this method 

will only provide limited control.  If you require more control this can be achieved 
through the Line Spacing command from the Paragraph section of the Home tab.  

Clicking the downward pointing arrow calls up a menu. 

 

In the line spacing section: 

Increasing from the default setting of 1 will increase the space between the lines. 

Decreasing the number will decrease the space between the lines. This method offers 
much more control when working in limited space 

 Select the text in your heading box. 

 From the paragraph section select 
the Line Spacing Options… box. 

 In the line spacing box adjust the top 
setting Line Spacing accordingly, 

increasing the number to increase 
the space between lines, and 
decreasing the space to decrease the 

space between lines. 

 Save. 

Exercise 17:  Framing text 

If your text content is not too high then a frame can create a tidy finish to your text 

boxes (it will not benefit a busy poster though). 

 Select the first rectangle you set up for text.  

 Now click on the Shape Outline in the 

Drawing section of the Home tab. 

 Now select the colour which you would like to 

use for your frame. 
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Working with figures (pictures, charts, tables) 

 

There are various sorts of images that might appear on a poster: diagrams, graphs 
and photographs spring to mind.  When working with PowerPoint it is useful to include 

a high quality electronic version of each figure, but this can raise several issues when 
you get to the bureau.  

Communication with the printers could be very helpful to you here.  

Examples of help a bureau or design company may be able to give you: 

 A design shop may have a good digital camera, or know of a photographer, so you 
would be able to obtain pictures of equipment or samples. 

 They can scan printed originals for you 

You can insert either images or clip art into your PowerPoint file.  PowerPoint will 

recognise both J-PEG and TIFF file formats.  It is safer to stick with just one to 
prevent problems when printing.  Try and keep your images all as one file format, 

either a J-PEG or TIFF, preferably a J-PEG.  

The image quality of your poster depends in the number of resolution of the printer. It 
may be restricted by the resolution of your original graphics files.  You need to check 

that the print bureau can handle the image type you are working with.  You should 
aim to capture images at the resolution that you can print them at.  Please note: this 

can lead to very large graphic files! 

If you are really short of storage space you can aim to scan/save your images at 
lower file sizes, scanning at 300 dpi.  This results in a smaller file size but will reduce 

the quality of your images.  

If you are aiming to scale up from A2 to A0 your graphics need to be at least 300 dpi, 

but a higher resolution will produce clearer images. 
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Exercise 18:  Inserting figures 

Open the poster that you have been working on. 

From the Insert tab of the Ribbon choose Picture and choose one of your images or 

use Cows.jpg. 

 

Resize the picture by clicking on it to select it and then by dragging the handles on the 

top and right hand edges.  Note how easy it is to distort the image! 

Insert the picture again and this time resize it by using one of the corner handles.  

This should stop the image distorting.  You may find you need to hold down the SHIFT 
key while dragging to ensure this. 

Try holding down CTRL while resizing the picture. 

Steps 4 to 6 illustrate the importance of aspect ratios in images of real objects. You 
can achieve the same effect by selecting the picture and choosing Picture from the 

Format menu. Go to the Size tab where you should see that the Lock aspect ratio box 
is checked. You can adjust the picture size by entering the values you want. 

Save the file. 

Exercise 19:  Using clipart 

Clip art is more freely available than ever.  The Internet provides a wealth of images, 

although it is worth remembering that some images will require either purchase or 
copyright clearance.  If you require something fast and for free the Microsoft site does 

provide an excellent selection of free to use images http://dgl.microsoft.com/ 

To select and save clipart images directly to your Microsoft folder: 

 Select Insert – Clipart.  On the panel on the right choose Clip art on Office 

Online. 

 Search is located in the toolbar towards the top right of the page.  In the drop 

down list choose “Clip art” and type “Cat” in the box to the right.  Now hit Search. 
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 You can choose one or more of the pictures by clicking the check box under each 
picture and then choosing Download n item(s) on the left or above the picture. 

Alternatively you can pick one picture by holding your mouse over the picture until 
a sidebar appears with a downward pointing arrow.  Click this and choose Copy, as 
shown above. 

Either route will take you to the download procedure that you will need to work 
through. 

 The clip art is now downloading  

 Go back to your PowerPoint slide 

 Insert – Clipart this will open the Clip Art panel on 

the right. 

 You will now be presented with the following screen. 

 In the „search for clips‟ box at the top of the screen, 
type in Cat, then hit Return. 

 Select the image. 

 Select Insert clip as illustrated above. 

 Scale the inserted image using Shift & Ctrl together 

 Save. 
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Exercise 20:  Drawing new images and using grouping 

PowerPoint is like all other Microsoft Applications as you can create simple drawings 
using the Drawing Tools 

The grouping command can be a very useful tool, saving you design time. 

By simply dragging your cursor over a selection of objects, you can create a solid 

group, which can then be moved around the page, not altering any of the detail. The 
items that you wish to group together must be selected first, before the grouping 
option becomes available. 

 Draw a circle, copy it, then past it three times 

 Move the circles away from each other 

 Left clicking your mouse, drag your cursor around the circles 

 From the Format tab of the Ribbon click Group. 

 

 Move the Circles around the page, the position of the circles in relation to each 
other will remain the same. 

 Drag out and in, this will scale all three of the circles together proportionately 

 Delete circles 

Exercise 21:  Manipulating images 

Ideally you should alter/manipulate your images in Photoshop or other graphics 
package, eg The GIMP.  Should you not have this software, and only basic work is 
required to the images, such as cropping and brightening, this can be completed once 

the image is imported into your PowerPoint slide. 

 

The most commonly used is the Cropping Tool.  This can be handy for a variety of 
uses, from tidying up rough edges, to selecting a specific part of a large image for 

cropping down to display a selected area only.  The brightening and contrast tools can 
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be useful, but are not ideal.  As previously stated, the most suitable software for this 

is a graphics package. 

 Select the image just imported. 

 From the Format Tab select the cropping tool called “Crop”. 

 Crop the sky line and dark base of the picture, leaving just the cows. 

 Alter the brightness. 

 Alter the contrast. 

 Save. 

Exercise 22:  Using an image as a watermark 

Some images or clip art, will work as a watermark behind your text. 

 Select the image you earlier inserted. 

 Right click your mouse. 

 Select Format Picture. 

 Select Picture on the left and click the downward pointing arrow beside Recolor. 
Then choose washout or try the Light or Dark variations. 

 

 Close 

 Scale image to fit page. 

Sending items to the back and front 

Sometimes you may need to send items to the behind or in front of other elements of 

the poster.  
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 Select the Cat image. 

 From the Format tab arrange section, select Send to back. 

 

The image is now placed at the back as a watermark.  The same effect can be used on 
photographs, although Photoshop is a better application for controlling the opacity of 
watermarks if improved results are required. 

Exercise 23:  Inserting Excel Charts 

Graphs and pie charts can be created within PowerPoint, but these are very simple 

and you have to enter the data.  We recommend that you create charts with Excel or 
other data analysis package and place them on a slide using the Paste Special … 
command. 

 Save your poster. 

 Start Excel either from the Start Menu – Programs – Microsoft Excel. 

 From the Office Button menu Open the sample.xls file. 

 Click on the chart that is on the spreadsheet. 

 From the top menu choose Chart – Location … and then choose As new sheet:  
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This helps to standardise the size of all graphs on your poster.  I create all charts in 

Excel on their own sheets rather than as an object.  It also helps to show the relative 
proportions of the text. 

 Click on the chart to select the whole chart and copy it. 

 Return to PowerPoint.  On the Home tab click the downward pointing arrow below 
paste and select Paste Special … and select Picture (Enhanced Metafile) and 

click OK. 

 

 Now select the graph/chart, and scale it down so it is no larger than a third of the 
width of your page, using the method used earlier (logos). 

 Position in the centre/top of the page. 

 Save the file. 

Exercise 24:  Inserting Tables 

The table software on PowerPoint is problematic, and not really worth using, I prefer 

to use Excel or Word to create tables.  This means that you can reuse existing tables. 

 Save your poster. 

 Start Excel either from the Start Menu – Programs – Microsoft Excel or from 

the button on the Quick Launch Toolbar. 

 From the File menu Open the sample.xls file. 

 Select the Smartie Consumption table (E6:H17). 

 Copy these cells (Edit – Copy or Ctrl+C). 

 Return to PowerPoint. Select Paste – Paste Special … and select Picture 

(Windows Metafile) and click OK. 
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 Now select the table, and scale it to the size you want, using the method used 

earlier (logos). 

 Position it on the page. 

 Save the file. 

Exercise 25:  Framing graphs, images, tables and clipart. 

If your poster is not to busy, frames can be applied around your collection of images, 
graphs, tables and clipart, this will tidy up the over all appearance of your poster, and 
will maintain the consistency of framing your text boxes. 

 Draw an upright rectangle over the top of one of the existing rectangles of text. 

 Use the Zoom Tool if necessary. 

 Using the Fill Colour option on your bottom tool bar select No Fill. 

 Move the new box to the centre framing the content. 

 Using the guides align with the text boxes. 

 Save. 

Exercise 26:  Using shadow and 3D effects CAUTIOUSLY! 

The shadow and 3D effects can be useful options if used sensibly and not over used. 

 Select the main heading box. 

 Select the poster heading. 

 Increase the font size to font 24. 

 From the formatting tool bar select the shadow option. 

 Try the different shadow options with your text. 

 Do not save. 

The same shadows can be applied to frames, shapes and border boxes, they will not 
always improve your poster, but can make a difference if used sensibly. 

 

 

 

 

 

Caution is also needed with sshhaaddoowwss   
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Putting it all together 

Now is your opportunity to apply the advice and guidance from this course to building 

your own poster. You should have the text and figures in electronic form. 

To transfer text from Word, or where ever it is stored. 

Set the font size to the size you intend to use on your poster.  

Use Copy and then Paste into one of the body text boxes you have created. 

Adjust the shape of the text box to fit in with your overall poster design. 

 

Checklist for hand-over at bureau 

PowerPoint file of poster  

Graphic files of any photographs  

Files containing Excel charts  

Original images for scanning  

Proof copy*  

 

Transport by CD-ROM or USB - discuss these options with the bureau. 

 

(* useful for discussion) 
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Appendix A:  The Six Basic Design Principles 

 

 

1.  KEEP IT SIMPLE 

 

 

 

2. LEAVE LOTS OF WHITE SPACE 

Bunch things together, leaving lots 
of white space around them 

 

 

3. KEEP IT ORGANISED 

Line things up at the left-hand 
side of the frame 

 

 

4. CREATE A PATH FOR THE EYE 

You can do this by organising your points from 

most important to least important; from 
left to right and top to bottom (the way 

English speakers read) using arrows and borders 

 

 

5. MAKE SOMETHING DOMINANT 

The audience ought to be able to pick out 
your most important element immediately 

because it is biggest and boldest or brightest 

 

 

6. DIVIDE THE SPACE IN AN 
INTERESTING WAY 

 

 

 
 

 

 

 

 

 
 

 
 

 
 

 
 

 
 

 
 

 
 

 
 
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Appendix B:  Advice and Tips 

Develop a 3 minute presentation to explain your poster to your intended audience; 

remember to satisfy your objective! 

………………………………………………………………………………………………………………………………..…………

……………………………………………………………………………………………………………………………………………

………………………………………………………………………………………………………………………………………….. 

What about your work will really interest your intended audience? 

………………………………………………………………………………………………………………………………..…………

……………………………………………………………………………………………………………………………………………

………………………………………………………………………………………………………………………………………….. 

What information from your methodology and research process will make a good story 

for them? (Remember detail probably isn‟t important for them; it would for a 
competitor researcher!) 

………………………………………………………………………………………………………………………………..…………

……………………………………………………………………………………………………………………………………………

………………………………………………………………………………………………………………………………………….. 

What is the key message you really want them to remember? (It could be how great 
you are as a communicator and not really about your research!) 

………………………………………………………………………………………………………………………………..…………

……………………………………………………………………………………………………………………………………………

………………………………………………………………………………………………………………………………………….. 

What do you need to do to satisfy your objective for being there? 

………………………………………………………………………………………………………………………………..…………

……………………………………………………………………………………………………………………………………………

………………………………………………………………………………………………………………………………………….. 
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Hints and tips 

Practice the 3 minute presentation, so you can: 

 Refine and reduce it, do this in stages until you get it to 25 words or less! 
Succinct but not „dumbed down‟ 

Having this will allow you to cope with: 

 Questions mid flow – you‟ll know where you where and what you still want to 
say 

 New people joining the audience; you‟ll be able to quickly get them to where 
you are with the original audience. 

 Use the information in the poster 

Prepare handouts that people can take away, they could include 

 You poster in miniature 

 More detail about you and your work but still in a graphic form 

 Your contact details 

Remember it is still a presentation so 

 Think body language, eye contact, enthusiasm, vocal variation, clarity, dress 
and appearance (comfortable shoes; you‟ll be standing for quite some time) 

 Have pen and paper to make notes of  

o Questions; sometimes someone completely unconnected to the research 

can ask the „killer‟ question that will give you a new insight 

o Who asked the question (including how to contact the); build your 
network! 

Some useful sites about posters 

http://www.biology.lsa.umich.edu/research/labs/ktosney/file/PostersHome.html 

http://www.ncsu.edu/project/posters/IndexStart.html 

http://www.asp.org/education/howto_onPosters.html 

Remember they are focussed on academic poster presentations (science and 
engineering mostly). 

 

http://www.biology.lsa.umich.edu/research/labs/ktosney/file/PostersHome.html
http://www.ncsu.edu/project/posters/IndexStart.html
http://www.asp.org/education/howto_onPosters.html

