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READ ME FIRST 
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In case you're not familiar with the terminology, 
Read Me First is quite often the name given to a 
computer file that contains important information 
for people to know prior to using an application. 

This section contains some important information to 
help you use this book so we thought we'd start 
with a Read Me First section. 

 

What skills and knowledge 
you will acquire... 

The skills and knowledge acquired in Microsoft Word 2016 - Collaborating 
are sufficient to be able to use and operate the software effectively. 

What you'll need to know 
before beginning this 
course... 

Microsoft Word 2016 - Collaborating assumes little or no knowledge of 
the software. However, it would be beneficial to have a general 
understanding of personal computers and the Windows operating system 
environment. 

 

The objectives of this guide… At the completion of this course you should be able to: 

work with document properties 

use reviewing and commenting tools when editing documents 

understand and use the tracking feature in Word 

compare multiple versions of the same document 

create and remove protection for your document 

What you get in a chapter... Each chapter begins with a summary page listing the topics covered in 
that chapter. The chapter then consists of single-page topic sheets 
pertaining to the theme of the chapter. 

What you'll need to have 
before commencing this 
course... 

Many of the topics in this learning guide require you to open an existing 
file with data in it. These files can be obtained from your instructor and 

need the product code for this course which is CollaboratingInWord. 

As you work through this 
guide… 

It is strongly recommended that you close all open files, if any, prior to 
commencing each new chapter in this learning guide. Each chapter, 
where relevant, has its own set of exercise files and any from a previous 
chapter are no longer required.  

Where to from here... Have a look at the next page which explains how a topic page works, 
ensure that you have access to the exercise files (see above), and you're 
ready to make a start. 
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The majority of this book comprises single-page 
topic sheets. There are two types of topic sheets: 
task and reference. The layout of both is similar 
– an overview at the top, detail in the centre and 

additional reference (optional) material at the 
bottom. Task sheets contain a Try This Yourself 
step-by-step exercise panel in the detail area as 
shown below. 

 
Topic name 

 
General topic overview provides an introduction to the topic 

 
Try This Yourself (Task-based topic sheets) is a detailed step-by-step practice 
exercise for you to work through. In Reference topic sheets this is usually replaced 
by a box with reference information. 

 
In Task topic sheets screen shots and graphics provide a visual clue as to what 
will happen when you work through the Try This Yourself practice exercise. In 
Reference topic sheets the screen shots and graphics are used to visually 
represent information and concepts. 

 
The For Your Reference (optional) element provides a quick summary of the steps 
required to perform a task. These usually only appear in Task-based topic sheets. 

 
The Handy To Know (optional) element provides additional information such as 
alternate ways of accomplishing a task or further information providing handy tips.  
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WORKING WITH TOPIC SHEETS 
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CHAPTER 1 DOCUMENT PROPERTIES 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

In this session you will: 

 gain an understanding of document properties 

 learn how to view document properties 

 learn how to specify document properties 

 learn how to view advanced properties 

 learn how to insert properties into a document 

 learn how to update document properties 

 learn how to delete property data 

 learn how to remove personal information. 

Document properties help to describe a document and contain 
specific information about a document, such as its title, author 
name, company, subject, template on which it is based, keywords 
and the like. Properties also contain statistical information about a 
document, such as the number of pages, lines, words and 
characters. As such, adding properties to a document is a useful 
way to categorise and identify documents. 

 

INFOCUS 



Microsoft Word 2016 - Collaborating 

© 2017 The University of Nottingham Page 2 Chapter 1 - Document Properties 

UNDERSTANDING DOCUMENT PROPERTIES 
 

 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

To make it easier to identify and locate 
documents, a set of properties exist for each 
document. As well as the standard properties that 
are added by Word when you save a document, 

you can also add a range of other data to a 
document’s properties. Document properties are 
also known as meta data, which in turn is 
described as data that describes other data.  
 

Automatically-Updated Properties 

Document properties help to describe a document in some way. When you save a document, Word will 
add data to certain properties automatically and then update these properties as the information 
changes. Some of these properties can be edited, while others cannot. Some of the properties that you 
cannot edit include: 

 General properties: such as the file name and file type, as well as the file location and file size. 
The creation date, modified date and date the document was last accessed are types of general 
properties. 

 Statistical properties: the creation date, modified date and last-accessed date are also types of 
statistical properties. Other statistical properties include total editing time, total number of pages, 
paragraphs, lines, words and characters in the document. 

Summary Properties 

Summary properties can be edited by the user. These properties hold the data that helps to categorise 
and search for the document. Summary properties include author, title, subject, tags, keywords, 
category, status and comments. Some of these properties are added by default when you save a 
document, such as the author and document title. You can add to or edit these properties as required. 

Accessing Document Properties 

There are several ways to access a document’s 
properties: 

 Click on the File tab to display Backstage view 
and select Info. The Properties pane will appear 
on the right and displays basic document 
properties. 

 The Properties dialog box (right) contains all 
properties for a document. The dialog box includes 
tabs for General, Summary, Statistical, Content 
and Custom properties. You can access the 
Properties dialog box by clicking on [Properties] 
in Info in Backstage view and selecting 
Advanced Properties. 
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VIEWING DOCUMENT PROPERTIES 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

There are several ways to view document 
properties. The Properties pane via Info in 
Backstage view displays basic summary 
properties, most of which you can edit. As well as 

the Properties pane, you can view and add 
properties to the Document panel, which is 
displayed on the screen under the ribbon.  
 

Try This Yourself: 

O
p

e
n

 

F
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e
 

Before starting this 
exercise you MUST 
open the file 
Properties_1.docx… 

 
Click on the File tab and 
ensure that Info is 
selected 

The Properties pane will 
appear on the right side 
of the screen, displaying 
common properties. 
Let’s view more 
properties… 

 
Click on Show All 
Properties under 
Related Documents in 
the bottom right of the 
screen to expand the list 
of properties 

The pane will expand to 
display all editable 
document properties  

 
 

For Your Reference… 

To view document properties: 

1. Click on the File tab and select Info 

2. Click on Show All Properties to view all 
summary properties, or 

 Click on [Properties] and select Show 

Document Panel  

Handy to Know… 

 The Properties pane displays all editable 
properties, while the Document panel 
displays common, editable properties. 

 Click on Open File Location in the 
Properties pane to open File Explorer and 
display the folder where the document is 
saved. 

1 
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SPECIFYING DOCUMENT PROPERTIES 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

You can add data to your document properties at 
any time. Specifying document properties such 
as keywords or tags, can help you or others to 
search for and identify the file in future. You can 

add data to your document’s properties in the 
Properties pane or in the Document panel. Some 
information is added by Word, but you can add and 
edit data according to your needs.  
 

Try This Yourself: 

S
a
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e
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Continue using the previous 
file with this exercise, or 
open the file 
Properties_2.docx... 

 
Ensure the Info section of 
the Backstage is displayed, 
then click in Add a Title and 
type Staff Induction 
Information 

 
Press  to move to Tags 

and type Induction, new 
staff, hazards, telephone 
faults, ergonomics, 
passwords 

 Let’s update the Author 
property in the Properties 
panel… 

 
Right-click on the value in 
Author and select Remove 
Person 

The field will now have no 
data… 

 
Click on Add an author and 
begin typing your name 

If your name is in the 
company address book, it 
will appear in the pane 
below… 

 
If your name appears, click 
on it to add it or continue 
typing your name and press 

  

 
Click on the Back arrow to 
return to the document 

 

1 2 

3 

For Your Reference… 

To specify document properties: 

 Click on the File tab, select Info, click on 
View All Properties, click in a field, then 
type the required data, or 

 Click on the File tab, select Info, click on 
[Properties], select Show Document Panel 
then add the required data  

Handy to Know… 

 When you create a new document, the 
Author field displays the User name 
specified in Word Options. To update the 
default user name, click on the File tab and 
select Options. In the General options, 
select the text for User name and type your 

name. Click on [OK]. 

5 
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VIEWING ADVANCED PROPERTIES 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

In addition to the properties in the Properties 
pane and Document panel, there are also 
Advanced Properties that give you more 
information about a document. Some of these are 

system properties and properties defined by Word, 
such as the creation date, file location and file size. 
Advanced Properties can be accessed via the 
Properties pane.  
 

Try This Yourself: 

S
a

m
e

 

F
il

e
 Continue using the previous file 

with this exercise, or open the file 
Properties_3.docx... 

 
Click on the File tab and click on 
Info to display the Properties pane 

 
Click on [Properties] and select 
Advanced Properties to open the 
Properties dialog box, then click 
on the General tab 

The Properties dialog box enables 
you to view all available properties, 
with each tab displaying different 
property types… 

 
Click on the Summary tab to 
display all editable properties 

This includes the information that 
has been entered by the user in the 
Document or Properties panel... 

 
Click on the Statistics tab to see 
information such as the number of 
pages, lines and paragraphs in the 
document 

 
Click on the Contents tab to view 
the information 

 
Click on the Custom tab 

Here you can add your own custom 
property fields… 

 
Click on [OK] to close the 
Properties dialog box, then click 
on the Back arrow to return to the 
document 

 

2 

3 

For Your Reference… 

To view advanced properties: 

1. Click on the File tab and select Info, then 
click on [Properties] in the Properties pane 

2. Select Advanced Properties  

Handy to Know… 

 You can edit the data on the Summary and 
Custom tabs of the Properties dialog box, 
but the rest of the data is generated by Word 
and cannot be edited. 

 You can also right-click on a file in File 
Explorer and select Properties to access 
document properties. 
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INSERTING PROPERTIES INTO A DOCUMENT 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

One of the advantages of maintaining document 
properties is that you can insert property data into 
a document, such as the author or company 
name. This is done by inserting content controls 

that hold the data into the document. Not only is 
this a quick method of inserting standard 
information into a document, but it will also update 
automatically when the property data changes.   
 

Try This Yourself: 

S
a

m
e

 

F
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Continue using the 
previous file with this 
exercise, or open the file 
Properties_4.docx... 

 
Click at the end of the 
first heading and press 

 to create a new line 

 
Type Prepared by: and 
press   

 
Click on the Insert tab, 
then click on Quick 
Parts in the Text group 

 
Point to Document 
Property, then select 
Author 

The author’s name will 
appear in the Author 
content control... 

 
Press   

 

2 

3 

4 

For Your Reference… 

To insert property data into a document: 

1. Click where you want to insert the content 
control 

2. Click on the Insert tab, then click on Quick 
Parts and select Document Property 

3. Select a property field name  

Handy to Know… 

 If the property field that you want to insert 
does not appear in the Document Property 
list, select Field instead. This displays the 
Field dialog box and gives you access to a 
full list of content controls that you can insert. 
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UPDATING DOCUMENT PROPERTIES 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

If you have inserted content controls into a 
document, the data in the control will be updated 
automatically when the related document 
property is modified in any way. This ensures that 

your document always contains the most accurate 
abd up to date information. 
 
 

Try This Yourself: 

S
a

m
e

 

F
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Continue using the previous 
file with this exercise, or 
open the file 
Properties_5.docx... 

 
Click on the File tab and 
ensure Info is selected 

Let’s change the Author 
property so that the name 
rather than the email 
address is displayed. Note 
that if you have used a 
name that is not in the 
company address book, the 
name rather than the email 
address will appear… 

 
Click on the drop arrow for 
Properties and select 
Advanced Properties to 
open the Document 
Properties dialog box 

 
Ensure the Summary tab is 
selected, then type the 
name of the person in 
Author  

If the name already appears, 
type the relevant email 
address instead… 

 
Click on [OK] to apply the 
changes and close the 
dialog box  

 
Click on the Back arrow to 
return to the document and 
view the change 

 

2 

3 

For Your Reference… 

To update document properties: 

 Click on the File tab and select Info then 
modify the property fields as required in the 
Properties panel, or 

 Modify the value in the content control in 
the document  

Handy to Know… 

 If a content control appears more than once 
in document, you need only update one 
control and the remaining controls will be 
updated automatically with the modified data. 

5 
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DELETING DOCUMENT PROPERTY DATA 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

If you realise that you no longer require some of 
the property data that you’ve entered into the 
document’s properties, you can delete it by 
editing the fields in the Document panel, 

Properties pane or the Properties dialog box. You 
may want, for instance, to do this to delete 
sensitive or confidential information that is for your 
organisation’s internal use only.  
 

Try This Yourself: 

S
a

m
e

 

F
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Continue using the previous 
file with this exercise, or 
open the file 
Properties_6.docx... 

 
Click on the File tab and 
select Info 

 
Double-click on the word 
hazards in the Tags field to 
select it 

 
Press  three times to 

delete the word hazard as 
well as the comma and 
space after it 

 
Click on the Back arrow to 
return to the document 

 

2 

3 

For Your Reference… 

To delete property data: 

1. Click on the File tab and select Info, then 
click on Show All Properties if required 

2. Click in the property field to select the data 

3. Press   

Handy to Know… 

 You can remove a content control from a 
document by right-clicking on the control and 
selecting Remove Content Control. Unless 
you actually delete the contents of the 
control, however, deleting the control will not 
remove the property data. 
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REMOVING PERSONAL INFORMATION 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Some properties cannot be deleted, such as 
those generated by Word. But data, such as who 
last saved the document, the name of the 
template as well as the information in the 

Summary, Statistics and Custom tabs in the 
Properties dialog box, can be removed by the 
Document Inspector. This will protect the privacy 
of the owner of the document.  

Try This Yourself: 

S
a

m
e

 

F
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Continue using the previous 
file with this exercise, or 
open the file 
Properties_7.docx... 

 
Click on the File tab and 
select Info, then click on 
[Check for Issues] and 
select Inspect Document to 
open the Document 
Inspector dialog box 

 
Click on [Inspect] 

The inspection process will 
run and the results will 
indicate that Document 
properties were found... 

 
Click on [Remove All] next 
to Document Properties to 
remove the properties, then 
click on [Close] to close the 
Document Inspector 

You will now see that all of 
the editable property data 
has been deleted in the 
Properties pane... 

 
Click on the drop arrow for 
Properties and select 
Show Document Panel 

All property fields are 
empty… 

 
Click on [OK] to close the 
dialog box 

 

 

1 

2 

For Your Reference… 

To remove personal information: 

1. Click on the File tab, then click on [Check 
for Issues] and select Inspect Document 

2. Click on [Inspect] 

3. Click on [Remove All] 

4. Click on [Close]  

Handy to Know… 

 The Document Inspector can also remove 
other information that can be used to identify 
the author or company, including comments 
and revisions, XML data, headers and 
footers, and hidden text. 
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NOTES: 
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CHAPTER 2 DOCUMENT COMMENTING 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

In this session you will: 

 learn how to insert comments 

 learn how to edit and delete comments 

 learn how to print comments. 

Editors and reviewers alike should be delighted with the range of 
electronic editing tools at their disposal in Word. Gone are the days 
of hard-copy mark-ups (unless that’s the way you like it!), margin 
notes and the rest. With Word’s Comment tool, you can insert 
comments into a document that will appear in the margin. There is 
no need to print the document first (one step closer to the paperless 
office, perhaps?). 

Another useful feature is being able to highlight specific text for 
review or comment. This obviously draws attention to the text that 
needs to be edited. 

 

INFOCUS 
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INSERTING COMMENTS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Editing or reviewing a document typically involves 
printing out the document and then marking-up 
the hard copy. This includes making comments 
and suggestions, or providing feedback, for 

example. With Word’s Comment tool, you can 
insert comments into a document, which will 
appear in the margin, making it possible to edit or 
review a document totally on-screen.  
 

Try This Yourself: 

S
a

m
e
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Continue using the previous 
file with this exercise, or 
open the file 
Commenting_1.docx... 

 
Select the text Energy 
Management Policy in the 
first paragraph  

 
Click on the Review tab, 
then click on New Comment 
in the Comments group 

A comment balloon with your 
name Needs appears in the 
margin and is linked to the 
selected text… 

 
Type Needs a detailed 
explanation of what this 
entails 

 
Click elsewhere to deselect 
the comment 

 
Select the heading Lighting  

 
Click on New Comment in 
the Comments group to add 
another comment 

The initials are sequentially 
numbered… 

 
Type Should be placed 
under the ‘Air 
Conditioning’ section 

 
Click elsewhere to deselect 
the comment 

 

1 

3 

For Your Reference… 

To insert a comment: 

1. Select the text 

2. Click on the Review tab 

3. Click on New Comment in the Comments 
group 

4. Type the comment  

2 

4 

Handy to Know… 

 When you move or cut and paste text that 
has one or more comments attached to it, 
the comments will move with the text, even 
across pages. 

 Each element can have more than one 
comment so you can comment on multiple 
issues or discuss an issue in detail.  

5 

7 
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WORKING WITH COMMENTS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

There are several things that you can do with 
comments in a document. You can view a set of 
comments by clicking on its icon. If you’re 
involved in co-authoring a document, you can 

reply to comments made by other authors. You can 
collapse individual comments to declutter the 
comment box, perhaps as you address the issue. 
And, finally, you can delete unwanted comments. 
 

Try This Yourself: 

S
a

m
e

 

F
il

e
 Continue using the previous file 

with this exercise, or open the 
file Commenting_2.docx... 

 
Point to the comment for 
Energy Management Policy in 
the first paragraph and click on 
the Reply icon  

Let’s assume you’re 
co-authoring and you want to 
reply to the comment… 

 
Type Good idea. I will include 
one in the Appendix 

 
Click outside the comment pane 
to close it 

You can mark a comment as 
done… 

 
Right-click on the comment 
Needs a detailed explanation 
of what this entails to display a 
menu of options 

 
Select Mark Comment Done 

The comment and the reply will 
be greyed out. 

Let’s delete a comment 

 
Click on the comment Should 
be placed under the ‘Air 
Conditioning’ section to select 
it 

 
Click on the Review tab and 
click on the top half of Delete in 
the Comments group to delete 
the comment 

 

1 

2 

3 

For Your Reference… 

To edit a comment: 

 Select the text in the comment balloon and 
make the required editing changes, or 

 Click on the comment balloon then click on 
the Review tab and click on Delete in the 

Comments group  

Handy to Know… 

 If you point to the profile picture beside the 
name of the person who commented, their 
contact card will display. 

6 
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PRINTING COMMENTS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The Reviewing pane appears along the right 
hand edge of the page and allows you to see the 
comments in the document. You can also print a 
list of the comments in the document. Using the 

Print options, you are able to select to print only 
the comments and tracked changes made to the 
document. Printed comments also display the 
relevant page number, author, date and time. 
 

Try This Yourself: 

S
a

m
e

 

F
il

e
 

Continue using the 
previous file with this 
exercise, or open the file 
Commenting_3.docx... 

 
Click on the File tab and 
select Print to display  the 
printing options in 
Backstage view 

 
Click on the drop arrow for 
Print All Pages in 
Settings to see a list of 
printing options 

 
Click on List of Markup to 
select it 

 
Click on [Print] to print a 
list of comments 

 

2 

For Your Reference… 

To print comments: 

1. Click on the File tab and select Print 

2. Click on the drop arrow for Print what 

3. Click on List of Markup 

4. Click on [OK]  

Handy to Know… 

 To print the document displaying the 
comments, in the Print options in Backstage 
view, click on the drop arrow for Print All 
Pages in Settings and ensure that Print 
Markup appears with a tick. 

3 
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CHAPTER 3 TRACKING CHANGES  
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

In this session you will: 

 gain an understanding of tracked changes 

 learn how to enable and disable tracked changes 

 learn how to work with Simple Markup view 

 learn how to use comments when tracking changes 

 learn how to show specific types of revisions 

 learn how to show revisions inline and in balloons 

 gain an understanding of advanced tracking options 

 learn how to accept and reject changes. 

If you are working on a document that needs to be edited and 
reviewed by others, then Word’s Tracking feature may prove 
indispensable. When this feature is turned on, Word will record and 
highlight all editing changes made to the document. Word allows 
you to display the original text as well as the edited text in the 
document. The editor or reviewer can then choose to either accept 
or reject these changes. 

 

INFOCUS 
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UNDERSTANDING TRACKING CHANGES 
 

 

 

 

  

 

When you are collaborating on a document, it is 
easy to forget who did what and when. That’s 
where the Track Changes tool comes in! Track 
Changes enables all edits and revisions to be 

tracked and displayed in the document without 
losing track of the original text. Then all revisions 
can be reviewed and either accepted or rejected by 
the author as required. 
 

What is Track Changes? 

Track Changes enables you to edit a document electronically (on-screen) and then review those 
changes, by either accepting or rejecting them. As the name suggests, tracking does not remove the 
original text from the document; it simply marks the change. In this way, you are able to clearly see 
where the changes have been made and what those changes are. 

Why Use Track Changes? 

Track Changes is particularly useful when you are working on a document with others who provide 
input, feedback and the like. A document can be written by one individual and then sent to another to 
edit. The editor’s changes are recorded alongside the original text, and the author can then consider 
each change and either accept or reject that change. 

If you accept a change, Word will remove the original text and replace it with the revised text. If you 
reject a revision, Word will remove the revision and reinstate the original text. 

Track Changes also enables more than one person to edit a document, and each person’s revisions 
can be distinguished from another’s. You are able to display all reviewers’ marks simultaneously, or 
select an individual reviewer’s marks to be displayed. 

The Revisions Pane 

As well as viewing changes within the document, Word provides you with the Revisions pane which lists 
all changes made to the document and who made these changes. The Revisions pane also tells you 
how many changes there are in total and how many changes fit into the category of Insertions, 
Deletions, Moves, Formatting and Comments. 

Display for Review 

Word provides you with a number of markup views which display markup in different ways. Markup is the 
way your revisions are highlighted within a document. 

Simple Markup is the default view and will automatically be selected in the Display for Review drop 
menu in the Tracking group when you enable Track Changes (as shown in the image below). It allows 
you to view your document without all the clutter of tracked changes, while still being able to see where 
changes have been made in the document. Word makes this possible by marking any changes made to 
the document with a red markup line in the left margin near the relevant paragraph.   

Clicking on the red markup line allows you to switch to All Markup view which displays all markup within 
your document. When in All Markup view the markup line changes to grey. Clicking on the grey markup 
line will return the document to Simple Markup view. 

As well as the Simple Markup and All Markup views, there are also two other views – No Markup and 
Original. The No Markup view will display your document as it appears with the changes made, with no 
markup or indication of the original text while the Original view displays your document with no markup 
and as it appeared before any changes were made. 

 

 

Display for Review 
drop menu with the 
Simple Markup view 
selected by default 



Microsoft Word 2016 - Collaborating 

© 2017 The University of Nottingham Page 17 Chapter 3 - Tracking Changes 

ENABLING AND DISABLING TRACKED CHANGES 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

To track changes in your document, you first 
need to turn the Track Changes feature on. 
Tracking is controlled by a tool which is toggled 
on and off. Once the option is enabled, you will 

see the revisions appear on-screen as you edit. 
Note that when you turn Track Changes on, the 
feature will remain enabled until you turn it off.  
 
 

Try This Yourself: 

O
p

e
n

 

F
il

e
 Before starting this exercise 

you MUST open the file 
Tracking Changes_1.docx... 

 
Click on the Review tab, 
then click on the top half of 
Track Changes in the 
Tracking group 

The tool stays highlighted, 
which means that Track 
Changes is enabled… 

 
Ensure that Simple Markup 
is selected in Display for 
Review 

 
Select the word instance in 
the second sentence and 
type example to replace the 
word 

The only indication that a 
change has been made is 
the red markup line to the 
left of the paragraph. This is 
because Simple Markup 
view is selected by default… 

 
Repeat step 1 to turn off 
Track Changes  

If you made a change now it 
would not be tracked. 

Notice the red markup line 
for the change you made in 
step 2 still remains, as any 
tracked changes in your 
document  must be 
accepted or rejected before 
the markup is removed 

 

1 

3 

4 

For Your Reference… 

To enable and disable Track Changes: 

1. Click on the Review tab 

2. Click on the top half of Track Changes in 

the Tracking group  

Handy to Know… 

 If you click on the bottom half of Track 
Changes in the Tracking group you can 
select Lock Tracking which enables you to 
protect the tracking within the document with 
a password so that other authors cannot turn 
tracking off when editing the document. 
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SWITCHING BETWEEN SIMPLE MARKUP AND ALL MARKUP 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Simple Markup is the default view for tracked 
changes and as such will probably be the view 
that you work with the most regularly. When in 
Simple Markup view, the tracked changes do 

not display in the text. Instead you must switch to 
All Markup view in order to see the markup for the 
tracked changes within the document. 

Try This Yourself: 

S
a

m
e

 

F
il

e
 

Continue using the previous 
file with this exercise, or open 
the file Tracking 
Changes_2.docx... 

 
Click on the Review tab, 
ensure Track Changes in the 
Tracking group is enabled 
and that Simple Markup is 
selected in the Display for 
Review drop menu 

 
Select the text Energy 
Management Policy in the 
first paragraph and press  

+  to make the text Bold  

A red markup line will not 
appear as there is already one 
existing for this particular line 
in this paragraph due to 
changes made in the previous 
exercise… 

 
Select and in the first heading 
and type & to replace the word 

A red markup line will 
appear… 

 
Click on either of the red 
markup lines to display all the 
tracked changes 

Notice the red markup line is 
now grey as by clicking on the 
red markup line you have 
switched to All Markup view… 

 
Click on either of the grey 
markup lines, as shown, to 
return to Simple Markup view 

 

2 

3 

4 

5 

For Your Reference… 

To switch between Simple Markup and All 
Markup view: 

 Click on the markup line in the left margin 

Handy to Know… 

 A red markup line may not appear for every 
change you make. For instance only one 
markup line will appear for changes made in 
the same sentence.  
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USING COMMENTS IN TRACKED CHANGES 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Comments are very useful when using tracked 
changes as they can help to clarify the reasons 
behind any editing or revisions for the sake of all 
authors of the document. You can also quickly 

and easily reply to comments within the document, 
making the co-authoring process much more 
efficient. 

Try This Yourself: 

S
a

m
e

 

F
il

e
 Continue using the previous file 

with this exercise, or open the file 
Tracking Changes_3.docx... 

 
Click on the Review tab and 
ensure Track Changes is enabled 

 
Select the text air conditioning in 
the first sentence under the 
heading Air Conditioning and 
click on New Comment in the 
Comments group to insert a 
comment 

 
Type air-conditioning? as shown, 
then click on Close to close the 
comment box 

Notice the comment icon in the 
markup area remains to signify 
that this paragraph has a comment 
attached… 

 
Click on Show Comments in the 
Comments group to hide the 
comment in the markup area 

 
Click on a red markup line to 
display the revisions in All Markup 
view 

Notice the comment appears in the 
markup area with the relevant text 
highlighted in the document… 

 
Repeat step 6 to hide the comment 
again, then click on the comment 
icon to display the comment in the 
comment pane 

 
Click on Close to close the 
comment pane 

 

2 

3 

For Your Reference… 

To show and hide comments: 

1. On the Review tab, ensure Track Changes 
is enabled and Simple Markup view is on 

2. Click on Show Comments in the 
Comments group  

Handy to Know… 

 Note that comments will not appear in No 
Markup or Original Markup views.  

 Pointing to the highlighted text within a 
document that has a comment attached 
allows you to view a message that tells you 
the content, author, date and time of the 
comment. 

4 

Tip: To delete a comment, click on the Review tab, select the 
comment and either click on Delete in the Comments group 
or click on Reject in the Changes group. 

6 
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SHOWING AND HIDING MARKUP 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

There are several types of revision that you can 
apply to a document and when Track Changes 
is enabled, these revisions are flagged with 
markup. These types of revision include 

insertions, deletions and formatting changes. Word 
enables you to specify what revisions you want to 
show, thereby customising the level of detail on the 
screen.  
 

Try This Yourself: 

O
p

e
n

 

F
il

e
 Before starting this exercise 

you MUST open the file 
Tracking Changes_4.docx... 

 
Click on the Review tab, 
ensure Track Changes is 
enabled in the Tracking 
group and All Markup is 
selected in the Display for 
Review drop menu 

 
On the Review tab, click on 
Show Markup in the 
Tracking group to display a 
menu of options 

Notice that all revision types 
are ticked meaning the 
markup for these revisions 
will appear in the document… 

 
Click on Comments so it 
appears unticked 

The comment will be 
removed… 

 
Repeat steps 2 and 3 and 
click on Insertions and 
Deletions so it appears 
unticked 

The only markup remaining is 
for the formatting of the text 
Energy Management Policy… 

 
Repeat steps 2 and 3 to 
ensure all types of revision 
are ticked so that the markup 
for them displays in the 
document 

 

1 

3 

For Your Reference… 

To display specific types of markup: 

1. Click on the Review tab  

2. Click on Show Markup in the Tracking 
group and select an option 

3. Repeat the above steps to toggle the markup 
type on and off  

Handy to Know… 

 You can choose to display only revisions by 
certain authors. Simply click on Review > 
Show Markup > Specific People to display 
a list of authors of the document. Click on a 
name so it appears ticked or unticked 
depending on whether you want to see 
revisions by this person or not. 

4 

5 
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SHOWING REVISIONS INLINE AND IN BALLOONS  
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

There are two ways that you can show 
revisions: you can display them inline or in 
balloons. A balloon is a small box that is 
displayed in the markup area beside the right 

margin, with a line connecting it to the revised text. 
The balloon will only appear when you point to the 
markup or click on it.  

Try This Yourself: 

S
a

m
e

 

F
il

e
 

Continue using the previous 
file with this exercise, or open 
the file Tracking 
Changes_5.docx... 

 
Click on the Review tab, 
ensure Track Changes is 
enabled in the Tracking group 
and All Markup is selected in 
the Display for Review drop 
menu 

Notice where you have 
replaced a word – such as 
‘instance’ with ‘example’, the 
original word is crossed out in 
the text with the new word 
beside it whereas formatting 
changes and comments have 
a balloon attached in the 
markup area… 

 
Click on Show Markup in the 
Tracking group 

 
Point to Balloons and select 
Show Revisions in Balloons 

All tracked changes now have 
a balloon attached that 
displays details of the change 

 
Repeat steps 2 and 3 to select 
Show All Revisions Inline  

All tracked changes now 
appear in the text with the 
original text… 

 
Repeat steps 4 to select 
Show only Comments and 
Formatting in Balloons again 

 
5 

For Your Reference… 

To show revisions in balloons or inline: 

1. Click on the Review tab, then click on the 
drop arrow for Show Markup in the 
Tracking group 

2. Select Balloons > Show Revisions in 
Balloons, or 

Balloons > Show Revisions Inline 

Handy to Know… 

 When you select to use balloons for tracking 
revisions, not all revisions will appear in 
balloons. For instance if you enable Track 
Changes and you make a change to already 
edited text, the markup will not appear in a 
balloon.  

4 

3 
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ADVANCED TRACKING OPTIONS 
 

 

 

 

  

 

Word provides a range of tracking options that 
you can apply to customise the way you work 
when tracking changes. For example, you might 
prefer that both inserted and deleted text appears 

underlined. Or, you might be required to use pink 
instead of red to highlight changes.  You can even 
specify the size of balloon-style revisions.  
 
 

Track Changes Options Dialog Box 

To display the Track Changes dialog box, click on the 
Review tab, then click on the dialog box launcher in the 
Tracking group.  

The Track Changes dialog box contains options for 
showing specific types of revision, the content that 
balloons should display when in All Markup view and 
options for changing your user name and the way the 
Reviewing Pane displays. From this dialog box you can 
also open the Advanced Track Changes Options dialog 
box by clicking on [Advanced Options]. 

Advanced Track Changes Options Dialog 
Box 

The Advanced Track Changes dialog box 
contains options for how tracked changes will 
appear in your document. Using this dialog box 
you can customise almost every aspect of 
tracked changes appearance.  

By default, a different colour is allocated to each 
individual author of the document so that you 
can tell which edits have been added by whom 
but using this dialog box you can change how 
different types of markup appear (such as 
insertions and deletions). 
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ACCEPTING AND REJECTING CHANGES 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

One obvious benefit of tracking changes is that 
you can browse the revisions and choose to 
either accept or reject those changes. Once a 
revision is accepted, it is incorporated into the 

text and revision marks are removed. When a 
change is rejected, the original text is restored and 
any revisions are removed. These changes 
become permanent once the document is saved. 

Try This Yourself: 

S
a

m
e

 

F
il

e
 Continue using the previous file 

with this exercise, or open the 
file Tracking Changes_6.docx... 

 
Click on the Review tab, 
ensure that Track Changes is 
enabled and that All Markup 
view is selected in the Display 
for Review drop menu 

 
Click on the revised text and – 
located in the heading 

This indicates the revision you 
want to accept or reject... 

 
Click on the top half of Reject 
in the Changes group 

Word will reject the change by 
reinstating the original text, and 
moving to the next change... 

 
Repeat step 3 to delete the & 
and move to the next revision 

 
Click on Accept in the 
Changes group three times to 
accept the other changes 

The next tracked change is a 
comment… 

 
Ensure the comment is 
selected, then repeat step 3 

A message will appear 
informing you there are no 
longer any comments or 
tracked changes in your 
document… 

 
Click on [OK], then save and 
close the document 

 

2 

4 

For Your Reference… 

To accept or reject revisions: 

1. Click on the revision, then click on the 
Review tab 

2. Click on Accept or Reject in the Changes 
group 

Handy to Know… 

 Right-click on a revision to display a shortcut 
menu and select to Accept or Reject the 
change. 

 Click on the bottom half of either Accept or 
Reject in the Changes group and select 
Accept all changes or Reject all changes 
to accept/reject all changes in the document. 

6 

5 
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NOTES: 
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CHAPTER 4 COMPARING DOCUMENTS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

In this session you will: 

 gain an understanding of document comparisons 

 learn how to select documents to compare 

 learn how to accept and reject changes 

 learn how to save the compared document. 

When working in collaboration with others to prepare a document, it 
is important that you have the ability to compare different copies of 
that document. In this way you can select the edits you want to 
retain and those that you want to discard, resulting in the final 
publication. 

INFOCUS 
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UNDERSTANDING DOCUMENT COMPARISONS 
 

 

 

 

  

   

Often the creation of a single document relies on 
the collaboration of several people. As a result of 
this group effort, it is not unusual for multiple 
copies of that document to exist. To generate a 

single, final version it may be necessary to combine 
the changes from each copy and this can be 
achieved using Microsoft Word’s Compare 
functionality. 
 

When collaborating on a document, multiple versions of the document may exist as different people 
create copies to work on. To amalgamate multiple versions into a single final document, you could open 
the documents simultaneously and then arrange them on the screen to enable you to manually cut and 
paste between them – but imagine how messy and confusing this could be... 

Alternatively, you can use Word’s Compare tool to draw the documents together and automatically 
highlight the text that has changed through the use of revision marks. By selecting an original copy of the 
document and a revised copy, Word is then able to compare the two and combine the information. 

The Compare tool in Microsoft Word offers two options: Compare and Combine. The choice of whether 
to compare your documents or to combine them lies in the use of revision marks and the number of 
documents being considered. 

 

To Compare or Combine – that is the question... 

Comparing documents, also called legal blacklining, is best used when the original and revised 
documents do not contain tracked changes. The reason is that in the combined document, Word will 
automatically accept the changes made in the nominated “original” document and then display the 
changes in the comparison document as a set of revisions belonging to a single author. 

 

Combining documents enables you to compare the revisions from multiple authors and across two or 
more documents (although you need to repeat the Combine command, as you can only compare two 
documents at any one time).  
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SELECTING DOCUMENTS TO COMPARE 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

When documents are worked on by more than 
one person, different copies are often generated. 
Prior to final publication of the document, it is 
useful to compare the changes made in the 

different versions and then accept or reject those 
changes. To enable Word to draw together the 
differences into a new document, you will first need 
to select the documents to compare.  

Try This Yourself: 

O
p

e
n

 

F
il

e
 Before starting this exercise you 

MUST open the file Comparing 
Documents_1.docx… 

 
Click on the Review tab, then 
click on Compare in the 
Compare group and select 
Compare to open the Compare 
Documents dialog box 

 
Click on Browse for Original 
document to display the Open 
dialog box 

Let’s locate the original version of 
the document... 

 
Navigate to the course files 
folder, then click on Comparing 
Documents_1.docx and click on 
[Open] 

Let’s select the document to 
compare this with... 

 
Click on Browse for Revised 
document, then repeat step 3 to 
open Comparing 
Documents_2.docx 

 
Click on [More] and ensure the 
settings are as shown 

 
Click on [OK] to compare the 
changes in a new document 

Word will create a comparison 
document, highlighting the 
differences between the original 
and revised documents.  

Leave the document open for the 
next exercise 

 

1 

4 

5 

For Your Reference… 

To select documents to compare: 

1. Click on the Review tab 

2. Click on Compare in the Compare group 
and select Compare 

3. Select the Original and Revised 

documents, then click on [OK]  

Handy to Know… 

 If you mix up the original and revised 
versions of the document, click on Swap 
Documents in the Compare Documents 
dialog box to swap them. 

 If you prefer to combine two documents, click 

on Compare and select Combine. 

6 
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ACCEPTING AND REJECTING CHANGES 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Once you have selected two versions of a 
document to compare (or combine), Word 
creates a comparison document that includes 
revision marks to highlight the differences 

between the two documents. You can then move 
through the document and accept or reject each 
compared revision.  
 

Try This Yourself: 

S
a

m
e

 

F
il

e
 Continue using the previous 

files with this exercise... 

 

 
Press  +  to move to 

the top of the document 

 
Click on the Review tab, click 
on Compare in the Compare 
group, point to Show Source 
Documents, then select Hide 
Source Documents 

This hides the original and 
revised documents, and gives 
a better view of the 
comparison document... 

 
On the Review tab, click on 
Next in the Changes group to 
move to the first revision 

 
Click on the top half of Accept 
in the Changes group to 
accept this revision and move 
to the next one 

 
Repeat step 4 to accept the 
next revision 

 
Click on the top half of Reject 
in the Changes group to reject 
this revision and move to the 
next one 

 
Repeat step 6 to reject the 
next revision, then accept all 
remaining revisions and click 
on [OK] 

Leave this document open for 
the next exercise 

 

2 

For Your Reference… 

To accept or reject changes: 

1. Click on the Review tab 

2. Click on the top half of Accept or Reject in 
the Changes group to accept or reject the 
selected revision and to move to the next 
one  

Handy to Know… 

 To accept or reject all changes in the 
document, click on the bottom half of Accept 
in the Changes group and select Accept All 
Changes in Document, or click on the 
bottom half of Reject in the Changes group 
and select Reject All Changes in 

Document. 

3 

1 

5 
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SAVING THE REVISED DOCUMENT 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

When selecting documents to compare, one of 
the options in the Compare Documents dialog 
box is to choose where you want the changes to 
be shown; either in the original document, the 

revised document, or in a new document 
(compared document). By selecting this option, you 
create a new, final document that you will need to 
save once you have finished revising. 
 

Try This Yourself: 

S
a

m
e

 F
il
e
 Continue using the 

previous file with this 
exercise, or open the file 
Comparing 
Documents_1.docx... 

 
Click on the File tab, 
click on Save, click on 
This PC in the middle 
pane then click on 
[Browse] to open the 
Save As dialog box 

Notice that Word will 
attempt to suggest a 
name for the document 
based on the first line of 
text... 

 
Type My Compared 
Document in File name 

 
Locate and open the 
course files folder, then 
click on [Save] to save 
the document 

The new name will 
appear in the title bar at 
the top of the Word 
window 

 

1 

For Your Reference… 

To save the compared document: 

1. Click on the File tab and select Save 

2. Type a File name 

3. Navigate to the save location 

4. Click on [Save]  

Handy to Know… 

 When comparing documents, if you choose 
to show the changes in either the original or 
the revised document, you will still need to 
save the changes once you have accepted 
or rejected the revisions. 

2 
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CHAPTER 5 PROTECTING DOCUMENTS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

In this session you will: 

 gain an understanding of document protection 

 learn how to make a document read-only 

 learn how to open and work with a read-only document 

 learn how to restrict the formatting in a document 

 learn how to work with formatting restrictions 

 learn how to restrict editing in a document 

 learn how to specify exceptions to editing and formatting 
restrictions 

 learn how to remove document protection 

 learn how to apply an open document password 

 learn how to apply a modify document password. 

If you distribute or transmit important documents regularly to others 
for review, for example, you should consider protecting them. To 
protect a document means to apply settings that restrict or prevent 
other users from formatting or editing your document, or sections of 
a document. Microsoft Word provides several functions for 
protecting your documents. 

 

INFOCUS 
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UNDERSTANDING DOCUMENT PROTECTION 
 

 

 

 

  

To protect a document means to restrict or 
prevent other users from editing your important 
work. When a document is protected, other users 
can read the document but cannot make changes 

to the document unless they have been given 
permission. If you want to make sure that your work 
cannot be edited or changed in any way, then 
document protection might be just the thing! 
 

How Does Document Protection Work? 

There are several ways to protect your document. You can save a document as read-only 
recommended. When users open a read-only document, they will receive a message asking how they 
would like to open that document. Users can open the document as read-only and if they make changes 
to the document they will need to save it with a different file name (or in a different location), otherwise 
they can simply open the document to view. Or, users can open and work with the document as normal. 

You can also apply password protection to a document. There are several ways to do this, such as 
clicking on [Tools] in the Save As dialog box and entering a password.  

You can also work with the various document protection controls on the Restrict Editing pane. 

The Restrict Editing Pane 

The Restrict Editing pane (see picture) allows you to: 

1. Apply Formatting Restrictions 

When you enforce this type of document protection, you will prevent 
your users from being able to apply any type of manual formatting 
(such as applying bold or italics, or changing the text font). Users 
can also be prevented from modifying the styles in any way. 

2. Apply Editing Restrictions 

Allows you to specify the type of editing that can occur, what part of 
the document can be edited, as well as who can make changes to 
the document.  For example, using the Editing restrictions option, 
you can: 

 Make particular parts of a document (or the entire document) 
read-only. You can also grant permission for specific users to 
change the unrestricted parts of a document. 

 Allow users to edit a document with tracked changes turned 
on. They can also insert comments into the document with this 
option. 

 Allow users to insert comments into a document. 

 Allow users to fill in a form in a document. 

3. Start Enforcement 

Assign a password if you like, when you start enforcing the 
protection. Assigning a password at this point will ensure that only 
users who know the password can remove the protection that you 
have set for the document. 

Conversely, if you choose not to use a password, be aware that all 
users can very easily change or remove the document protection as 
long as they know how to display the Restrict Editing pane. 
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MAKING A DOCUMENT READ-ONLY 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

If you use a particular document or template as a 
basis for creating other documents, you can 
ensure that inadvertent changes are not made to 
the document by making it read-only 

recommended. When you save a document as 
read-only, users who open that document will 
receive a message asking how they want to open 
and work with the document.  
 

Try This Yourself: 

O
p

e
n

 

F
il

e
 

Before starting this 
exercise you MUST open 
the file Protecting 
Documents_1.docx... 

 
Click on the File tab, click 
on Save As, select This 
PC in the middle pane and 
click on Browse to open 
the Save As dialog box 

 
Type My Read Only File in 
File name, then navigate to 
the course files folder 

 
Click on [Tools] to the left 
of [Save] in the bottom 
right corner and select 
General Options to open 
the General Options 
dialog box 

 
Click on Read-only 
recommended so it 
appears with a tick, then 
click on [OK] and on 
[Save] 

This will save the document 
as read-only 
recommended. Although 
the name of the document 
has changed in the title bar, 
there really is no other 
change to the document, 
and the only way to tell 
whether the document is 
read-only is to close and 
then re-open it 

 

2 

For Your Reference… 

To make a document read-only: 

1. Click on the File tab and select Save As 

2. Type a File name 

3. Click on [Tools] and select General 
Options 

4. Tick Read-only recommended, click on 

[OK], then click on [Save]  

Handy to Know… 

 You can make a document read-only in the 
Restrict Formatting and Editing task pane. 
To do this, click on the Review tab, click on 
Restrict Editing and click on Allow only 
this type of editing in the document under 
Editing restrictions. Click on [Yes, Start 

Enforcing Protection]. 
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WORKING WITH A READ-ONLY DOCUMENT 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

When you attempt to open a read-only 
recommended document, you are given a 
choice of how to open the document. The default 
option is to open it as a read-only document. In 

this situation, if you change the document you must 
save the changes to a new document. Or, you can 
open the document as normal where you can save 
changes to the original document.  
 

Try This Yourself: 

 Ensure Word is active and 
no documents are open... 

 
Click on the File tab, click on 
Open, click on Computer in 
the middle pane then click 
on [Browse] to display the 
Open dialog box 

 
Navigate to the course files 
folder and double-click on 
Protecting 
Documents_2.docx to open 
it 

A message box is displayed, 
asking how you want to 
open the document… 

 
Click on [Yes] to open the 
document in read-only mode 

[Read-Only] will appear after 
the file name in the title bar 
and the document opens in 
Read mode by default….  

 
Double-click on the 
subheading Introduction 
and press  

Notice nothing happens... 

 
Click on the File tab 

 A message box indicates 
that this file is read-only, so 
any changes must be saved 
to a new document 
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If you were to click on [No] when the message appears asking if 
you want to open the document in Read mode then you would 
be able to make and save changes to the original document. 

For Your Reference… 

To open a read-only document: 

1. Click on the File tab and select Open 

2. Locate and double-click on the desired file 

3. Click on [Yes] to open the document as a 
read-only document  

Handy to Know… 

 When you save a read-only recommended 
document as a new document, unless you 
remove the tick from Read-only 
recommended in the General Options (via 
[Tools] in the Save As dialog box) the new 
document will also be saved as a read-only 
recommended document. 

If you were to display the Save As dialog box and click on 
[Save], a message would appear informing you that because the 
document is Read Only, you must save the document with a 
different name or to a different location. 

5 
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RESTRICTING FORMATTING 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

When you open a document, by default all styles 
are available for use and can be modified as 
required. But if you have a document that you 
want to distribute to others – say, for review 

purposes − and you don’t want them to change the 
look of your document, you can restrict and even 
prevent totally, their ability to make any formatting 
changes to the document.  
 

Try This Yourself: 

O
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Before starting this exercise 
you MUST open the file 
Protecting 
Documents_3.docx... 

 
Click on the Review tab, then 
click on Restrict Editing in the 
Protect group to open the 
Restrict Editing pane 

 
Click in the check box for Limit 
formatting to a selection of 
styles so it appears ticked, 
then click on Settings to open 
the Formatting Restrictions 
dialog box 

 
Click on [None], then scroll 
down and click on the check 
boxes for Heading 1, 
(recommended) and Title 
(recommended) until they 
appear with a tick, then click 
on [OK] 

A message box will appear… 

 
Click on [Yes] to close the 
message box, then click on 
[Yes, Start Enforcing 
Protection] to display the 
Start Enforcing Protection 
dialog box 

 
Click on [OK] to close the 
dialog box without specifying a 
password, then save the 
document 

Now users can only use the 
selected styles to format 

 

1 
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For Your Reference… 

To restrict formatting in a document: 

1. On the Review tab, click on Restrict Editing  

2. Tick Limit formatting to a selection of 
styles and click on Settings, then select the 
styles and click on [OK] 

3. Click on [Yes, Start Enforcing Protection]  

Handy to Know… 

 When you restrict formatting to selected 
styles, you prevent users from being able to 
modify the selected styles and from being 
able to apply any direct formatting (such as 
bold and italics) to the document. 

4 
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WORKING WITH FORMATTING RESTRICTIONS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

If you open a document that has formatting 
restrictions applied, you can only change the 
look of the document by applying the allowed 
(selected) styles to the text. You will not even be 

able to apply any kind of text formatting, such as 
changing the text colour or font. And if no styles 
have been made available in a document, you 
cannot change the look of the document at all.  

Try This Yourself: 

S
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Continue using the previous 
file with this exercise, or 
open the file Protecting 
Documents_4.docx... 

 
Ensure that the Restrict 
Editing pane is displayed 

 
Click on Available styles in 
the pane to open the Styles 
pane 

Only four styles are available 
for use in this document... 

 
Click in the heading 
Recycling Water for 
Drinking Purposes, then 
click on Title in the Styles 
dialog box to apply this style 

 
Click in the subheading 
Introduction, then click on 
Heading 1 in the Styles 
dialog box to apply this style 

 
Repeat step 4 to apply the 
Heading 1 style to the five 
remaining subheadings 

Let’s try to format some 
text... 

 
In the second paragraph, 
select the text Safe Drinking 
Water Quality Management 
Framework, then click on 
the Home tab 

None of the formatting 
commands are available 
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For Your Reference… 

To work with formatting restrictions: 

1. Open the Restrict Formatting and Editing 
task pane 

2. Click on Available styles 

3. Click in the paragraph to be formatted and 
click on the desired styles  

Handy to Know… 

 The styles that are available for the 
document will also appear in the Styles 
gallery on the Home tab. 

 If you right-click on selected text in this 
document, you will notice that the Font, 
Paragraph, Bullets and Numbering menu 
options are not available. 

4 
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RESTRICTING EDITING 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

You can restrict editing of a document by 
selecting parts of the document that can be 
edited, such as text blocks, particular headings, 
sentences or even words. For example, you can 

specify the areas that can be edited and restrict 
other areas, you can allow editing with all changes 
tracked, or you can allow only comments to be 
inserted into the document, and so on. 

Try This Yourself: 

S
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 Continue using the previous file 

with this exercise, or open the file 
Protecting Documents_5.docx... 

 
Ensure that the Restrict Editing 
pane is displayed and click on 
[Stop Protection]  

 
Select the three paragraphs of text 
below Introduction, then click in 
the check box for Allow only this 
type of editing in the document 

 
Ensure that No changes (Read 
only) is selected in 2. Editing 
restrictions, then click in the check 
box for Everyone and click away 
from the text to deselect it 

The text will be highlighted in grey 
and sits between square brackets... 

 
Repeat steps 2 and 3 for the 
paragraphs under the next three 
headings 

 
Click on [Yes, Start Enforcing 
Protection] 

 
Click on [OK] to close the dialog 
box without setting a password 

You can now only edit the yellow 
highlighted text... 

 
Double-click on Introduction and 
press  

Nothing will happen as only the 
yellow areas of the document are 
editable 
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For Your Reference… 

To restrict editing in a document: 

1. Open the Restrict Formatting and Editing 
task pane 

2. Select the text, tick Allow only this type of 
editing in the document, then select the 
desired option in 2. Editing restrictions 

3.  Click on [Yes, Start Enforcing Protection] 

Handy to Know… 

 If you choose not to apply a password when 
enforcing protection, all users opening this 
document can change your restrictions. 

 If the text is not highlighted in yellow at 
step 6, click in the tick box for Highlight the 
regions I can edit in the Restrict 
Formatting and Editing task pane. 

3 
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MAKING EXCEPTIONS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

By default, the group name Everyone is listed in 
Exceptions under Editing restrictions. This 
means just as it says: everyone can carry out the 
editing restrictions that you set for the document. 

But, if you want only specific users to be able to 
edit the allowable regions in the document, you can 
specify them by first adding them to the 
Exceptions list and then selecting them. 

Try This Yourself: 

S
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 Continue using the previous file 

with this exercise, or open the file 
Protecting Documents_6.docx... 

 
Ensure that the Restrict Editing 
pane is displayed, click on [Stop 
Protection] then select the three 
text paragraphs under 
Introduction 

 
Ensure that Allow only this type 
of editing in the document is 
selected under 2. Editing 
restrictions and ensure that No 
changes (Read only) is selected 

 
Click on More users in 
Exceptions to open the Add 
Users dialog box 

 
Type a valid User ID in user name 

In the example shown, the string 
used is an email address… 

 
Click on [OK] 

The user will be added to the task 
pane in Individuals… 

 
Select the new user in Individuals 
so it appears with a tick then click 
on [Yes, Start Enforcing 
Protection], and click on [OK] to 
close the Start Enforcing 
Protection dialog box without 
setting a password 

Most tools on the ribbon will now 
be greyed out for this user as they 
are not allowed to edit the 
document 
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For Your Reference… 

To make exceptions to editing restrictions: 

1. Open the Restrict Formatting and Editing 
pane 

2. Select the text to allow, tick Allow only this 
type of editing in the document, click on 
More users, and add users as desired 

3. Click on [Yes, Start Enforcing Protection] 

Handy to Know… 

 To enter the User Id when specifying 
exceptions, using the format Domain\user 
name, you must identify the correct domain 
name and User ID on your network for the 
person(s) you want to allow document 
editing. To do this, speak to your network or 
systems administrator. 

6 
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STOPPING DOCUMENT PROTECTION 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

If you want to stop protecting a document – 
perhaps you have received your document back 
from the reviewer and are ready to edit it – you 
can do this very simply via the Restrict Editing 

pane. In fact this process is so easy that if a 
password wasn’t set when the data protection was 
initially applied to the document, anyone can stop 
the protection.  

Try This Yourself: 
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Continue using the previous 
file with this exercise, or 
open the file Protecting 
Documents_7.docx... 

 
Ensure that the Restrict 
Editing pane is displayed 

Currently, this document has 
Editing restrictions and 
Exceptions applied... 

 
Click on [Stop Protection] 

You can now see the 
protection originally 
applied… 

 
Click in the check box for 
Limit formatting to a 
selection of styles to 
remove the tick 

 
Click in the check box for 
Allow only this type of 
editing… to remove the tick 

A message box asks 
whether or not you want to 
ignore the editing restriction 
exceptions that were 
previously set... 

 
Click on [Yes] to remove the 
exceptions 

All protection will now be 
removed from this document 
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For Your Reference… 

To stop document protection: 

1. Open the Restrict Editing pane 

2. Click on [Stop Protection] 

3. Remove the ticks from the tick boxes 

4. If a message box appears, click on [Yes]  

Handy to Know… 

 If you used a password when setting the 
original document protection through the 
Restrict Editing pane, you will need to type 
the password before you can stop enforcing 
the protection. 

4 
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APPLYING AN OPEN DOCUMENT PASSWORD 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

When distributing a document to other users, you 
may wish to ensure that only certain people can 
open it. One method for doing this is to 
password-protect the document. Using the 

Encrypt with Password command, you can apply 
an open document password to the document so 
that only users who know the encryption password 
can open the file.  

Try This Yourself: 

S
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Continue using the previous 
file with this exercise, or open 
the file Protecting 
Documents_8.docx... 

 
Click on File to open the 
Backstage, then click on 
[Protect Document] and 
select Encrypt with 
Password to display the 
Encrypt Document dialog 
box 

 
Type Open in Password, 
then click on [OK] to display 
the Confirm Password 
dialog box 

Take careful note of what 
you’ve just typed, including 
its case… 

 
Type Open in Reenter 
password, then click on 
[OK] 

The Protect Document 
information is highlighted, 
indicating that a password is 
required to open this 
document… 

 
Save, close and then re-open 
this document 

The Password dialog box will 
appear… 

 
Type Open in Enter 
password to open file, then 
click on [OK] to open the 
document 
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For Your Reference… 

To apply an open document password: 

1. Click on the File tab, then click on [Protect 
Document] and select Encrypt with 
Password 

2. Type the Password and click on [OK] 

3. Re-type the Password and click on [OK] 

4. Save the document  

Handy to Know… 

 Don’t forget the password(s) for a document! 
If you do, you will not be able to open or 
modify the document as Word doesn’t store 
password information. 

 Passwords are case-sensitive so make sure 
the Caps Lock key is turned off when you 
initially create a password. 

3 
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APPLYING A MODIFY DOCUMENT PASSWORD 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

As well as applying an open document password, 
you can further restrict access to your document 
by applying a modify document password. This 
means that, for the one document, you can select 

specific people who can modify it by providing them 
with the modify password, while everyone else who 
doesn’t have access to the password can only 
open the document as a read-only file.  

Try This Yourself: 

S
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Continue using the previous 
file with this exercise, or open 
the file Protecting 
Documents_9.docx... 

 
Click on the File tab, click on 
Save As, then open the Save 
As dialog box 

 
Click on [Tools] (located to the 
left of [Save]) and select 
General Options to open the 
General Options dialog box 

The password to open this file 
is “Open”. Let’s add another 
password which will allow the 
file to be modified… 

 
Type Modify in Password to 
modify, then click on [OK] to 
display the Confirm Password 
dialog box 

 
Type Modify in Reenter 
password to modify, then 
click on [OK] and click on 
[Save] 

 
Close and then re-open this 
document 

The Password dialog box will 
appear… 

 
Type Open in Enter password 
to open file, then click on [OK] 

 
Type Modify in Password, 
then click on [OK] to open the 
document 
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For Your Reference… 

To apply a modify document password: 

1. Click on File and select Save As 

2. Click on [Tools] > General Options 

3. Type the Password to open (if desired) and 
the Password to modify, then click on [OK] 

4. Confirm the password(s) 

5. Save the document  

5 

Handy to Know… 

 When opening a document to which you 
have applied a modify document password, 
you can open it as a read-only file by clicking 
on [Read Only] or open it with modify rights 
by entering the Password and clicking on 

[OK]. 
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Congratulations!  

You have now completed Microsoft Word 2016 - Collaborating. Microsoft Word 2016 - 
Collaborating was designed to get you to the point where you can competently perform a variety 
of operations.  

We have tried to build up your skills and knowledge by having you work through specific tasks. 
The step by step approach will serve as a reference for you when you need to repeat a task. 

 

Where To From Here? 

The following is a little advice about what to do next: 

 Spend some time playing with what you have learnt. You should reinforce the skills that you 
have acquired and use some of the application's commands. This will test just how much of 
the concepts and features have stuck! Don't try a big task just yet if you can avoid it - small 
is a good way to start. 

 Some aspects of the course may now be a little vague. Go over some of the points that you 
may be unclear about. Use the examples and exercises in these notes and have another go 
- these step-by-step notes were designed to help you in the classroom and in the work 
place! 

Here are a few techniques and strategies that we've found handy for learning more about 
technology: 

 read computer magazines - there are often useful articles about specific techniques 

 if you have the skills and facilities browse the Internet, specifically the technical pages of 
the application that you have just learnt 

 take an interest in what your work colleagues have done and how they did it - we don't 
suggest that you plagiarise but you can certainly learn from the techniques of others 

 if your software came with a manual (which is rare nowadays) spend a bit of time each day 
reading a few pages. Then try the techniques out straight away - over a period of time 
you'll learn a lot this way 

 and of course, there are also more courses and books for you to work through. 

Hungry for More? 

We live in an ever-changing world where we all need to review and upgrade our 
skills. 

If you have received this course book on a training course why not ask the tutor or 
trainer for other courses that may be of benefit to you. If you are attending a 
college ask for one of their brochures. 

Alternatively, if you’ve enjoyed using this course book you can find others that 
cover a wide range of topics at our web site www.watsoniapublishing.com. 

 

http://www.watsoniapublishing.com/
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