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READ ME FIRST 
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In case you're not familiar with the terminology, 
Read Me First is quite often the name given to a 
computer file that contains important information 
for people to know prior to using an application. 

This section contains some important information to 
help you use this book so we thought we'd start 
with a Read Me First section. 

 

What skills and knowledge 
you will acquire... 

The skills and knowledge acquired in Microsoft Excel 2016 - Essentials 
are sufficient to be able to use and operate the software effectively. 

What you'll need to know 
before beginning this 
course... 

Microsoft Excel 2016 - Essentials assumes little or no knowledge of the 
software. However, it would be beneficial to have a general 
understanding of personal computers and the Windows operating system 
environment. 

 

The objectives of this guide… At the completion of this course you should be able to: 

navigate your way around Microsoft Excel 2016 

create and work with a new workbook 

make changes to data in a workbook 

understand, create and work with formulas and functions  

use font formatting techniques  

understand and use the number formatting features in Excel 

print your workbook data 

apply a variety of page setup techniques 

understand and use Excel's Quick Analysis tools 

share workbooks with other users 

What you get in a chapter... Each chapter begins with a summary page listing the topics covered in 
that chapter. The chapter then consists of single-page topic sheets 
pertaining to the theme of the chapter. 

What you'll need to have 
before commencing this 
course... 

Many of the topics in this learning guide require you to open an existing 
file with data in it. These files can be obtained from your instructor and 

need the product code for this course which is ExcelEssentials. 

As you work through this 
guide… 

It is strongly recommended that you close all open files, if any, prior to 
commencing each new chapter in this learning guide. Each chapter, 
where relevant, has its own set of exercise files and any from a previous 
chapter are no longer required.  

Where to from here... Have a look at the next page which explains how a topic page works, 
ensure that you have access to the exercise files (see above), and you're 
ready to make a start. 
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The majority of this book comprises single-page 
topic sheets. There are two types of topic sheets: 
task and reference. The layout of both is similar 
– an overview at the top, detail in the centre and 

additional reference (optional) material at the 
bottom. Task sheets contain a Try This Yourself 
step-by-step exercise panel in the detail area as 
shown below. 

 
Topic name 

 
General topic overview provides an introduction to the topic 

 
Try This Yourself (Task-based topic sheets) is a detailed step-by-step practice 
exercise for you to work through. In Reference topic sheets this is usually replaced 
by a box with reference information. 

 
In Task topic sheets screen shots and graphics provide a visual clue as to what 
will happen when you work through the Try This Yourself practice exercise. In 
Reference topic sheets the screen shots and graphics are used to visually 
represent information and concepts. 

 
The For Your Reference (optional) element provides a quick summary of the steps 
required to perform a task. These usually only appear in Task-based topic sheets. 

 
The Handy To Know (optional) element provides additional information such as 
alternate ways of accomplishing a task or further information providing handy tips.  

 

1 

2 

3 
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WORKING WITH TOPIC SHEETS 
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CHAPTER 1 GETTING TO KNOW EXCEL 2016 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Microsoft Excel is a spreadsheet application that is usually part of 
a suite of Microsoft applications, known as Microsoft Office. 

You can use Excel for all sorts of tasks involving numbers such as 
budgeting, sales analysis, forecasting, charting and graphing and 
much more. Excel is a tool used to perform calculations with 
numbers, so virtually any task that requires calculation and number 
crunching can be setup and performed in Excel. 

Before you start creating anything, it is worth taking some time to 
become familiar with the Excel environment and its features. 

In this session you will: 

 learn how to start Excel from the desktop in Windows 10 

 gain an understanding of the Excel Start screen 

 gain an understanding of the Excel 2016 workbook 
screen 

 gain an understanding of how Excel works 

 learn how to use the ribbon to access commands 

 learn how to show and collapse the ribbon 

 gain an understanding of Backstage view in Excel 

 learn how to access the Backstage view 

 learn how to use shortcut menus 

 gain an understanding of how dialog boxes work 

 learn how to launch a dialog box 

 gain an understanding of the Quick Access Toolbar 

 learn how to add commands to the Quick Access 
Toolbar 

 gain an understanding of the status bar 

 learn how to exit correctly and safely from Excel. 

INFOCUS 
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STARTING EXCEL FROM THE DESKTOP 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

To create or edit a workbook, the first thing you 
must do is start Excel. The first time you use 
Excel you will need to open it from the taskbar 
Search the web and Windows bar or the All 

apps list in the Start menu. You can then choose 
to pin it to the Start menu or the taskbar so that 
you can access it more quickly and easily the next 
time you use it.  

Try This Yourself: 

 

Before you begin, ensure 
that your computer is 
switched on and the 
desktop is displayed… 

 
If there is no Excel icon in 
the taskbar at the bottom of 
the desktop, click on the 
Windows icon in the 
taskbar, as shown, to 
display the Start menu 

 
Click on All apps to display 
a list of all the apps on your 
computer 

 
Scroll down to the E section 

Excel 2016 is listed here… 

 
Click on Excel 2016 to start 
Excel 

 
Right-click on the Excel icon 
in the taskbar to display a 
menu of options, as shown, 
then select Pin this 
program to taskbar 

You can now click on this 
icon to open Excel from the 
desktop. This icon will 
remain in the taskbar unless 
you remove it… 

 
Repeat step 5 to select 
Close window to close 
Excel 

 
Click on the Excel icon in 
the taskbar to open Excel 
again 

 

1 

5 

For Your Reference… 

To add an Excel icon to the desktop taskbar: 

1. Display the Start menu, then click on All 
apps 

2. Right-click on Excel 2016 

3. Select Pin to taskbar 

Handy to Know… 

 You can start Excel by clicking in the taskbar 
Search… bar, typing excel, then clicking on 
Excel in the list of search results. 

 You can pin Excel to the Start menu by 
displaying the All apps list, right-clicking on 

Excel 2016 and selecting Pin to Start. 
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UNDERSTANDING THE EXCEL START SCREEN 
 

 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Unless you start Excel with a specific data file, 
Excel 2016 will open with the Excel start screen 
displayed. This acts as a gateway into Excel and 
from this initial screen you can choose what kind 

of workbook you want to work with. You can 
choose to work with a recent file, open an existing 
file, or create a new file using the available 
templates.  

The Excel 2016 Start Screen 

In Microsoft Excel your data is stored in a file referred to as a workbook. 

The Excel 2016 start screen is very helpful if you want to quickly access files you have worked on 
recently or create a new workbook file based on one of the available templates (including the default 
Blank workbook template). It acts as a gateway into the program. 

If you have already worked on workbooks, a list of recent files will display below Recent in the green 
pane to the left of the screen. If you haven’t worked on any workbooks yet you can open existing files by 
clicking on Open Other Documents (below Recent in the left green pane). This allows you to open an 
existing workbook file from your computer or OneDrive.  

The right side of the start screen displays thumbnail previews of available templates you can use to 
create a new workbook. It also contains the Search for online templates box, which you can use to 
search the internet for additional templates.  

Templates are simply layouts that have already been created which you can customise to suit your 
needs and then enter relevant data. If you want to start with a clean slate you can choose the Blank 
workbook template – you’ll probably find this is the one you’ll use the most.  

In the top right corner of the start screen you’ll see information about the account you’ve used to sign 
into Windows, as well as commands such as Microsoft Excel Help, Minimise, Restore Down (or 
Maximise) and Close. 

The start screen will only display when you launch the Excel 2016 application directly – that is, by 
clicking on Excel 2016 in the All apps list in the Start menu, searching for Excel and clicking on it in the 
search results, or clicking on the taskbar icon if the application has been pinned to the desktop taskbar.  

Excel 2016 can also be started by double-clicking on a workbook file in File Explorer. When this occurs 

Excel 2016 will bypass the start screen shown above and open the workbook directly. 
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THE EXCEL WORKBOOK SCREEN 
 

 

 

 

  

 

The Excel screen is made up of several key 
components which are described on this page. 
Some of these components, such as the ribbon 
and Backstage view, are common to all other 

Office 2016 applications so once you know how 
they work you won’t have to relearn them when you 
use other applications. 

1 

2 

7 

6 

3 

8 5 

4 

 
The File tab is used to access the Backstage view which contains file management functions, such 
as saving, opening, closing, printing, sharing, and so on. There is also information contained here 
such as your document Properties. Options are also available so that you can set your working 
preferences for Excel. 

 
The ribbon is the tabbed band that appears across the top of the window. It is the control centre of 
Excel. You use the tabs on the ribbon to access the commands that are categorised into groups.  

 
The active cell is where text, numbers, and formulas will appear when you start typing. 

 
The mouse pointer is used, amongst other things, to select a cell and make it active. It may 
appear as a large cross, as in this example, as an I-bar, or any number of other forms, depending 
upon its function at that position on the screen. 

 
The status bar appears across the bottom of the window and displays useful information about 
what is happening in the worksheet. At present it shows Ready which means that Excel is ready to 
be used for your project. 

 
The worksheet is like an electronic piece of paper ruled into columns and rows. The worksheet is 
where you type numbers, letters, and formulas to perform calculations. Notice that columns are 
headed using letters of the alphabet (A, B, C, etc.) while rows are designated using numbers down 
the left side. 

 
The scroll bar indicates your current position in the worksheet and lets you move to other positions 
in the worksheet by clicking or dragging. The arrows can also be used to move through the 
worksheet. 

 
The View buttons and the Zoom Slider are used to change the view or to increase/decrease the 
zoom ratio for your worksheet. 
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HOW EXCEL 2016 WORKS 
 

 

 

 

  

 

For a new user the Microsoft Excel 2016 screen 
can seem intimidating. However, you’ll soon see 
that it is made up of three key areas. The data 
you type is placed on a worksheet. The data 

within the worksheet can be manipulated and 
changed using commands on the ribbon. The 
worksheet is part of a larger entity known as a 
workbook which is controlled on the Backstage. 

The Worksheet 

A worksheet appears as a number of 
rows and columns which form 
squares known as cells. Everything 
you type in Excel is entered into 
these cells. In the simple business 
plan shown to the right there are 
numbers and words entered into a 
worksheet. Formulas are also 
entered that automatically perform 
calculations. The worksheet is part of 
a larger entity known as a workbook 
– workbooks can be filed away for 
future use or for sharing and can 
also be printed. 

The Ribbon 

When you need to do something with the data in a worksheet, such as format it, colour it, analyse it, 
move it, copy it, and much more, you’ll find all of the relevant commands on the ribbon. The ribbon 
has commands organised thematically using a series of tabs across the top. 

The Backstage View 

When you want to do 
something with the data in your 
workbook, such as save it so 
that you can access it again 
later, print it, share it with a 
colleague, send it to your boss, 
protect it from prying eyes, or 
whatever, you will need to 
access the Microsoft Office 
Backstage area of Microsoft 
Excel. The Backstage is 
accessed using the FILE tab 
on the ribbon. Rather than 
offering you commands on a 
ribbon, Backstage occupies 
the entire screen and has a 
series of options down the left 
side. Here the Print option is 
active, and that is why you can 
see a preview of the worksheet 
and a series of print-related 
options. 
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USING THE RIBBON 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The ribbon is the command centre for Microsoft 
Excel. It provides a series of commands 
organised into groups and placed on relevant 
tabs. Tabs are activated by clicking on their 

name to display the command groups. Commands 
are activated by clicking on a button, tool or gallery 
option. Everything you could possibly want to do in 
Excel will be found somewhere on this ribbon. 

Try This Yourself: 

 Before you begin ensure 
Excel has started and you 
have a blank workbook 
open… 

 
Examine the groups on the 
Home tab of the ribbon 

These are the most 
commonly used commands, 
including copy and paste, 
font and number formatting, 
styles and editing... 

 
Click on the Insert tab 

The commands on this tab 
are used to create tables, 
illustrations, charts, headers 
and footers, text objects and 
symbols... 

 
Click on Shapes in the 
Illustrations group  

A gallery of shapes will 
appear which can be inserted 
into the worksheet… 

 
Click on some of the other 
tabs across the top of the 
ribbon (Page Layout, 
Formulas, etc.) and examine 
the commands on them 

Some of these open “dialog 
boxes”... 

 
On the View tab, click on 
Zoom in the Zoom group to 
display the Zoom dialog box 

 
Click on [Cancel] then click 
on the Home tab 

 

2 

3 

For Your Reference… 

To use the ribbon: 

1. Click on a tab to display the commands 

2. Click on a button to activate a command, 
display a gallery, or display a dialog box 

Handy to Know… 

 Additional tabs known as contextual tabs 
appear in specific circumstances. For 
example, if you insert a picture, the Picture 
Tools: Format tab will appear. This provides 
quick access to all of the tools you may need 
in order to modify and work with the picture. 

5 

Dialog boxes like this one provide settings or 
options for you to choose from. For example, in this 
one you can zoom the screen by varying 
percentages. We won’t actually do anything at this 
point. You’ll get plenty of opportunity for using 
dialog boxes at a later stage. 
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SHOWING AND COLLAPSING THE RIBBON 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The ribbon, valuable as it is, does occupy a 
reasonable amount of space. To maximise your 
working space you can minimise the ribbon so 
only the tabs are visible, minimise it as a once-off 

operation or have it constantly minimised and 
display full commands only briefly when a tab is 
clicked. You can do all this by using Ribbon 
Display Options button. 

Try This Yourself: 

 
Before you begin ensure Excel 
has started and you have a 
blank workbook open… 

 
Click on the Insert tab to 
display the Insert commands 

 
Double-click on the Insert tab 
to minimise the ribbon  

While the tabs stay visible, the 
rest of the commands are 
hidden... 

 
Click on Ribbon Display 
Options in the top right of the 
title bar to display a menu 

 
Click on Show Tabs and 
Commands to redisplay the 
ribbon with the commands 

The ribbon is now displayed 
permanently but we can 
change this so that the ribbon 
only appears when we are 
using a tab… 

 
Click on Ribbon Display 
Options and click on Show 
Tabs 

 
Click on the Home tab to 
display the ribbon, then click 
back into the worksheet 

The ribbon will hide again – it 
only becomes visible when 
you click on a tab… 

 
Double-click on the Insert tab 
to redisplay the ribbon 
permanently again 

 

1 

2 

The Auto-hide Ribbon function hides both the tabs and 
the commands on the ribbon. You can access the 
ribbon by pointing to the top of the screen and double-
clicking on the blue bar when it appears. The ribbon will 
automatically hide when you click back into your 
worksheet. 

3 

For Your Reference… 

To hide/display the ribbon: 

1. Double-click on the active tab to hide the 
ribbon 

2. Click on a tab to see the ribbon temporarily 

3. Double-click on a tab to show the ribbon 
permanently 

Handy to Know… 

 You can hide the ribbon by clicking on 
Collapse the Ribbon. This button is located 
at the far right end of the ribbon. 

 You can use the keyboard shortcut  +   
to show or hide the ribbon. 
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UNDERSTANDING THE BACKSTAGE VIEW 
 

 

 

 

  

 

The ribbon lets you work on the content in a 
document so that you can add more content, 
format it, insert pictures into it, copy it, and much 
more. The Backstage view, which is accessed 

using the File tab, lets you do something with the 
content you create, such as save it for later use, 
print it on paper, send it via email, and more by 
using the options found in Backstage view. 

The Backstage View 

The File tab on the ribbon is not a normal tab. Clicking on the File tab launches a mini-program within 
Microsoft Excel known as Backstage view. Backstage, as it’s known for short, occupies the entire screen. 

At the left of the Backstage is a 
navigation pane which is made 
up of tabs. These tabs provide 
you with access to various 
operations, such as printing, 
saving and sharing. They can 
also provide you with 
information about your 
workbook such as the file size. 

Clicking on one of these tabs 
displays a range of options 
associated with the particular 
operation. 

The whole underlying purpose 
of Backstage is to let you 
protect your data, share it with 
others, and provide you with 
valuable information about your 
workbook. Depending on what 
type of workbook it is and what 
has been done to it, different 
information may display when 
the Info tab is selected. 

 

Backstage Tabs 

The Backstage tabs provide more options for working with a document. 

 
Info Provides status information about the current workbook and lets you manage 

versions and permissions. 

New Lets you create a new workbook and provides access to a gallery of inbuilt 
templates and ready access to a range of online templates. 

Open Provides a list of recent workbooks as well as the option to search through 
your Computer, OneDrive or other place, to find what you are looking for. 

Save Saves your current workbook (if already saved to a location) or prompts you to 
save to a location. 

Save As Allows you to name your workbook and save it to a location. 

Print Allows you to print the current workbook and preview it. 

Share Allows you to share your workbook with other people via email, online 
presentation, blog or Cloud (OneDrive). 

Export Allows you to create a PDF/XPS document or change the file type of your 
workbook. 

Close Closes your current workbook. 

Account Contains product and user information. 

Options Presents you with a range of options which assist in the creation and editing of 
your workbook. 

Feedback Allows you to provide Microsoft with feedback regarding Excel 2016. 
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ACCESSING THE BACKSTAGE VIEW 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The Backstage view provides options for 
working on workbook files and key information 
about the status of Microsoft Excel 2016. It is 
usually accessed by clicking on the File tab to 

the left of the ribbon but can also appear when 
specific commands and options in the ribbon have 
been selected. 

Try This Yourself: 

 

Before you begin 
ensure Excel has 
started and you have 
a blank workbook 
open… 

 
Click on the File tab 
to display the 
Backstage view  

 
Click on Info in the 
left green pane if it is 
not already selected 
to view information 
relating to your 
workbook such as the 
Properties 

 
Click on Print to see 
the printing options 

If the worksheet has 
data in it a preview of 
how the printing will 
look will appear. If this 
is a new worksheet 
no preview will 
appear… 

 
Click on the Account  
tab to see the account 
options and product 
licensing information 

 
Click on the Back 
arrow at the top of the 
left green pane to 
close Backstage 
view and return to the 
document 

 

3 

4 

For Your Reference… 

To access the Backstage view: 

1. Click on the File tab 

2. Click on the desired tab in the green pane to 
the left of the screen 

Handy to Know… 

 You can close the Backstage view by 

pressing . 
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USING SHORTCUT MENUS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

In addition to the ribbon, Excel also features 
shortcut menus (also known as contextual 
menus) that appear when you right-click in an 
area on the screen or on an object. The content 

of the menu will vary depending upon where you 
click. Shortcut menus provide an alternative (and 
usually a quicker) way to searching the ribbon to 
find a specific operation or command. 

Try This Yourself: 

 

Before you begin ensure 
Excel has started and you 
have a blank workbook 
open… 

 
Click in cell B2 (column B, 
row 2) in the worksheet, then 
click with the right mouse 
button to display a shortcut 
menu 

Because you have clicked in 
a worksheet cell the menu 
includes a number of options 
specific to what can be done 
in and with the cell... 

 
Click anywhere else on the 
worksheet with the left mouse 
button to close the shortcut 
menu 

 
Point to any of the tabs on 
the ribbon 

 
Right-click on the tab to 
display a shortcut menu 

This menu differs from the 
previous one and displays 
toolbar and ribbon options 
instead of text options. Excel 
has made an educated guess 
about what you want to do 
based upon what you have 
clicked... 

 
Click anywhere in the 
worksheet with the left mouse 
button to close the shortcut 
menu 

 

1 

For Your Reference… 

To display a shortcut menu: 

1. Point to the object or area of the screen on 
which you want to perform an operation 

2. Right-click to display the shortcut menu 

Handy to Know… 

 Once a shortcut menu appears, the options 
in it are selected by clicking on them with the 
left mouse button, or pressing the letter 
underlined in the menu option. 

4 
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UNDERSTANDING DIALOG BOXES 
 

 

 

 

  

 

Dialog boxes contain a series of controls that are 
used to adjust settings for a particular aspect of a 
worksheet or cell. They appear either when you 
click on a dialog box launcher at the bottom 

right corner of a ribbon group, or when you click on 
a command that displays a dialog box. Dialog 
boxes are often used for adjusting some of the 
more advanced aspects of a worksheet or cell. 

Typical Dialog Box Controls 

Dialog boxes have various tools to help you perform tasks. These tools are known as controls and 
some typical ones are shown below. 

 

Text boxes are 
used to enter 
details such as 
font or size.  

Check boxes 
turn settings 
either on or off. 
When on they 
display a tick and 
therefore these 
controls are also 
known as tick 
boxes. 

Command buttons provide a means of saving the 
changed settings [OK], or closing the dialog box 
without accepting any changes made [Cancel]. 

Tabs are used to provide more 
settings on the one dialog box. 

Preview boxes 
provide a preview of 
what the selected 
settings will look like. 

Drop arrows 
provide a list of 
options for the text 
box when the arrow 
is clicked. The list 
“drops down” from 
the arrow. 
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LAUNCHING DIALOG BOXES 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Dialog boxes can be launched either as the result 
of clicking on a dialog box launcher icon or a 
command button, or by selecting a command 
from a menu. In a menu, the presence of three 

dots (an ellipsis) ... after a menu option indicates 
that the menu option, when selected, will display a 
dialog box. Dialog boxes are generally used for 
advanced features or detailed settings. 

Try This Yourself: 

 

Before you begin ensure 
Excel has started and you 
have a blank workbook 
open… 

 
On the Home tab, point  to 
the dialog box launcher icon 
in the Font group to display 
a tooltip that explains what 
will happen if you click on it 

 
Click on the dialog box 
launcher icon to open the 
Font dialog box 

This dialog box has a 
selection of controls to 
make formatting fonts 
easier… 

 
Click on the Border tab 

This displays additional 
controls that you can use to 
adjust the borders around 
the active cell or range of 
cells... 

 
Click on [Cancel] to close 
the dialog box  

Some commands on the 
ribbon automatically launch 
a dialog box… 

 
Click on the Page Layout 
tab, then click on Print 
Titles in the Page Setup 
group to display the Page 
Setup dialog box 

 
Click on [Cancel] 

 

1 

2 

For Your Reference… 

To launch a dialog box: 

 Click on a dialog box launcher icon, or 

 Click on a relevant command button, or  

 Click on a menu option 

Handy to Know… 

 In some situations, the dialog box launcher 
icon actually displays a pane. For example, if 
you click on the dialog box launcher icon in 
the Clipboard group on the Home tab, the 
Clipboard pane appears. 
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UNDERSTANDING THE QUICK ACCESS TOOLBAR 
 

 

 

 

  

 

The Quick Access Toolbar, also known as the 
QAT, is a small toolbar that appears at the top 
left corner of the Excel window. It is designed to 
provide access to the command tools you use 

most frequently, such as Save. By default the QAT 
also contains the Undo and Redo buttons. You can 
add buttons to the Quick Access Toolbar to make 
finding your favourite commands easier.  

The Quick Access Toolbar 

The Quick Access Toolbar is positioned at the top left corner of the Excel 2016 screen. In its 
default state, it includes the Save tool, the Undo tool and the Redo tool. 

Customising the Quick Access Toolbar 

Appearing immediately to the right of the Quick Access Toolbar is the Customise Quick Access 
Toolbar tool. Clicking on this tool displays a list of commonly used commands that you can add to 
the toolbar. You can select the items that you want to add from the list by clicking on them. The ticks 
that appear to the left of the menu options show which options already appear on the Quick Access 
Toolbar. 

You can also add commands to the Quick Access Toolbar by right clicking on a command in the 
ribbon and selecting Add to Quick Access Toolbar.  

 

 

The Save Tool 
The Undo Tool 

The RedoTool 

You can also add commands to the Quick Access Toolbar by right clicking on a command in the 
ribbon and selecting Add to Quick Access Toolbar.  
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ADDING COMMANDS TO THE QAT 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The Quick Access Toolbar is a handy location 
to place commands from the ribbon that you use 
most frequently. Adding commands from the 
ribbon involves locating the command, right- 

clicking on it and choosing the Add to Quick 
Access Toolbar option from the short cut menu 
that appears. 

Try This Yourself: 

 

Before you begin ensure 
Excel has started and you 
have a blank workbook 
open… 

 
Point to the first tool on the 
Quick Access Toolbar to 
see the name of the tool 
and its shortcut 

In our case it’s the Save 
tool… 

 
On the Home tab, right-
click on Format Painter in 
the Clipboard group to 
display a shortcut menu 

 
Select Add to Quick 
Access Toolbar to add the 
Format Painter tool to the 
QAT 

 
Click on the Customise 
Quick Access Toolbar tool 
to display a menu 

 
Select Open to add the 
Open tool to the QAT 

It is just as easy to remove 
tools you don’t want from 
the QAT… 

 
Right-click on the Format 
Painter tool and select 
Remove from Quick 
Access Toolbar 

 
Repeat step 6 to remove 
the Open tool from the 
QAT 

 

3 

4 

6 

For Your Reference… 

To customise the Quick Access Toolbar: 

 Right-click on the command you want to add 
and select Add to Quick Access Toolbar, 
or 

 Click on the Customise Quick Access 
Toolbar tool and select a command 

Handy to Know… 

 You can position the QAT under the ribbon 
by clicking on the Customise Quick Access 
Toolbar tool and selecting Show Below the 
Ribbon. This puts the tools that you use 
most frequently closer to your document 
making it quicker to access them. 
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UNDERSTANDING THE STATUS BAR 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The status bar is the bar across the bottom of 
the Excel window. It is a very useful aid that tells 
you the current status of Excel, performs quick 
calculations on the selected range in the 

worksheet, and allows you to zoom in and out of 
the worksheet. It also includes tools that can 
change the worksheet view. You can customise the 
status bar to change the information shown. 

1 2 3 4 5 7 6 

 
Status 
Indicator 

 

The Status Indicator indicates the current status of Excel and the 
worksheet. The most common indicator you’ll see here is Ready 
indicating that Excel is ready and waiting for you to do something. 

 

Average This tells you the average value in the cells currently selected in the 
worksheet – providing the cells contain numeric data. Selected cells are 
the ones that have the active cell indicator around them and are 
commonly referred to as a range of cells. Obviously for a calculation to 
be performed there will need to be numbers in the active range of cells.  

 

Count This tells you how many non-empty cells are in the cells currently 
selected in the worksheet.  

 

Sum This tells you the sum total of the cells currently selected in the 
worksheet – providing the cells contain numeric data.  

 
View Tools The Worksheet View tools allow you to change the view of the 

worksheet. You can select from Normal, Page Layout and Page Break 
Preview. 

 
Zoom Slider The Zoom Slider indicates the current zoom level, where the centre 

mark indicates 100%. You can either drag the marker to the left or right, 
or click on a specific point of the slider to set a zoom percentage. You 
can also click on the buttons at either end of the slider to zoom in or 
zoom out. 

 
Zoom Level This button displays the current zoom percentage. If you click on the 

button, the Zoom dialog box will appear so that you can select a specific 
zoom percentage. 

 

What appears on the status bar can vary greatly. The status bar on your screen may not exactly 
match the example shown above. 

One way you can change your status bar is by right-clicking on the status bar itself and selecting 
from the shortcut menu any additional tools you may want to add to it. 
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EXITING SAFELY FROM EXCEL 2016 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

When you are finished working with Excel you’ll 
find there are several ways to exit from it. If you 
have made changes to the workbook Excel will 
ask if you wish to save these changes before 

exiting. You’ll learn all about saving a little later on. 
If you don’t wish to retain any changes you’ve 
made you can decline Excel’s offer to save your 
work. 

Try This Yourself: 

 

Before you begin ensure 
Excel has started and 
you have a blank 
workbook open… 

 
Click in cell A1 (the top 
left cell), type your name 
and press  

Doing this has made a 
change to your 
workbook which will be 
picked up when you 
attempt to exit… 

 
Click on Close at the 
top right hand corner of 
the Excel screen 

You will now be 
prompted to save your 
workbook if you wish to 
retain your data. The 
message you receive 
will look like the one 
shown. We have no 
reason for keeping a 
workbook with our name 
in it so we won’t bother 
saving… 

 
Click on [Don’t Save] to 
exit from Excel 

 

1 

2 

For Your Reference… 

To safely exit from Microsoft Excel: 

1. Click on the File tab and click on Close 

2. If you want to keep your changes, click on 
[Save], then specify a workbook name and 

location; otherwise, click on [Don’t Save] 

Handy to Know… 

 Whenever you are in doubt about whether to 
save or not you should err on the side of 
caution and save the workbook. You can 
delete unwanted workbooks at a later date, 
but you can seldom retrieve data that has not 
been saved. 

Special Notes: 

 If the workbook has been open for a while a temporary file 
copy will have been automatically saved behind the scenes. 
In this case your message will appear exactly as shown 
above. If a recent copy has not been created your message 
will appear without any reference to a temporary file. 

 It is possible in Excel to have more than one workbook file 
open at a time. If you have multiple workbooks open you’ll 
need to close each one using the steps in this exercise. 
When the last open workbook is finally closed Excel will 
terminate. 
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CHAPTER 2 CREATING A NEW WORKBOOK 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

INFOCUS 

The data you enter and use in Microsoft Excel will be stored in a 
computer file that is referred to as a workbook. It is into a workbook 
that you type data such as text, numbers, and even dates. You can 
also create formulas in a workbook that perform calculations using 
this data.  

So, knowing how to create a new workbook of your own is a basic 
and essential skill to have in Excel. 

In this session you will: 

 gain an understanding of workbooks and their elements 

 learn how to create a new blank workbook based on the 
default template 

 learn how to type text into a worksheet 

 learn how to enter numbers into a worksheet 

 learn how to type dates and perform simple calculations 
with them 

 gain an understanding of the fill handle 

 learn how to type a simple formula into a worksheet 

 learn how to enter formulas more quickly and easily 

 learn how to save a new workbook file on your computer 

 learn how to check spelling in a worksheet 

 learn how to make and save changes in a workbook 

 learn how print a worksheet 

 learn how to safely close a workbook. 
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UNDERSTANDING WORKBOOKS 
 

 

 

 

  

 

 

A worksheet (or page) in a workbook contains 16,384 columns that are labelled using letters of 
the alphabet. The first column in a worksheet is labelled column A, while the last is labelled XFD. 

 

A worksheet (or page) in a workbook contains 1,048,576 rows that are labelled using numbers 
from 1 to 1,048,576. 

 

Where a column and row intersect we get what is known as a cell. You enter your data into these 
cells. Each cell in a worksheet can hold up to 32,767 characters – although you’d never enter this 
number in reality! Cells are referred to by their column and row labels. For example, in the screen 
above, the cell we are pointing to is C11 – this reference is known as the cell address and is 
most important as it is frequently used in commands and formulas. 

 

When you start typing something you want it to appear somewhere in the worksheet. As a 
consequence when the status bar shows Ready mode, at least one cell in the worksheet will be 
highlighted – this is known as the active cell. In the screen above the active cell is cell A1 – 
notice that the column label and the row label also appear coloured to indicate the active cell. You 
can have more than one active cell – when this occurs you have what is known as a range. 

 

A workbook is made up of pages known as worksheets. You can have as many sheets in a 
workbook as your computer resources can accommodate. A new blank workbook has a 
worksheet labelled Sheet1 and new worksheets are labelled Sheet2, Sheet3, etc. Of course these 
labels are just default labels and can be changed to something more relevant. 

 

The Insert Worksheet button will insert another worksheet into the current workbook should you 
need it. 

 

In Microsoft Excel the data you enter, whether it 
consists of numbers, text or formulas, is stored in 
a file known as a workbook. Workbooks are just 
like huge electronic books with pages (or sheets) 

that have been ruled into columns and rows. Before 
using Excel it is helpful to know what the various 
parts and elements that make up a workbook are.  

1 

2 

3 

4 

5 6 
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USING THE BLANK WORKBOOK TEMPLATE 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

When you want to create a new spreadsheet 
project, you will normally first need to create a 
new workbook. All workbooks created in Excel 
are based on a template which defines the basic 

layout of a workbook. Microsoft actually provides a 
number of task-specific templates for accounting, 
budgeting and the like. However the easiest to use 
is the Blank Workbook default template. 

Try This Yourself: 

 

Before you begin 
ensure Windows 
has started… 

 
Start Excel 2016 
and wait a few 
moments until the 
Excel Start Screen 
appears 

 
Click on Blank 
workbook  

Notice that the 
workbook is 
automatically 
assigned a 
sequentially 
numbered name 
commencing with 
the word “Book”, 
which is displayed in 
the title bar 

 

1 

2 

For Your Reference… 

To use the Blank workbook template: 

1. Open Excel so that the Start screen is 
displayed 

2. Click on Blank workbook in the list of 
templates 

Handy to Know… 

 If Excel has already started and you want to 
create a new workbook, click on the FILE tab 
to open Backstage view, click on New, then 
select Blank workbook.   

 You can also use the keyboard shortcut   

+  to instantly open a new workbook 

based on the Blank workbook template. 
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TYPING TEXT 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Generally when you start a new spreadsheet 
project the first task is to enter some headings 
into rows and columns. To type anything into a 
worksheet you need to make the cell that you 

wish to enter data into the active cell. This can be 
done in a number of ways but the most common is 
to click in the cell first before typing. 

Try This Yourself: 

 

Before starting this 
exercise you MUST open 
a new blank workbook... 

 
Click in cell A3, type 
Garden Settings, then 

press  

When you press  the 

next cell down 
automatically becomes 
the active cell.  

Even though the text 
looks like it is in cells A3 
and B3 it is really only in 
cell A3 – since there is 
nothing in cell B3 Excel 
allows the spill over to be 
displayed, giving the 
illusion it is in two cells… 

 
Type Pool Covers and 
press  

 
Repeat the above steps 
to enter the remaining text 
in column A, as shown 

 
Click in cell B2, type 
AUS, then press  

When you press  the 

cell to the right then 
becomes the active cell… 

 
Enter the remaining text 
in row 2 as shown 

 

 

1 

3 

4 

For Your Reference… 

To enter text: 

1. Click in the desired cell and type the required 
information 

2. Press , an arrow key or  to confirm 

the data entry and to move to another cell 

Handy to Know… 

 You don’t have to use  or  to make 

adjacent cells active. You can simply use the 
mouse and click in the cells if you want or 
even press the arrow keys to move up, 
down, left, or right. 

5 
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TYPING NUMBERS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The method for entering numbers, letters, and 
formulas into a worksheet is exactly the same. 
Simply make a cell active by clicking in it and 
then type. However, numbers (or values as they 

are known) will align themselves to the right side of 
a cell by default, whereas letters will align 
themselves to the left side of a cell by default. 

Try This Yourself: 

O
p

e
n

 

F
il

e
 

Before starting this 
exercise you MUST open 
the file Creating A New 
Workbook_1.xlsx... 

 
Click in cell B3 to make 
this the active cell 

 
Type 17200, then press 

 or   

Notice how some of the 
text from the left cell is not 
visible now. This occurs 
because cell B3 has data 
in it and this takes 
precedence over the text 
that doesn’t fit in the left 
cell. The text in cell A3 is 
still there – it is just not 
displayed… 

 
Enter the remaining 
values into the other cells 
as shown 

 

1 

2 

3 

For Your Reference… 

To enter values: 

1. Click in the desired cell and type the required 
information 

2. Press , an arrow key or  to confirm 

the data entry and to move the cell pointer to 
another cell 

Handy to Know… 

 If you are unsure exactly what is in a cell, 
click on the cell to make it active, then look at 
the Formula Bar at the top of the worksheet 
to see the data that is contained in the active 
cell.  
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TYPING DATES 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Dates are a special type of data that can be 
entered into a worksheet cell. When you type a 
date into a cell Excel converts that date to a 
number – you won’t see this happen as the 

conversion takes place in the background. From 
then on you can use that date to perform 
calculations just like you can with numbers.  

Try This Yourself: 

S
a

m
e

 

F
il

e
 

Continue using the previous 
file with this exercise, or 
open the file Creating A New 
Workbook_2.xlsx... 

 
Click in cell A10 to make this 
the active cell, as shown 

 
Type Sales at:, then press 

 to move to the adjacent 

cell 

 
Type 31/8, then press  

Since 31/8 is recognised by 
Excel as a date it has been 
entered and formatted 
accordingly. You can change 
the formatted appearance of 
the date at a later time if you 
wish… 

 
Click in cell A11, type 
Reviewed:, then press  

to move to cell B11 

 
Type =B10+7, then press 

  

=B10+7 is a formula that 
references the date you 
typed in cell B10. 

Formulas are used in a 
worksheet to perform 
calculations – you’ll learn 
more about them shortly. The 
formula here takes the value 
in cell B10 and adds 7 (i.e. 7 
days) to the date 

 

1 

3 

For Your Reference… 

To enter dates: 

1. Click on the desired cell and type a date  

2. Press , an arrow key or  to confirm 

the data entry and to move the cell pointer to 
another cell 

Handy to Know… 

 You can type a date in a variety of ways. If 
Excel accepts what you type as a date it will 
appear aligned to the right of a cell just like a 
number. If the date is invalid to Excel it will 
be left-aligned just like text. Therefore, take 
note of how your dates are entered to ensure 
that they are correct. 

5 
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UNDERSTANDING THE FILL HANDLE 
 

 

 

 

  

 

The fill handle is a small, green square in the 
bottom right corner of a cell. The fill handle 
appears in a cell when the cell contains data. It 
allows you to copy or add formulas, functions or 

data to adjacent cells. You can view the fill handle 
by making the cell that contains data, the active 
cell. 

The Fill Handle 

To use the fill handle (and thus copy data, formulas or functions to other cells), simply point to the fill 
handle (the small green square in the bottom corner of a cell) and when the pointer changes to a black 
cross, click and drag across, up or down to fill the adjacent cells. 

Using the Fill Handle To Create A Data Series 

The fill handle can be particularly useful if you wish to create a data series. By dragging the fill handle 
across or down to adjacent cells, Excel fills these cells with a series of related data. As you can see in 
the example below, Excel recognises Monday as part of a data series so when you click and drag the fill 
handle across the adjacent cells, the rest of the days of the week are automatically inserted. 

Using The Fill Handle To Copy Data 

If the data in a cell is not recognised as being part of a data series, then that data will simply be copied. 
For instance if you typed one in a cell and used the fill handle to fill the adjoining cells, one would be 

copied to those cells instead of two, three, four and so on.  

Using The Fill Handle to Copy Formulas 

You can use the fill handle to copy a formula to adjacent cells and Excel will automatically adjust the 
formula accordingly. For example, in the image below on the left, the formula =B3+C3+D3+E3 has been 
entered in cell F3 to calculate the sum of the data in row 3. The fill handle has then been dragged down 
to cells F4, F5, F6 and F7. You can see in the image on the right that cell F4 now contains the formula 
=B4+C4+D4+E4. Excel has deduced that you wish to calculate the total for each row and so has 
adjusted the formula so that cell F4 will display the sum of the data in row 4.  

 

The fill handle 
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TYPING FORMULAS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

 

 

 

 

 

 

 

 

 

The whole purpose of Excel is to perform 
calculations. In order for Excel to do this, you 
need to type formulas in the worksheet. Usually 
these formulas reference existing numbers or 

even other formulas already in the worksheet, 
using the cell addresses of these numbers rather 
than the actual value in them. Formulas must be 
typed beginning with an equal sign (=). 

Try This Yourself: 

S
a

m
e

 

F
il

e
 Continue using the previous file 

with this exercise, or open the file 
Creating A New Workbook_3.xlsx... 

 
Click in cell B8 to make this the 
active cell 

 
Type =B3+B4+B5+B6+B7 

Examine what happens on the 
screen as you type the formula… 

 
Press  to enter the formula and 

move to the next cell 

A calculation has now been 
performed. We have entered a 
formula in cell B8 that instructs 
Excel to add the values in B3, B4, 
B5, B6, and B7 and show the result 
in cell B8… 

 
Ensure that cell C8 is the active 
cell, type =SUM(C3:C7), then press 

  

This is an alternative type of 
formula known as a “function”. 
Again a calculation will appear in 
the cell… 

 
Click in cell B8  

Notice that the formula you typed 
appears in the Formula Bar (below 
the ribbon), while the result of the 
calculation appears in the 
worksheet… 

 
Click in cell C8  

Notice that the SUM function 
appears in the Formula Bar 
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For Your Reference… 

To enter a formula: 

1. Click in the desired cell and type the formula 
commencing with = 

2. Press , an arrow key or  to confirm 

the data entry and to move the cell pointer to 
another cell 

Handy to Know… 

 When you use a cell address in a formula 
(e.g. B3, B4, etc.), the formula will 
recalculate each time the actual value in B3 
or B4 changes. 

6 
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EASY FORMULAS  
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Excel provides a number of ways to enter 
formulas into worksheets and some of these are 
real time savers. Once a formula has been 
entered, it can be copied across other columns or 

rows in a worksheet using an operation known as 
Filling. In addition, there are commands on the 
ribbon that will automatically type a formula into the 
worksheet for you. 

Try This Yourself: 

S
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e
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Continue using the previous 
file with this exercise, or open 
the file Creating A New 
Workbook_4.xlsx... 

 
Click in cell C8 to make this 
the active cell 

 
Point to the fill handle in cell 
C8 until the mouse pointer 
changes to a cross 

 
Drag the fill handle across to 
cell E8  

This will fill all of the 
intervening cells with the same 
formula that is in cell C8… 

 
Click in cell F3 to make this the 
active cell 

 
On the Home tab, click on 
AutoSum in the Editing group 
to insert a SUM function  

 
Press  to complete the 

formula 

 
Click in cell F8, point to the fill 
handle, hold down the left 
mouse button and drag the fill 
handle across to cell F8 

A function should now fill all of 
the highlighted cells 

 

2 

5 

For Your Reference… 

To easily enter formulas into a worksheet: 

 Drag the fill handle of an existing formula to 
adjacent cells, or 

 Click on AutoSum in the Editing group to 
insert a formula 

Handy to Know… 

 Notice that a formula adjusts relative to its 
current position when it is dragged to 
adjacent cells – this is known as relative 
copying. 

7 
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SAVING A NEW WORKBOOK ON YOUR COMPUTER 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Few things are more frustrating in the world of 
computers than doing an hour of work and then 
losing it all because the computer crashes. This 
is one reason why it is important to save your 

work regularly. Saving your work moves the 
information from the computer’s short-term memory 
(known as RAM), to its long-term memory (the hard 
disk drive) so that you can access it again later. 

Try This Yourself: 

S
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 Continue using the 

previous file with this 
exercise, or open the file 
Creating A New 
Workbook_5.xlsx... 

 
Click on the File tab on the 
ribbon to display the 
backstage, click on Save 
As  

 
Click on Browse to open 
the Save As dialog box 

Excel will propose the 
default book name as the 
new file name... 

 
Type Garden Department 
Sales in File name 

Now we need to choose 
the filing location… 

 
Click on Local Disk (C:) 
under This PC in the 
Navigation pane to display 
the folders on drive C 

The list of folders will 
appear in the pane on the 
right… 

 
Double-click on Course 
Files for Microsoft Excel 
2016 in the right pane 

 
Click on [Save] to save the 
document 

Notice that the new name 
now appears in the title bar 
at the top of the screen 

 

1 

For Your Reference… 

To save a new document: 

1. Click on the File tab, then click on Save  

2. Locate the storage folder in the Navigation 
pane 

3. Type a File name and click on [Save] 

3 

Handy to Know… 

 You can press the keyboard shortcut  + 

 or click on Save in the Quick Access 

Toolbar to quickly save a document. 
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CHECKING THE SPELLING 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

 

 

 

Because it is particularly unprofessional to 
distribute work with spelling mistakes, one of the 
most important tools you can use in Excel is the 
Spelling feature. When the Spelling command is 

run it highlights instances of misspelt words and 
often makes a suggestion that you can choose to 
either accept or reject. 

Try This Yourself: 

S
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Continue using the previous 
file with this exercise, or open 
the file Creating A New 
Workbook_6.xlsx... 

 
Click in cell E3 

Notice that Europe has been 
misspelt. Let’s check all of the 
spelling in the worksheet… 

 
Click on the Review tab, then 
click on Spelling in the 
Proofing group 

Excel will ask if you wish to 
start from the beginning of the 
worksheet… 

 
Click on [Yes] 

The spell check will 
commence, stopping at the 
first misspelt word – which will 
be Euroope… 

 
Click on [Change] to accept 
the spelling suggestion  

Unless there are any other 
errors the checker will now 
have finished… 

 
Click on [OK] to acknowledge 
the message and close the 
spelling checker 

 
Click on Save to save the 
changes  

 

 

1 

2 

3 

For Your Reference… 

To spell check a worksheet: 

1. Click on the Review tab 

2. Click on Spelling in the Proofing group 

3. Change words as required 

Handy to Know… 

 Don’t rely solely on computer spell checkers 
– they often include country-specific spelling 
(usually the country in which they were 
developed) and may also be culturally 
biased. Always manually proof your 
workbooks, in addition to using the Spelling 
feature, before distributing them to others. 
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MAKING BASIC CHANGES 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Changing the contents of a cell is very easy in 
Excel. All you have to do is click on a cell to 
make it active, type the new number, text or date 
and press .The old cell contents will be 

immediately replaced by the new data you enter. 
And as well as this, any formulas that reference the 
cell you’ve changed will also be updated. 

Try This Yourself: 

S
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Continue using the previous 
file with this exercise, or 
open the file Creating A 
New Workbook_7.xlsx... 

 
Click in cell B3 to make this 
the active cell 

Notice the totals in cells B8, 
F3 and F8… 

 
Type 25700 and press   

Notice that the totals in cells 
B8, F3 and F8 have 
changed… 

 
Click in cell B10  

Notice the date shown 
currently in cell B11… 

 
Type 3/11 and press   

Note the revised date now 
shown in cell B11… 

 
Click on Save to save the 
changes that have been 
made 

 

1 

2 
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For Your Reference… 

To make changes to a cell: 

1. Click on the cell to make it active 

2. Type the new contents for the cell, then 
press ,  or one of the arrow keys 

Handy to Know… 

 If you want to keep the previous data in a 
worksheet, simply enter the new data then 
use Save As rather than Save to save the 
workbook under a different name. 

 If you begin typing in the wrong cell press 
 to abort the editing and restore the 

original content to the cell. 
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PRINTING A WORKSHEET 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Traditionally, printing means producing your 
document on paper, but in today’s Web and 
online world it might mean printing to the Web or 
to another file. Excel gives you a lot of control 

over what and how much to print as well as 
enabling you to select the printer to use. You can 
print one or multiple copies of a document, one or 
multiple pages and even collate copies. 

Try This Yourself: 

S
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 Continue using the 

previous file with this 
exercise, or open the 
file Creating A New 
Workbook_8.xlsx... 

 
Click on the File tab, 
then click on Print to 
display the Print 
options in the 
Backstage  

Your window may 
appear a little 
different to the one 
shown, but basically 
you will be presented 
with the printing 
options in the left 
pane and a preview 
of the document in 
the right pane... 

 
Click on the drop 
arrow for Printer to 
see a list of devices 

 
Select a printer from 
the list 

 
Click on [Print] to 
print the pages or 
click on the Back 
arrow (at the top left 
corner of the screen) 
if you wish to exit the 
Backstage 

 

1 

For Your Reference… 

To print a document: 

1. Click on the File tab, then click on Print 

2. Select a printer 

3. Set any other options 

4. Click on [Print] 

Handy to Know… 

 You can use the keyboard shortcut  +  
to display the Print options in the Backstage 
view. 
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SAFELY CLOSING A WORKBOOK 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

When you have finished working with a workbook 
in Excel you should close it. Workbooks that are 
left open take up computer resources and your 
computer will work better and faster with fewer 

files open. Workbooks are automatically closed 
when you exit Excel, but sometimes you may want 
to remain in Excel. You can do this by closing the 
current workbook before opening another. 

Try This Yourself: 

S
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m
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Continue using the previous 
file with this exercise, or 
open the file Creating A 
New Workbook_9.xlsx... 

 
Click in cell B3, type 30000 

and press   

As soon as you make a 
change in Excel it is 
deemed to be an “unsaved 
change” until you save the 
workbook. We have done 
this to see what will happen 
when you try and close a 
workbook with unsaved 
changes in it… 

 
Click on the File tab, then 
click on Close to close the 
current document 

If you have not saved your 
work, a message box will 
appear providing you with 
an option to do so. If you 
want to keep the changes 
you’ve made select [Save], 
otherwise select [Don’t 
Save]. The [Cancel] option 
will cancel closing and leave 
the workbook open... 

 
Click on [Save] to first save, 
then close the workbook 

If this was the only 
workbook open, then the 
screen will now appear 
without a workbook 

 

1 

2 

3 

For Your Reference… 

To close a workbook: 

1. Click on the File tab  

2. Click on Close, then click on [Save], or 

[Don’t Save] 

Handy to Know… 

 If you save your workbook and select Close 
in the Backstage, the workbook will be 
closed without a message prompting you to 
save.  

 If you close a workbook when others are still 
open, the application will not close. 
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CHAPTER 3 EDITING IN A WORKBOOK 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Spreadsheet applications like Excel 2016 are different to many 
other applications in that you’ll often find yourself changing the data 
in the worksheets and workbooks. This is because spreadsheets 
lend themselves to being used as what-if tools – for example, when 
will my home mortgage end if I pay more money each week, what 
will total profit be if we increase sales by 50% this year? 

This type of experimenting means that you’ll need to know how to 
change, or edit data in a worksheet. 

In this session you will: 

 gain an understanding of editing data 

 learn how to overwrite the contents of a cell 

 learn how to edit longer cell entries using edit mode 

 learn how to edit cell references in formulas 

 learn how to clear a cell 

 learn how to delete cells, columns, and rows in a 
worksheet 

 learn how to undo and redo operations. 

INFOCUS 
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UNDERSTANDING DATA EDITING 
 

 

 

 

  

 

In computer jargon editing means changing – 
when you edit data, you are changing it. There 
are many ways in Excel that you can change 
your data – you can overwrite it and replace it 

with something entirely new; you can delete it 
entirely or; you can perform an Excel edit on the 
data where you change only a part of it. 

Overwriting Data 

Overwriting is by far the easiest way to change existing data. To overwrite, you simply click on the cell 
that you want to change, type the new values, and then press  – the data that was there before is 

completely replaced by the new data you’ve typed. 

Editing Data 

Each cell in a worksheet can hold up to 32,767 characters. Even though it is unlikely that you’ll ever use 
that many characters in a cell, there will be times when you have longer text entries or complex formulas 
that would be a pain to have to retype. In these situations, you can use Excel’s editing features. 

You can edit a cell either by double-clicking on it, or by pressing  on the keyboard. When a cell is in 

edit mode the status bar will show Edit rather than Ready, and the insertion point will appear in the cell 
allowing you to choose which characters you want to change. Once the changes have been made you 
can press  to record the changes. 

Deleting Data 

There are two operations for removing unwanted data from a worksheet – you can either clear data or 
delete it entirely. 

When you clear data from a worksheet you are emptying the cell or cells of their contents (you can 
actually specify other things to clear out as well, but that will only confuse matters at this point). 

When you delete data from a worksheet you are emptying the cell or cells of their contents, but you also 
have the option of changing the layout of the worksheet by shifting data from adjacent cells into the one 
or ones that have been deleted.  

At first, the difference between clear and delete may not be very clear. However, consider an annual 
budget that is showing forecasts on a monthly basis. You’ll have a column of figures for each month of 
the year (January, February, March, through to December). If you clear the data for March you’ll end up 
with an empty column. However, if you delete the data for March all of the columns to the right (April, 
May, etc) will shift one column to the left so that April occupies the column previously occupied by 
March, May that of April, June that of May, and so on. 

In Edit mode, an insertion 
point will appear in the 
cell and the word “Edit” 
will appear in the Status 
Bar 
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OVERWRITING CELL CONTENTS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

You can easily change the contents of a cell by 
retyping the contents of that cell. This process is 
known as overwriting and is the simplest form of 
editing. The overwriting process involves clicking 

on the cell that you wish to change and typing the 
new data. As soon as you press  or click 

elsewhere in the worksheet, the new data will 
replace the old cell entry. 

Try This Yourself: 

O
p
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n
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Before starting this 
exercise you MUST 
open the file 
Editing_1.xlsx… 

 
Click in cell B7 

This cell currently shows 
a value of 70,500 – 
notice that this appears 
in the formula bar… 

 
Type 71456, then press 

 

This will place the new 
value in the cell, 
overwriting the old value 
and updating the 
formulas in the table 

 

1 

For Your Reference… 

To overwrite cell contents: 

1. Click in a cell that contains data 

2. Type the new data 

3. Press  

Handy to Know… 

 You can abort overwriting the contents of a 
cell by pressing  instead of . 

 Overwriting cell contents is particularly useful 
when there is a relatively small amount of 
data in the cell. 

2 
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EDITING LONGER CELLS 
 

 

 

 

 

 

  

 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

Excel provides you with several ways of changing 
the contents of a cell without the need for 
retyping the entire entry. Some of the ways of 
editing a cell include: double-clicking in the cell, 

pressing  on the keyboard, and clicking in the 

Formula Bar. All of these techniques place Excel 
in edit mode. The method that you choose is one 
of personal preference. 

Try This Yourself: 

S
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F
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 Continue using the previous 

file with this exercise, or open 
the file Editing_2.xlsx... 

 
Double-click in cell A3 

The cell is now in edit mode, 
as indicated by the flashing 
insertion pointer in the cell, 
and the Edit message in the 
status bar at the bottom of the 
screen… 

 
Press  to move the 

insertion pointer to the end of 
the text 

 
Press  to move the 

insertion pointer to the start of 
the text 

 
Hold down , then press  

to move to the start of the next 
word 

 
Type and Related, then press 

 

 
Press  to complete the 

editing process 

 

 

1 

2 
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For Your Reference… 

To edit long cell entries: 

1. Double-click on the cell to be edited, or press 
, or click on the Formula Bar 

2. Make the changes 

3. Press   

Handy to Know… 

 As well as the word Edit appearing in the 
status bar when you have placed Excel into 
edit mode, the Enter and Cancel icons are 
enabled in the Formula Bar. 

5 
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EDITING FORMULAS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

When editing a formula you can often click out of 
the formula in edit mode. This allows you to move 
around the worksheet in order to click on a 
particular cell that you wish to include in the 

formula. Also, when you first edit a formula Excel 
displays the linked cells in a different colour. This 
makes it easy to follow the logic of the formula that 
you are editing. 

Try This Yourself: 

S
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Continue using the 
previous file with this 
exercise, or open the file 
Editing_3.xlsx... 

 
Double-click in cell B20 

Notice the use of coloured 
cell indicators – it shows 
the immediate dependents 
of the formula. Cell B18 
should be included, not 
cell B17… 

 
Select B17 in the Formula 
Bar as shown 

The cell reference in the 
formula will appear 
selected… 

 
Click in cell B18 in the 
worksheet 

B17 in the formula will 
change to B18… 

 
Press  to complete 

the formula 

You can now fill the 
changes across to the 
other cells… 

 
Press  to move the cell 

pointer back to cell B20 

 
Click and drag the fill 
handle across to cell N20 
to fill the edited formula 
across these cells 

 

 

2 

3 

For Your Reference… 

To edit formulas: 

1. Double-click in the cell 

2. Double-click in the cell reference to be 
changed 

3. Click on the new cell to be referenced, then 
press  

Handy to Know… 

 If you discover that you’re changing the data 
in the wrong cells or that your correction isn’t 
working you as you’d hoped, press . The 

original cell contents will be redisplayed 
allowing you to start again. 
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CLEARING CELLS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
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 Continue using the previous 

file with this exercise, or 
open the file Editing_4.xlsx... 

 
Click in cell C7  

This cell contains the sales 
for Feb… 

 
Press  to clear the value 

from the cell 

Notice that the totals change 
and that the cell remains the 
active cell… 

 
Type 83999, then press 

 

Notice that the formatting 
(the comma in the numbers) 
has remained as before… 

 
Click in cell C7 again 

 
Ensure the Home tab is 
selected, then click on Clear 
in the Editing group to 
display a menu of options 

 
Select Clear All to clear the 
contents and the formatting 
from these cells 

 
Type 91200, then press 

  

This time the formatting 
doesn’t appear because the 
cell has been completely 
cleared  

 

1 

If you wish to empty a cell without impacting on 
the layout of your worksheet, you will need to use 
the Clear operation in Excel. Clearing a cell (or 
many cells) actually empties the cell of its 

contents. You can also just clear the formats and 
speciality items such as comments and hyperlinks. 
Clearing is done using the Clear command on the 
Home tab or by pressing  on the keyboard. 

5 

For Your Reference… 

To clear a cell: 

1. Click on the cell 

2. Click on the Home tab, then click on Clear in 
the Editing group, or 

 Click on the cell, then press   

Handy to Know… 

 The distinction between clearing a cell and 
deleting it is subtle but important – clearing 
a cell empties the cell contents while 
deleting a cell actually shifts other cells into 
its place. 

7 



Microsoft Excel 2016 - Essentials 

© 2017 The University of Nottingham Page 37 Chapter 3 - Editing in a Workbook 

DELETING DATA 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The Delete operation in Excel removes cells, 
rows and columns from a worksheet. In the 
process it shifts adjacent cells, rows or columns 
into the position previously occupied by the 

deleted ones. This can have some serious 
consequences for your worksheet’s layout and you 
should only use the Delete command when you 
truly understand and know what you are doing. 

Try This Yourself: 

S
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 Continue using the previous 

file with this exercise, or open 
the file Editing_5.xlsx... 

 
Click in cell B5, hold down 

, then click in cell B12 to 

select the range B5:B12 

 
On the Home tab click on the 
top half of Delete in the Cells 
group  

The columns to the right will 
be shifted left (i.e. Feb is now 
where Jan used to be) and 
some of the formulas are now 
corrupted… 

 
Click in cell B15, hold down 

, then click in cell B20 

 
On the Home tab, click on the 
top half of Delete to move the 
columns left and correct the 
situation 

 
Click on column heading C to 
select the entire column 

 
On the Home tab, click on the 
top half of Delete to delete 
column C and move the 
columns on the right  

 
Click on row heading 6 to 
select the entire row 

 
On the Home tab, click on the 
upper part of Delete to delete 
the row and shift the others up 

 

1 

For Your Reference… 

To delete cells, columns, or rows: 

1. Select the cells, columns, or rows to delete  

2. Click on the Home tab 

3. Click on Delete in the Cells group 

2 

8 

Handy to Know… 

 The Undo tool on the Quick Access 
Toolbar allows you to undo previous 
operations including deletions. 
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USING UNDO AND REDO 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Excel provides you with Undo and Redo tools on 
the Quick Access Toolbar which allow you to 
undo operations such as deletions and then if 
necessary redo them again. Undo is handy for 

those times when you’ve accidentally deleted 
something you wish you hadn’t. As long as you 
haven’t saved or closed the workbook, you’ll be 
able to undo most operations.  

Try This Yourself: 

S
a

m
e

 

F
il

e
 

Continue using the 
previous file with this 
exercise, or open the file 
Editing_6.xlsx... 

 
Click in cell B5, hold down 

, then click in cell B11 

to select the range of cells 
from cell B5 to cell B11 

 
On the Home tab, click on 
the top half of Delete in 
the Cells group to delete 
this range and also move 
cells and corrupt formulas 

 
Repeat the above steps 
with the two ranges 
B14:B19 and D5:D19 

 
Click on Undo in the 
Quick Access Toolbar 
three times to undo each 
of the deletions 

Excel stores each 
operation and you can 
undo them in the opposite 
sequence to which they 
were originally performed. 
This is like stepping back 
one step at a time through 
previous operations… 

 
Click on the Redo tool in 
the Quick Access 
Toolbar three times to 
step forward through the 
operations again 
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For Your Reference… 

To undo an operation: 

 Click on the Undo tool in the Quick Access 
Toolbar 

To redo an operation: 

 Click on the Redo tool in the Quick Access 
Toolbar 

4 

2 

Handy to Know… 

 Both the Redo and Undo tools have drop 
arrows next to them. These drop arrows 
show a history of previous operations. You 
can choose to undo or redo any operation 
using the history listing rather than stepping 
through each of the operations as we’ve 
done above. 
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CHAPTER 4 FORMULAS AND FUNCTIONS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Just as Microsoft Word allows you to work with words, Excel allows you to 
process numbers. This is done with formulas that are used to perform 
calculations. 

Formulas can perform simple tasks such as adding up a few cells or more 
complex operations. In addition, Excel also contains several hundred pre-
programmed formulas for performing a variety of different types of calculations 
– these are known as functions. 

INFOCUS 

In this session you will: 

 gain an understanding of formulas  

 learn how to create formulas that add using the pointing 
method 

 learn how to create formulas that subtract 

 learn how to create formulas that multiply and divide 

 gain an understanding of what functions are and how 
they work 

 learn how to use the SUM function to add values 

 learn how to sum non-contiguous ranges 

 learn how to calculate an average 

 learn how to find a maximum value using the MAX 
function 

 learn how to find a minimum value using the MIN function 

 learn how to create more complex formulas 

 learn how to perform What If testing  

 gain an understanding of common error messages. 
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UNDERSTANDING FORMULAS 
 

In the example shown to the right, the value 5 has been typed 
into cell B2, the value 6 has been typed into cell B3, and the 
formula =B2+B3 has been typed into cell B4. This might seem 
like a lot more typing than you might otherwise do, but the real 
gain lies in the functionality of what is done here. For example, 
if you need to know what 6 plus 6 equals, you simply type 6 in 
cell B2, and the formula in cell B4 will instantly update to show 
you the answer. 

This occurs because Excel interprets the formula in cell B4 and 
calculates that cell B4 must equal the data in cell B2 plus the 
data in cell B3. If the data in either of the two referenced cells is 
changed, this formula is immediately recalculated and provides 
the latest result. 

Rules For Using Formulas 

There are four main arithmetic operations that can be performed in an Excel formula. Excel adheres to 
the BODMAS rules of arithmetic to determine the order in which calculations in any given formula are 
performed. The order is – Brackets, then Orders (otherwise known as Powers, or Roots, or Exponents, or 
Indices), then Division, then Multiplication, then Addition, then Subtraction. For example, the equation  
3 + 2 x 10 could equal either 50 or 23. Using BODMAS the correct answer is 23: 2 x 10 = 20 + 3 = 23. 

Computers do not have the standard arithmetic symbols that we are accustomed to. The keys on the 
keyboard that you will use to perform the four main arithmetic operations are shown below. 

 Addition  Subtraction 

 Multiplication  Division 

Cell Referencing For Perfect Formulas 

Though typing a formula such as =5+6 into a cell is an easy way to find the solution to a simple equation, 
it can make things more complicated later on. For example, if the data changes or you have mistyped a 
number, it can be time-consuming to enter the formula again. This is why it is better to type the numbers 
into their own separate cells, then type the cell addresses that refer to those numbers in the formula 
instead of typing numbers straight into a formula. This is especially useful when working with large 
amounts of data. 

Formulas are the key to using Excel practically 
and efficiently. Formulas, like text, numbers and 
dates, are entered into a cell in a worksheet. 
Unlike the other data, however, formulas must 

begin with an equal (=) sign. In addition, formulas 
in Excel adhere to the basic rules of arithmetic 
known as BODMAS – so this is one maths lesson 
you must understand to master Excel formulas. 

How Formulas Work 

In Excel every formula that you create must start with an equal 
sign ( = ). The equal sign informs Excel that the data entered in 
that cell will be a formula and that Excel must therefore perform 
a calculation. 

For instance, if you type 5+6 in a cell Excel will display 5+6 in 
that cell. Excel treats this entry as text and that is why the 
numbers are aligned to the left of the cell.  

However, if you type =5+6 in a cell Excel will perform the 
calculation and display 11 in that cell in the worksheet. When 
that cell is active, the formula =5+6 will be displayed in the 
Formula Bar. When working with formulas, it is important to 
look at the Formula Bar as well as the cell in the worksheet so 
that you know whether the cell contains a formula or normal 
data. 
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CREATING FORMULAS THAT ADD 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

In Excel you can create formulas by typing them 
directly into the cells, or by clicking on the cells. 
When clicking on a cell, Excel types the cell 
address into the formula for you. This helps to 

avoid typing errors in your formulas. In this exercise 
you will use this method to create a formula that 
adds the gross pays for Alpheius Global 
Enterprises. 

Try This Yourself: 

O
p

e
n

 

F
il

e
 Before starting this 

exercise you MUST open 
the file Formulas_1.xlsx... 

 
Click in cell E15   

This is where we will add 
up all of the gross pays… 

 
Type = to start the formula 

 
Click in cell E8, then type + 
(the plus sign) 

The E8 cell reference will 
be added to the formula 
and the active cell pointer 
will move back to cell E15 
ready for the next cell 
reference – the formula is 
actually being typed as 
you click on the cells… 

 
Repeat step 3 for each cell 
from cell E9 to cell E12 so 
that the formula eventually 
reads 
=E8+E9+E10+E11+E12+ 

Remember to press + after 
you click in each cell… 

 
Click in cell E13 to add this 
to the end of the formula  

We don’t need to type + as 
there are no more cells to 
add to the formula… 

 
Press  to complete the 

formula 

 

3 

4 

6 

For Your Reference… 

To create a formula using the pointing method: 

1. Click in the cell which will hold the formula 

2. Type = then click on each of the desired cells 
(typing + after all except for the last) 

3. Press  

Handy to Know… 

 When creating a formula, it can be useful to 
allow Excel to enter the cell references as 
you click on various cells, as this way you 
can actually see the formula being built on 
the screen for you. 
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CREATING FORMULAS THAT SUBTRACT 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

There are many different types of formulas that 
can be written in Excel. Virtually any type of 
mathematical operation can be performed. For 
instance, you can create formulas that subtract 

one value from another. Because it is usual to 
include cell references in the formula, when any 
values change so to do the formula results. 

Try This Yourself: 

S
a

m
e

 

F
il

e
 Continue using the previous 

file with this exercise, or open 
the file Formulas_2.xlsx... 

 
Click on the Subtraction 
worksheet tab at the bottom of 
your screen to make it the 
active worksheet 

 
Click in cell G8  

This is where we need to 
calculate Angelo Marcuzzo’s 
Net Pay… 

 
Type = to start the formula, 
then click on the gross pay 
value in cell E8 

 
Type – (the minus sign) to 
indicate that you wish to 
subtract from this value, then 
click on the tax value in cell F8 

 
Press  to complete the 

formula 

We can now fill this formula 
down for the other staff… 

 
Click in cell G8, then point to 
the small square at the bottom 
right of the cell until the mouse 
pointer changes to a small 
cross 

 
Click and drag down to cell 
G15, then release the mouse 
button 

 
Click in cell G14 and press 

 to delete the unwanted 

formula 

 

4 

6 

For Your Reference… 

To create a subtraction formula: 

1. Click on the cell to hold the subtraction 

2. Type = (equal sign), then click in the first cell 

3. Type – (minus sign), then click on the cell to 
subtract 

4. Press  

8 

Handy to Know… 

 You can mix various arithmetic signs in a 
formula to create more complex formulas. 
For example, you can have a complex 
formula that adds specific values and 
subtracts others. 
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FORMULAS THAT MULTIPLY AND DIVIDE 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Basic formulas involve the same types of 
arithmetical operations within the one calculation 
– that is, addition, subtraction, multiplication, or 
division. You can mix these operations within the 

one formula as much and as often as you need. 
However, you should always keep in mind the 
basic rules of BODMAS, especially where division 
is concerned. 

Try This Yourself: 

S
a

m
e

 

F
il

e
 

Continue using the 
previous file with this 
exercise, or open the file 
Formulas_3.xlsx... 

 
In this exercise we’ll 
calculate the 
superannuation payable for 
employees, which is 9% of 
their gross pay. The logic 
is: 

gross x super rate 
gross x 9 divided by 100 
gross * (9 / 100) 

Note that the brackets are 
for readability only and 
won’t affect the 
calculation… 

 
Click on the More 
Complex worksheet tab, 
then click in cell H8  

This is where we will 
calculate Angelo’s super… 

 
Type = to start the formula, 
click in cell E8, then type 
*(9/100) 

 
Press  to complete the 

formula 

Let’s fill down now… 

 
Click in cell H8, then click 
and drag the fill handle 
down to cell H13 

 
Repeat steps 4 and 5 to fill 
across to cell H15 from cell 
G15 

 

2 

For Your Reference… 

To create a formula that multiplies or divides: 

 For multiplication, separate the variables with 
an asterisk (*) 

 For division, separate the variables with a 
forward slash (/) 

5 

Handy to Know… 

 More complex formulas can be managed 
using brackets. For example, if you want to 
multiply two numbers then divide them by the 
product of another two numbers, enclose 
both multiplication parts of the equation in 
brackets separated by a division sign. For 

example, (A*B)/(C*D). 

4 
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UNDERSTANDING FUNCTIONS 
 

 

 

 

  

 

Imagine creating a formula that adds fifty different 
cells, or a formula that a bank would use to work 
out monthly payments on a home loan. Both 
these formulas would be very long and complex 

and involve lots of typing. Fortunately, these types 
of calculations and others can be performed in 

Excel using built-in functions. 

Functions Overview 

Functions are simply pre-programmed formulas already provided for you in Excel which can perform 
calculations covering a wide range of categories including statistics, date and time arithmetic, financial 
calculations, lists, engineering and much more. 

Just like when you create a formulas, functions must start with an equal sign. The equal sign is then 
followed by the specific name of the function (usually a descriptive name which indicates the purpose 
of the function). Most functions also require additional information known as arguments which are 
supplied to the function in brackets after the function name. Functions are therefore written as follows: 

=name(arguments) 

The arguments are quite often cell or range references that contain values that can be used in the 
function. For example, the most common function is the SUM function which, as its name suggests, is 
used to sum or add values together. If you wanted to add all of the values in the cells from B10 to B25 
you would write this function as: 

=SUM(B10:B25) 

As you can see this is much simpler than writing your own referential formula which would look like: 

=B10+B11+B12+B13+B14+B15+B16+B17+B18+B19+B20+B21+B22+B23+B24+B25 

Imagine writing and proofing a formula where you had to add 200 cells! 

Typing Functions 

If you are familiar with the function that you need you can type it into a cell exactly the same way you 
type any other formula. If you are not sure if Excel has a function or you can’t quite remember how it is 
written you can use the Insert Function tool on the Formula Bar to assist you. When you click on this 
tool the Insert Function dialog box will be presented to you which lists the most recently used or 
common functions and also allows you to search for other functions that you might need. 

The Insert Function dialog box will also type the function out for you and then provide you with a 
further dialog box to guide you through the process of specifying the arguments that the function 
needs to perform its calculation. 

Clicking on the Insert 
Function tool will 
display the Insert 
Function dialog box 
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USING THE SUM FUNCTION 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

One of the most commonly used functions is the 
SUM function. This function allows you to add the 
values in a range of cells. The function is written 
as =SUM(range or ranges to add). You can type 

the function and then use the pointing technique to 
fill in the arguments. Excel then paints marquees 
around the cells involved helping you to track your 
progress. 

Try This Yourself: 

O
p

e
n

 

F
il

e
 Before starting this exercise 

you MUST open the file 
Formulas_4.xlsx... 

 
Click in cell B9, then type 
=sum( to start the formula 

 
Click in cell B6, hold down

, then click in cell B8 

Notice the relative 
addressing details, 3R x 1C, 
that appears in the tool tip… 

 
Type ), then press  to 

complete the function 

 
Click in cell B9, then point to 
the fill handle and click and 
drag across to cell E9 to fill 
across the range 

 
Ensure that the range 
B9:E9 is still selected, then, 
on the Home tab, click on 
Copy in the Clipboard 
group  

 
Click in cell B14, hold down 

, then click in cells B19 

and B24 

 
Release  and press  

to paste equivalent 
functions into the worksheet 

 

1 

2 

7 

For Your Reference… 

To type a sum function for a contiguous range: 

1. Type =sum( 

2. Select the range of cells 

3. Type ) 

4. Press  

Handy to Know… 

 You can use the AutoSum command in the 
Editing group on the Home tab to 
automatically enter a sum function based on 
a range of cells. 

 You can type the name of a function in upper 
or lowercase – it is not case sensitive. 
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SUMMING NON-CONTIGUOUS RANGES 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Many users simply use the SUM function to add 
a continuous block of data – known as a range. 
But with Excel you can write a SUM function that 
adds up data from multiple ranges within a 

worksheet. The ability to sum non-contiguous 
ranges of data helps you to increase the level of 
functionality of your worksheet. 

Try This Yourself: 

S
a

m
e

 

F
il

e
 Continue using the previous 

file with this exercise, or open 
the file Formulas_5.xlsx... 

 
Click in cell B26, then type 
=sum( to start the formula 

 
Click in cell B9, type , 
(comma), then click in cells 
B14, B19 and B24 – typing , 
(comma) after each cell except 
the last one 

 
Press  to complete the 

function, then click in cell B26 
again 

You may notice that we didn't 
add a right bracket. Excel adds 
the bracket for you with 
functions that use only one set 
of brackets. You can also use 
multiple ranges in a function... 

 
Click in cell C26, then type 
=sum( 

 
Hold down  and use the 

mouse to select the following 
ranges 

C6:C8 C16:C18 
C11:C13 C21:C23 

 
Press , then click in cell 

C26 

 
Point to the fill handle, then 
click and drag to cell E26 to 
copy the function across 

 

2 

5 

For Your Reference… 

To type a sum function for a non-contiguous 
range: 

1. Type =sum( 

2. Click on the first cell to sum 

3. Type , and click in the next cell to sum 

4. Type ) then press  

Handy to Know… 

 The big problem with typing a function is that 
there is more chance of making a typing 
mistake. Excel has in-built error checking, 
called Formula AutoCorrect, that can correct 
up to 15 of the most common mistakes users 
make (e.g. the right bracket to finish a 
function). 
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CALCULATING AN AVERAGE 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

1 

The AVERAGE function allows you to average 
the values in a range of cells. It is written in much 
the same way as the SUM function, for example, 
=AVERAGE(range of cells to average). The 

average function can be applied using the 
Functions Wizard, a part of Excel that takes you 
through the process of creating a function, or you 
can type it in yourself if you are comfortable with it. 

Try This Yourself: 

S
a

m
e

 

F
il

e
 

Continue using the previous 
file with this exercise, or 
open the file 
Formulas_6.xlsx... 

 
Click in cell B29, then click 
on Insert Function, as 
shown, to display the Insert 
Function dialog box 

 
Click on AVERAGE in Select 
a function, then click on 
[OK] to display the Function 
Arguments dialog box 

 
Click on the Range Selector 
for Number1 to minimise the 
wizard, then hold down  

and select the following 
ranges 

B6:B8 B16:B18 
B11:B13 B21:B23 

 
Press  to complete the 

range specifications, then 
click on [OK] to complete the 
process 

Let’s use the AutoSum 
function… 

 
Click in cell B34, click on the 
Home tab, then click on the 
drop arrow for AutoSum in 
the Editing group and select 
Average 

 
Click in cell B9, hold down

, click in cells B14, B19 

and B24, then press  to 

complete the formula 

 

3 

For Your Reference… 

To insert an average function: 

1. Click in the cell then click on the Insert 
Function tool  

2. Click on AVERAGE in Select a function 

3. Insert the required ranges then click on [OK] 

Handy to Know… 

 You can type queries like “How do I work out 
the monthly payment for a car loan?” into the 
Search box in the Insert Function dialog 
box. Once you have selected a function from 
the Select a function list, the Function 
Arguments dialog box will help you to enter 
the values into the function. 

6 
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FINDING A MAXIMUM VALUE 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

When reviewing a long list of numbers it is 
sometimes difficult to see which is the largest 
value in the list. The MAX function allows you to 
extract the highest value from a range of cells. It 

is written in much the same way as the SUM 
function: =MAX(range of cells). The function can 
either be typed into the worksheet or entered using 

the Function Wizard. 

Try This Yourself: 

S
a

m
e

 

F
il

e
 Continue using the previous 

file with this exercise, or open 
the file Formulas_7.xlsx... 

 
Click in cell B30, then click on 
Insert Function (to the left of 
the Formula Bar) to display 
the Insert Function dialog box 

 
Click on the drop arrow for Or 
select a category and click on 
All 

 
Scroll down and click on MAX 
in Select a function, then 
click on [OK] to display the 
Function Arguments dialog 
box 

 
Click on the Range Selector 
tool for Number1, then hold 
down  and select the 

following ranges: 

B6:B8  B16:B18 
B11:B13 B21:B23 

 
Press  to complete the 

range specifications, then click 
on [OK] to complete the 
process 

 
Click in cell B35, click on the 
Home tab, click on the drop 
arrow for the AutoSum 
command in the Editing 
group, then select Max 

 
Click in cell B9, hold down 

, click in cells B14, B19 and 
B24, then press  to 

complete the formula 

 

3 

4 

7 

For Your Reference… 

To insert a maximum function: 

1. Click in the cell then click on the Insert 
Function tool  

2. Click on MAX in Select a function 

3. Insert the required ranges then click on [OK] 

Handy to Know… 

 The MAX function is ideal for charting high 
points over a seasonal period. For example, 
you may have monthly sales figures and use 
a MAX function to display the maximum each 
month. This series can then be charted to 
show the high points in the sales. 
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FINDING A MINIMUM VALUE 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

7 

The Minimum or MIN function allows you to 
extract the lowest value from a range of values. It 
is written in much the same way as the SUM 
function or MAX function: =MIN(range of cells). 

The function can be applied using the Function 
Wizard, or by typing the function in detail directly 
into the cell. 

Try This Yourself: 

S
a

m
e

 

F
il

e
 

Continue using the previous 
file with this exercise, or 
open the file 
Formulas_8.xlsx... 

 
Click in cell B31, then click 
on Insert Function (to the 
left of the Formula Bar) to 
display the Insert Function 
dialog box 

 
Click on the drop arrow for 
Or select a category and 
click on Statistical 

 
Scroll down and click on 
MIN in Select a function, 
then click on [OK] to display 
the Function Arguments 
dialog box 

 
Click on the Range Selector 
tool to minimise the wizard, 
then hold down  and 

select the following ranges: 

B6:B8  B16:B18 
B11:B13 B21:B23 

 
Press  to complete the 

range specifications, then 
click on [OK] to complete 
the process 

Let’s simply type the 
function this time… 

 
Click in cell B36 and type 
=MIN(B9,B14,B19,B24) 

 
Press  to complete the 

formula 

 

2 

For Your Reference… 

To insert a minimum function: 

1. Click in the cell then click on the Insert 
Function tool  

2. Click on MIN in Select a function 

3. Insert the required ranges then click on [OK] 

Handy to Know… 

 You might use a MIN function in real life to 
find the lowest value in a large range of 
numbers. For example, in a large inventory it 
can be used to work out which product is the 
slowest seller. 

4 
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CREATING MORE COMPLEX FORMULAS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

You will often find that you are faced with 
creating formulas that need to add, subtract, 
multiply, divide, and so on, all in the same 
formula. These more complex formulas need to 

be thoughtfully planned. Begin by breaking a 
complex formula down into its component parts 
then apply the rules of BODMAS to ensure the 
calculations are performed as required. 

Try This Yourself: 

O
p

e
n

 

F
il

e
 Before starting this exercise you 

MUST open the file 
Formulas_9.xlsx... 

 
Click on the Multiplication & 
Addition worksheet tab 

We need to create a formula that 
determines the average number 
of hours worked by each 
employee and then calculate 
how much the weekly payroll 
would be if all employees were 
paid a flat 22.50 per hour. There 
are two component parts here – 
first we need to find the average 
hours worked, then multiply this 
by the hourly rate times the 
number of employees… 

 
Click in cell E16, then type 
=(sum(C8:C13)/6) but don’t 
press  

This formula calculates the 
average hours worked by the 
employees (an Average function 
would perform the same 
calculation)…. 

 
Type * (the asterisk symbol), 
then type (B16*6) 

* instructs Excel we want to 
multiply this average. This part 
of the formula multiplies the 
hourly rate by the number of 
employees… 

 
Press  to complete the 

formula 

 

2 

3 

For Your Reference… 

To create complex formulas: 

1. Plan your formula 

2. Type your formula (keeping in mind the rules 

of BODMAS)  

4 

Handy to Know… 

 You may sometimes wish to enclose two 
component parts of a formula in brackets. 
While this is not necessary from a BODMAS 
point of view it does make the formula easier 
to read. 
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WHAT IF FORMULAS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

When you’ve added formulas to your worksheet 
you have a calculation model. Every time you 
change one of the dependent values that are 
used in a formula, that formula and any others 

that are dependent on it will update instantly. This 
allows you to perform what-if testing. For example, 
you can enter what if formulas that answer 
questions like ‘what if inflation goes up by 2%?’.  

Try This Yourself: 

S
a

m
e

 F
il
e
 

Continue using the 
previous file with this 
exercise, or open the file 
Formulas_10.xlsx... 

 
Click on the Summary 
worksheet tab  

Notice the values on this 
worksheet… 

 
Click on the More 
Complex worksheet tab 
to display the 
worksheet, then click in 
cell C8 which contains 
the hours for Angelo 
Marcuzzo 

 
Type 37, then press 

 

Notice how the formulas 
update the values in row 
15 as you change the 
dependent data… 

 
Click on the hours for 
the other employees 
and type the new values 
as shown 

 
Click on the Summary 
worksheet tab to return 
to the Summary 
worksheet 

The values will have 
automatically 
recalculated to reflect 
the changes 

 

1 

4 

For Your Reference… 

To use a formula for what-if testing: 

1. Change the value in the cell that is 
referenced by a formula 

2. Evaluate the changed results in the formula 
results cell 

Handy to Know… 

Excel has three different functions that can be 
applied for more advanced what-if testing: 

 SUMIF calculates a total amount based 
on a single condition. 

 COUNTIF counts the number of times a 
value appears in a range of cells. 

 IF is used for either/or scenarios. 

5 
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COMMON ERROR MESSAGES 
 

 

 

 

  

 

Microsoft Excel has some in-built messages that 
can assist you when something goes wrong with 
a formula. These messages appear in the cell 
that contains the formula, and sometimes also 

other formula cells that depend upon it. The 
messages are always prefixed with a hash sign (#) 
and appear with a code. The more common error 
messages are listed below. 

A Line of Hash (#) Signs 

Sometimes referred to as “tramlines”, a line of hash 
signs usually occurs because a column is not wide 
enough to display the numbers in the cell or 
formula. Widening the column will correct this 
problem – you can drag the column heading until 
the value in the cell appears as it should. 

#DIV/0! 

This message means you are trying to divide a value by 
zero – this is mathematically impossible. In the example 
at the left we are trying to find the average number of 
persons per household. All is fine as long as there is a 
value greater than zero in cell B3 (Houses). As soon as 
we change this to a zero an error message appears in 
the formula cell (B5). 

To prevent the error you will need to enter a value 
greater than zero into cell B3, the divisor cell. 

#VALUE! 

In this message Excel is advising that something in the 
formula is not a value and therefore a calculation can’t be 
made. 

A close examination of the example at the left shows cell 
B3 contains the word “three”. Therefore the formula in 
cell B5 is trying to divide 192,664 (in cell B2) with a word, 
which doesn’t make sense. 

To fix the error, a value (a number) will need to be 
entered in cell B3. 

#NAME? 

This message appears when text is found in a 
formula that can’t be matched to either a 
legitimate function or range name. 

In the example to the left, the formula has been 
entered as =SOME(B3:B7) – there is no such 
function as SOME, and presumably the author 
should have typed =SUM(B3:B7). 
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CHAPTER 5 FONT FORMATTING 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

In this session you will: 

 gain an understanding of font formatting 

 learn how to use Live Preview to preview formatting 

 learn how to change fonts in a workbook 

 learn how to change the size of fonts in a worksheet 

 learn how to increase and decrease the size of fonts 

 learn how to make cells and ranges bold 

 learn how to italicise text in a cell 

 learn how to underline text in a cell 

 learn how to change the colour of fonts in cells 

 learn how to change the background colour of cells (fill 
colour) 

 learn how to use the Format Painter tool to copy 
formatting 

 learn how to apply a strikethrough line through text and 
values in a cell 

 learn how to subscript text in a cell 

 learn how to superscript text in a cell. 

You can greatly improve the readability of your worksheets through 
emphasising key data by formatting the cells in the worksheet and 
changing the style, colour, and size of the fonts. 

In computer jargon formatting means changing the appearance of 
data without changing the underlying value. Excel provides a large 
array of tools for improving the appearance of your worksheets. 

INFOCUS 
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UNDERSTANDING FONT FORMATTING 
 

 

 

 

  

 

Font formatting refers to the process of 
changing the appearance of the numbers and 
text in your worksheet. Font formatting can be 
used to make your data easier to read and 

comprehend, and generally more appealing to look 
at than just a series of numbers and words. Font 
formatting can also be used to draw attention to or 
away from key elements in your worksheet. 

Font Formatting 

Font is a general computer term and refers to the style, size and colour of the text and numbers in your 
worksheet. There are many different font styles available and they have been given all sorts of names 
such as Calibri, Arial, Bodoni, Rockwell, Script, and the like. No matter what you type into a worksheet it 
will need to have a font style. The default font style in Excel 2016 is Calibri. Font styles are installed on 
your computer and are available for any Office application that you should choose to use. 

In addition to the style of font you can also change its size and colour. Finally, many font styles have 

attributes such as bolding, italics and underlining that can also be applied. 

The Tools for Formatting Fonts 

Font formatting can be accomplished in a similar way to many other tasks in Excel – by selecting the cell 
or range to change, then making the changes. You can make font formatting changes in a variety of 
ways. You can change the fonts by: 

 using the commands in the Font group on the Home tab of the ribbon 

 using the options on the Font tab of the Format Cells dialog box 

 right-clicking and using the mini-toolbar that appears with the shortcut menu. 

It doesn’t matter which of these methods you use to apply your formatting as they all have the same 
results. However, not all font formatting options can be found entirely in one of these locations. 

Simple Rules for Font Formatting 

When applying font formatting, you may wish to consider the impact it will have on those who view your 
worksheet. There are a few general rules of formatting that apply to font formatting. 

 Avoid using too many different font styles in the one worksheet. Too many font styles will draw the 
reader’s attention away from your work. 

 Use colour and bolding to accentuate your work. For example, if you need to highlight negative 
values you might wish to change them to red. 

 Take care with using too much colour as some colours will not print well in black and white. If you 
are going to print your data in black and white use colour sparingly and stick with bolding as a way 
to accentuate your data. 
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Live Preview helps you to apply the right font 
formatting effect by displaying a preview of the 
effect before it is actually applied. This allows you 
to see how different fonts will change the 

appearance of your worksheet, without making any 
permanent changes. Live Preview changes the 
appearance of your text as you point to a font 
formatting option in a gallery or list. 

Try This Yourself: 

O
p

e
n

 F
il

e
 

Before starting this 
exercise you MUST open 
the file Font 
Formatting_1.xlsx... 

 
Click in cell B4, hold down 

, then click in cell F4 

to select the headings in 
the worksheet 

Let’s use Live Preview to 
see what these headings 
would look like with 
different fonts applied to 
them… 

 
Click on the Home tab, 
then click on the drop 
arrow for Font in the Font 
group 

A gallery of available font 
options will be displayed… 

 
Point to a few fonts to view 
how the selected range in 
the worksheet changes to 
preview that font 

Make sure you ‘point to’ 
and don’t click on a font in 
the Font gallery, as 
clicking on a font will apply 
the font to the selected 
text rather than simply 
showing a preview… 

 
Click on the drop arrow for 
Font in the Font group 
again to close the list 
without selecting an option 
at this stage 

 

1 

3 

For Your Reference… 

To work with Live Preview: 

1. Select the text that you want to modify 

2. Point to the option on the ribbon that you 
want to preview 

Handy to Know… 

 Live Preview works with most formatting 
commands that display a list or gallery of 
options for you. It is designed to help you 
choose by showing you what the selected 
area would look like with a particular option 
from the list or gallery. 
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CHANGING FONTS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The appearance that you choose for your text is 
referred to as the font or typeface. Font 
traditionally refers to a combination of typeface, 
style and size in points (e.g. Arial Bold 12 pt). In 

Excel 2016, font just refers to the typeface or 
shape of the letters. Typical classic fonts include 

Times New Roman, Arial, Century Gothic and 
Copperplate. 

Try This Yourself: 

S
a

m
e

 F
il
e
 Continue using the 

previous file with this 
exercise, or open the 
file Font 
Formatting_1.xlsx... 

 
Click in cell A1 to make 
the main heading the 
active cell 

 
Click on the Home tab, 
then click on the drop 
arrow for Font in the 
Font group to display a 
gallery of available fonts 

 
Point to Arial Narrow, 

then Book Antiqua, 
Garamond and Gill 

Sans MT 

If you don’t have these 
fonts, try different ones. 
As you point to each 
font, the preview will 
change... 

 
Scroll down to and click 

on Comic Sans MS, or 

another font of your 
choice if you don’t have 
this one 

This time the font 
formatting has changed 
in the cell and is no 
longer just a preview – 
it won’t change now 
unless you make 
another font selection 

 

1 

3 

For Your Reference… 

To apply font formatting: 

1. Select the text 

2. Click on the Home tab, then click on the drop 
arrow for Font in the Font group 

3. Point to a font to preview it 

4. Click on the font to apply it 

Handy to Know… 

 When displaying the font gallery in the Font 
group on the Home tab, you can save time 
by directly navigating to a font. Simply press 
the first letter of the name of the font you 
want to preview; for example, if you want to 
preview Garamond, click on the Font 

command and press . 

4 
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CHANGING FONT SIZE 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

One way that text can be emphasized is by 
changing the size of the font. For example, if 
your normal text is 11 point, you may like to make 
the headings 13 point or larger. Font size may 

also be changed for small detailed items, such as 
comments or a caption. Main headings in a 
worksheet usually appear in a slightly larger font 
size than the rest of the data. 

Try This Yourself: 

S
a

m
e

 F
il
e
 Continue using the 

previous file with this 
exercise, or open the 
file Font 
Formatting_2.xlsx... 

 
Click in cell A1 to make 
the main heading the 
active cell 

 
Click on the Home tab, 
then click on the drop 
arrow for Font Size in 
the Font group  

A gallery of available 
sizes will now be 
displayed… 

 
Point to various sizes 
and notice how Live 
Preview shows you a 
preview of the result 

 
Click on 16 to change 
the heading to 16 points 

You can also change 
the font size by using 
the mini toolbar... 

 
Click in cell A2 

 
Right-click to display 
the mini toolbar and 
shortcut menu 

 
Click on the drop arrow 
for Font Size in the 
mini toolbar and click 
on 14 

 

2 

6 

For Your Reference… 

To change font size: 

1. Select the cell or range that you want to 
change 

2. Click on the Home tab, then click on the drop 
arrow for Font Size in the Font group 

3. Click on the required font size 

Handy to Know… 

 A point (abbreviated to pt) is an older style 
imperial unit of measure used in computers. 
There are 6 points to an imperial inch and  
1 point is equivalent to 4.23 millimetres. 
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GROWING AND SHRINKING FONTS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

If you’re not exactly sure what font size you want 
but you know that you want to make the text 
larger or smaller, you can grow or shrink the 
font. Increase Font Size and Decrease Font 

Size use the font sizes listed under Font Size. 
Each time you click on either of these tools, the font 
size will increase or decrease by the next sizing in 
the gallery of sizes. 

Try This Yourself: 

S
a

m
e

 

F
il

e
 

Continue using the 
previous file with this 
exercise, or open the file 
Font Formatting_3.xlsx... 

 
Click in cell B4, hold 
down , then click in 

cell F4 to select the 
range B4:F4 

 
Click on the Home tab, 
then click twice on 
Increase Font Size in 
the Font group to 
increase the size of the 
headings to 14 points 

The size here increased 
from 11 to 14 in 
accordance with the 
steps of sizes in the font 
size list (i.e. 9, 10, 11, 
12, 14, 16, 18…)… 

 
Click four times on 
Decrease Font Size in 
the Font group to 
decrease the size of the 
headings to 9 points 

 
Click on Increase Font 
Size in the Font group 
until the headings 
increase to 12 points  

 

1 

2 

3 

For Your Reference… 

To grow or shrink the font: 

 Click on the Home tab, then select the text 
and click on Increase Font Size in the Font 
group, or 

 Click on Decrease Font Size in the Font 
group 

Handy to Know… 

If you prefer to use the keyboard, use the 
sequence: 

 , , ,  to increase font size, and  

 , , ,  to shrink font size. 

4 
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MAKING CELLS BOLD 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

One of the most common ways of emphasising 
data is to make it bold. Bold data is darker in 
appearance because the letters are thicker, but it 
retains the same shape as normal data. The 

intensity of bold data draws the reader’s eye 
directly to it so that they read the most important 
information first. Like all formatting features, cells 
must be selected before they can be made bold. 

Try This Yourself: 

S
a

m
e

 F
il
e
 Continue using the 

previous file with this 
exercise, or open the 
file Font 
Formatting_4.xlsx... 

 
Click in cell A6, hold 
down , then click in 

cell A9 to select the 
range A6:A9 

 
Click on the Home tab, 
then click on Bold in 
the Font group to 
make the cells appear 
bold 

 
Click in cell B9, hold 
down , then click in 

cell F9 to select the 
range B9:F9 

 
Right-click on the 
selected range to 
display the mini toolbar 
and the shortcut menu 

 
Click on Bold to bold 
the selected cells 

Notice that the shortcut 
menu disappears but 
the mini toolbar 
remains greyed out as 
you point to the 
selected range… 

 
Click in cell A1 to 
deselect the previous 
range 

 

1 

4 

For Your Reference… 

To make data bold: 

1. Select the cell or range 

2. Click on the Home tab, then click on Bold in 

the Font group 

Handy to Know… 

 Bold text is created by replacing the original 
letters with a darker, thicker version of them. 
Many typefaces, such as Times New Roman, 

have a series of typeface variations such as 
normal, bold, italics and bold italics. When you 

apply bold, Excel replaces your normal 
typeface with a bold version of it. 

5 
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ITALICISING TEXT 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Italic text is a typeface variation that slants to the 
right. It was originally based on calligraphy and is 
used to emphasise text for a variety of special 
reasons. For example, you can use italics for 

product or scientific names, place names, foreign 
words, quotations, etc. It is a softer form of 
emphasis than bold, although both can be added 
together for even more dramatic effect. 

Try This Yourself: 

S
a

m
e

 F
il
e
 

Continue using the previous 
file with this exercise, or 
open the file Font 
Formatting_5.xlsx... 

 
Click in cell A6, hold down 

, then click in cell A9 to 

select the range A6:A9 

 
Click on the Home tab, then 
click on Italics in the Font 
group to italicise the cells 

Notice that the previous 
bolding remains and that the 
commands for bold and 
italics in the ribbon appear 
in a different colour to 
indicate that both of these 
effects have been applied to 
the selected range… 

 
Click in cell B4, hold down 

, then click in cell F4 to 

select the range B4:F4 

 
Right-click on the selected 
range to display the mini 
toolbar and the shortcut 
menu 

 
Click on Italics to italicise 
the selected cells 

Notice that the shortcut 
menu disappears but the 
mini toolbar remains as you 
point to the selected 
range… 

 
Click in cell A1 to deselect 
the previous range 

 

2 

4 

For Your Reference… 

To italicise text: 

1. Select the text 

2. Click on the Home tab 

3. Click on Italics in the Font group  

Handy to Know… 

 You can apply multiple effects (bolding, 
italicising, underlining, etc.) to cells and 
ranges. The relevant command tools on the 
ribbon will change colour to indicate what 
effects have been applied. 
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UNDERLINING TEXT 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

An underline is one or more lines appearing 
immediately below text in a cell. This may sound 
straightforward, but in Excel it is easy to confuse 
underlining with placing a border under a cell. 

Underlining applies a line directly under text within 
a cell, whereas bordering applies a border around 
all or one of the edges of a cell, not the text within 
the cell. 

Try This Yourself: 

S
a

m
e

 F
il
e
 Continue using the 

previous file with this 
exercise, or open the 
file Font 
Formatting_6.xlsx... 

 
Click in cell A1 to select 
the cell with the main 
heading 

 
Click on the Home tab, 
then click on Underline 
in the Font group to 
underline the text in cell 
A1 

You can also underline 
just part of the text 
within a cell… 

 
Click on Underline in 
the Font group to 
remove the underlining 
from the text 

 
Double-click on the 
word Global in the 
Formula Bar to select it 

 
Click on Underline in 
the Font group to 
underline the word 
Global 

 
Click in cell A3 to see 
the changes more 
clearly 

 

1 

2 

4 

For Your Reference… 

To underline text: 

1. Select the cell, range or text 

2. Click on the Home tab 

3. Click on Underline in the Font group 

Handy to Know… 

 Underlining should be used sparingly in 
worksheets because it makes text more 
difficult to read. 

 If you click on the drop arrow for Underline 
you will also have the options of applying a 
double underline. 

6 
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CHANGING FONT COLOURS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

In Excel, the colour of text in cells can be 
changed. Colour can be used to reflect a 
corporate brand identity, to impart a mood, or just 
to make a worksheet look more interesting. With 

colour, as with many of the other font formatting 
features, less is more – if you use too many 
colours, you risk confusing the reader. 

Try This Yourself: 

S
a

m
e

 F
il
e
 Continue using the 

previous file with this 
exercise, or open the 
file Font 
Formatting_7.xlsx... 

 
Click in cell B4, hold 
down , then click 

in cell F4 to select the 
range B4:F4 

 
Click on the Home 
tab, then click on the 
drop arrow for Font 
Colour in the Font 
group to display a 
gallery of colour 
options 

 
Point to different 
colours and notice 
how Live Preview 
displays the text in 
the selected cells in 
the various colours 

 
Select Purple under 
Standard Colours to 
change the colour of 
the text, then click in 
cell A3 to see the 
change more clearly 

 

1 

2 

For Your Reference… 

To change text colour: 

1. Select the cell, range or text 

2. Click on the Home tab, then click on the drop 
arrow for Font Colour in the Font group 

3. Click on the colour of your choice 

Handy to Know… 

 Once you have selected a colour, it will 
appear in the Font Colour tool in the ribbon. 
You can then click on the tool rather than the 
drop arrow to apply the colour elsewhere. 

 You can remove a font colour by selecting 

Automatic in the palette swatch. 

4 
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CHANGING BACKGROUND COLOURS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

To make your worksheets more striking, Excel 
allows you to change the background colours 
of cells and ranges. This is particularly useful for 
highlighting key data or placing emphasis on 

headings across columns or down rows. In Excel 
jargon when you change the background colour of 

a cell you are changing its fill colour. 

Try This Yourself: 

S
a

m
e

 F
il
e
 Continue using the 

previous file with this 
exercise, or open the 
file Font 
Formatting_8.xlsx... 

 
Click in cell B4, hold 
down , then click 

in cell F4 to select the 
range B4:F4 

 
Click on the Home 
tab, then click on the 
drop arrow for Fill 
Colour in the Font 
group to display a 
gallery of background 
colour options 

 
Point to different 
colours and notice 
how Live Preview 
displays the 
background in the 
selected cells in the 
various colours 

 
Select Red, Accent 2, 
Lighter 60% to 
change the colour of 
the background (or fill) 
to a pink colour, then 
click in cell A3 to see 
the changes more 
clearly 

 

1 

2 

For Your Reference… 

To change the background colour of cells: 

1. Select the cell, range or text 

2. Click on the Home tab, then click on the drop 
arrow for Fill Colour in the Font group 

3. Click on the colour of your choice 

Handy to Know… 

 You can clear the background colour of a 
selected cell by selecting No Fill in the 
colour swatch.  

 You can display additional background fill 
colours in the colour swatch by selecting 

More Colours. 

4 
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USING THE FORMAT PAINTER 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The process of formatting text involves first 
selecting the cells or text to be changed and then 
applying the formatting. If you have a lot of 
changes to make, this can become quite time-

consuming and difficult to reproduce exactly. 
Fortunately, the Format Painter tool allows you to 
copy the formatting from one cell or range to 
another. 

Try This Yourself: 

S
a

m
e

 F
il
e
 

Continue using the 
previous file with this 
exercise, or open the file 
Font Formatting_9.xlsx... 

 
Click in cell B4 to select it  

This has a background 
fill, different coloured text, 
and a slightly larger font 
than standard… 

 
Click on the Home tab, 
then click on Format 
Painter in the Clipboard 
group 

The mouse pointer will 
change to include a 
representation of a paint 
brush. A marquee will 
also appear around the 
cell or range where the 
formatting is being copied 
from… 

 
Click in cell A6, then click 
and drag to cell A8 to 
apply the formatting to 
the range A6:A8 

 
Click in cell A3 to see the 
changes more clearly 

In our example the 
heading text was also 
aligned to the right of the 
cell. The Format Painter 
also picks up any 
alignment options and 
applies them to the new 
area 

 

1 

2 

3 

4 

For Your Reference… 

To use the format painter: 

1. Select the cell or range to copy the 
formatting from 

2. Click on the Home tab, then click on Format 
Painter in the Clipboard group 

3. Select the text to be formatted 

Handy to Know… 

 If you double-click on the Format Painter 
(on the Home tab, in the Clipboard group) 
you can keep pasting the format until you 
press  or click on the Format Painter 

again. 

 When you paste a format it will replace any 
previous font formatting. 
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APPLYING STRIKETHROUGH 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
a

m
e

 F
il
e
 Continue using the 

previous file with this 
exercise, or open the file 
Font 
Formatting_10.xlsx... 

 
Click in cell B6, hold 
down the  key and 

click in cell B8 to select 
the range B6:B8 

There is no ribbon 
command for 
strikethrough so we’ll 
need to access it through 
a dialog box… 

 
Click on the Home tab, 
then click on the dialog 
box launcher for the 
Font group to display the 
Format Cells dialog box 
with the Font tab active 

 
Click on Strikethrough 
in Effects so it appears 
ticked, then click on [OK] 

The values in the 
selected cells will now 
appear with a horizontal 
line through them. Notice 
that this has not had any 
effect on the formulas in 
the worksheet – the data 
is still as it was before, 
except that it now has 
the strikethrough line 
through it 

 

1 

Strikethrough refers to the placement of a line 
through text, as in strikethrough. Strikethrough 
allows you to cross out selected text without 
actually deleting it. It is particularly useful for legal 

documents, for making suggested changes to a 
colleague’s or student’s work, or as a means of 
showing that something has expired or elapsed but 
still needs to be displayed. 

2 

For Your Reference… 

To apply strikethrough: 

1. Select the cell, range or text 

2. Click on the dialog box launcher for the Font 
group 

3. Click on Strikethrough until it appears 

ticked then click on [OK] 

Handy to Know… 

 Some people prefer to apply a different fill 
colour in lieu of strikethrough. Choose 
whichever option is best for your situation. 

3 
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SUBSCRIPTING TEXT 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Subscript text is text that appears below the 
normal position of letters and is slightly smaller in 
size, usually around ⅔ of normal text. It is usually 
used in mathematical formulas, for example, 

Zk+n,m = Zk,m and in chemical formulas and other 
scientific notation, such as ammonia, which is NH3, 
and methylene chloride, which is CH2Cl2. 

Try This Yourself: 

S
a

m
e

 F
il
e
 Continue using the 

previous file with this 
exercise, or open the file 
Font 
Formatting_11.xlsx... 

 
Click in cell A1 to select 
the cell with the main 
heading 

 
Click at the end of the 
text in the Formula Bar, 

press  to insert a 
space, then type (UK 
Division) 

 
Click to the left of the 
new text and drag the 
mouse over it to select it 

 
Click on the Home tab, 
then click on the dialog 
box launcher for the 
Font group to display 
the Format Cells dialog 
box with the Font tab 
active 

 
Click on Subscript in 
Effects until it appears 
with a tick, then click on 
[OK] 

You won’t see much 
change here until you 
actually deselect A1… 

 
Click in cell A3 to make 
it the active cell 

 

1 

3 

4 

For Your Reference… 

To apply subscripting: 

1. Select the cell, range or text 

2. Click on the dialog box launcher for the Font 
group 

3. Click on Subscript in Effects until it appears 

with a tick, then click on [OK] 

Handy to Know… 

 Subscripting is most useful for mathematical 
and scientific notations. 

6 
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SUPERSCRIPTING TEXT 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Superscript text is text that appears above the 
normal position of letters and is slightly smaller in 
size, usually around ⅔ of normal text. It is often 
used in mathematical formulas, for example 

when expressing the powers of a number, e.g. 2x2 
= 22, and is also used for ordinals such as 2nd and 
25th and in chemistry for variations in elements 
known as isotopes, such as 12C and 13C for carbon. 

Try This Yourself: 

S
a

m
e

 

F
il

e
 

Continue using the 
previous file with this 
exercise, or open the file 
Font Formatting_12.xlsx... 

 
Click in cell A9 to make it 
the active cell 

 
Click to the left of st in the 
Formula Bar, then drag 
with the mouse to select it 

 
Click on the Home tab, 
then click on the dialog 
box launcher for the Font 
group to display the 
Format Cells dialog box 
with the Font tab active 

 
Click on Superscript in 
Effect until it appears with 
a tick, then click on [OK] 

 
Click in cell A3 to see the 
changes more clearly 

 

1 

2 

For Your Reference… 

To apply superscripting: 

1. Select the cell, range or text 

2. Click on the dialog box launcher for the Font 
group 

3. Click on Superscript in Effect until it 

appears with a tick, then click on [OK] 

Handy to Know… 

 Superscripting is most useful for 
mathematical and scientific notations. 

5 
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CHAPTER 6 NUMBER FORMATTING 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

In this session you will: 

 gain an understanding of number formatting 

 learn how to apply general number formats to cells and 
ranges 

 learn how to format a range of cells as currency 

 learn how to apply percentage formatting to cells 

 learn how to format cells as fractions 

 learn how to format dates 

 learn how to apply the thousands separator to cells 

 learn how to change the number of decimal places for 
values. 

In Excel, number formatting refers to making numbers appear with 
a specific number of decimal places, with percentage and currency 
signs, and even as dates and times. Number formatting is one of 
the key aspects of ensuring that the data in your worksheets is easy 
to read and comprehend. 

INFOCUS 
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UNDERSTANDING NUMBER FORMATTING 
 

 

 

 

  

 

In Excel there are always two aspects to a 
number: how the number presents on the screen 
(known as formatting) and the underlying value 
of the number. Take 2% as an example – on the 

screen it is formatted to appear as a number with a 
percentage sign, whereas the real value in the cell 
is .02. 

Number Formatting – The Veil Placed Over Numbers 

All calculations in Excel are performed using numbers – this is only logical. So, when you want to perform 
a calculation, you type the numbers in various cells, then create formulas to reference those numbers. 
How do you show what those numbers represent? For example, how do you show you are working with 
currency, or percentages, or even dates (which in Excel are really numbers)? 

Excel allows you to show these representations using number formatting. With number formatting you 
change the way a number looks so that it makes immediate sense to the reader of your worksheet. The 
underlying value of number, however, remains unchanged. For example, instead of showing sales tax in 
a worksheet as .1 you show it as 10%, to show 12889.95 as currency it would appears $12,889.95 or 
€12,889.95 (depending upon the currency you are working with), and to show 44104 as a date you show 
it as 30-Sep-2020 (remember, dates are actually numbers representing the number of days from January 
1, 1900). 

The following worksheet contains formatted numbers: 

With the formatting removed from the numbers the worksheet looks as follows: 

Formatting can also be applied as you type. For example, if you type 30/9/2020 Excel will place the 
number 44104 in the cell but will format this number as a date and show it as you typed it. There are also 
a range of number formatting options on the ribbon that allow you to apply formatting to numbers after 
they have been entered into a worksheet. 
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APPLYING GENERAL FORMATTING 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The Number Format command in the Number 
group on the Home tab contains a drop arrow 
that provides a gallery of the more commonly 
used number formats. You can apply these 

formats easily and quickly to a selected cell or 
range of cells in the worksheet. 

Try This Yourself: 

O
p

e
n

 

F
il

e
 Before starting this exercise 

you MUST open the file 
Number Formatting_1.xlsx… 

 
Click in cell D4, hold down 

, then click in cell D13 to 

select the range containing 
dates 

 
Click on the Home tab, then 
click on the drop arrow for 
Number Format in the 
Number group to see a gallery 
of number formats 

 
Click on Long Date to make 
the short dates in the selected 
range appear as long dates 

 
Click in cell E4, hold down 

, then click in cell E13 to 

select the range containing 
units of measure 

 
Click on the drop arrow for 
Number Format, then select 
Number to display these as 
numbers with 2 decimal places 

 
Repeat the above steps to 
change G4:G13 to Currency 

 
Repeat the above steps and 
change the following ranges 
as shown: 

H4:H14 Percentage 
I4:I4 Accounting 
 

 

2 

For Your Reference… 

To apply general formatting to numbers: 

1. Select the range to format 

2. Click on the Home tab, then click on the drop 
arrow for Number Format in the Number 
group  

3. Click on the desired number format 

7 

Handy to Know… 

 Excel may appear to round values up or 
down as necessary – however, the value in 
the cell does not change. Sometimes you’ll 
see minor rounding discrepancies. 

 The Currency format shows the currency 
format and symbol appropriate to the country 
your computer is configured for. 
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FORMATTING FOR MONEY 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

When you select Currency or Accounting from 
the Number Format gallery, Excel will format the 
selected range using the using the default 
currency format for your computer. For example, 

in Australia numbers are formatted with $ signs, 
while in the UK they are formatted with £ signs. The 
Accounting Number Format icon provides you 
with access to other currencies. 

Try This Yourself: 

S
a

m
e

 F
il
e
 Continue using the 

previous file with this 
exercise, or open the file 
Number 
Formatting_2.xlsx... 

 
Click in cell G4, hold down 

, then click in cell G13 

to select the values in the 
Total Sales column 

 
On the Home tab, click on 
Accounting Number 
Format in the Number 
group to display the 
selected cells in an 
accounting number format 

 
Click on the drop arrow for 
Accounting Number 
Format, then select £ 
English (United 
Kingdom) to show the 
range in UK pounds 

 
Click on the drop arrow for 
Accounting Number 
Format, then select € 
Euro (€ 123) to show the 
range in euros 

 
Click on the drop arrow for 
Number Format, then 
select Currency to display 
the range in the local 
currency as determined by 
your computer 

 

2 

3 

For Your Reference… 

To format a range as Currency: 

1. Select the range to format 

2. Click on the Home tab, then click on the drop 
arrow for Accounting Number Format in 
the Number group  

3.  Click on the desired currency format 

Handy to Know… 

 There is no numeric difference between the 
Accounting and the Currency formats, only 
visual. With the Accounting format the 
currency symbol appears at the left of the 
cell and there is a space between the value 
and the right side of the cell. 

5 
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FORMATTING PERCENTAGES 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

Formatting percentages can appear to be a little 
tricky at first. The percentage formats in Excel 
multiply a value by 100 and add on a % sign to 
the cell value. However, no underlying value is 

changed. The percentage format simply shows the 
number as a percentage of 100. Therefore if you 
want Excel to show a value as 20% you will need to 

have .2 in the cell.  

Try This Yourself: 

S
a

m
e

 F
il
e
 Continue using the 

previous file with this 
exercise, or open the file 
Number 
Formatting_3.xlsx... 

 
Click in cell H4, hold 
down  and click in 

cell H13 to select the 
values in the Com’n % 
column 

 
On the Home tab, click 
on Percent Style in the 
Number group to 
display the selected cells 
as percentages 

Spend a few moments 
looking at how Excel 
displays the percentages 

 

1 

2 

For Your Reference… 

To format cells as Percentages: 

1. Select the range to format 

2. Click on the Home tab, then click on Percent 

Style in the Number group 

Handy to Know… 

 You can actually type a formatted 
percentage directly into a new cell. For 
example, if you type 15% into cell D20 the 
value in D20 will actually be entered as .15 
but will display as typed. 
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FORMATTING AS FRACTIONS 
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Excel allows you to format numbers with decimal 
places as fractions. This can be useful, however 
the way the fractions are displayed can make 
them difficult to read. For example, when 3.5 is 

formatted as a fraction, it would ideally be 
displayed as 3 ½; however, Excel displays it as 
3 1/2, which is less clear and significantly harder to 
read. 

Try This Yourself: 

S
a

m
e

 F
il
e
 Continue using the 

previous file with this 
exercise, or open the file 
Number 
Formatting_4.xlsx... 

 
Click in cell E4, hold 
down , then click in 

cell E13 to select the 
values in the Height 
column 

 
On the Home tab, click 
on the drop arrow for 
Number Format in the 
Number group and 
select Fraction to display 
the range with fractions 
where relevant 

 

1 

2 

For Your Reference… 

To format decimals as fractions: 

1. Select the range to format 

2. Click on the Home tab, then click on the drop 
arrow for Number Format in the Number 
group  

3. Click on Fractions 

Handy to Know… 

 Most countries in the world now use the 
decimal system, so there should be very little 
need to format values as fractions. 
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FORMATTING AS DATES 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Dates in Excel are really sequential numbers 
beginning from Jan 1, 1900 which is day number 
1. So when you type a date in Excel it is 
converted to the number that corresponds to the 

number of days from Jan 1, 1900. Excel features 
several different date formats for you to work with. 

Try This Yourself: 

S
a

m
e

 F
il
e
 Continue using the 

previous file with this 
exercise, or open the file 
Number 
Formatting_5.xlsx... 

 
Click in cell D4, hold 
down , then click in 

cell D13 to select the 
dates shown in the Date 
Started column 

 
On the Home tab, click 
on the dialog box 
launcher in the Number 
group  

This will display the 
Format Cells dialog box 
with the Number tab 
active… 

 
Select Date 

 
Scroll through the list 
under Type, click on 14-
Mar-12, then click on 
[OK] to see the dates in 
the range in this 
particular date format 

 
 

2 

For Your Reference… 

To change a date format: 

1. Select the range to change 

2. Click on the Home tab, then click on the 
dialog box launcher in the Number group  

3. Select the desired format and click [OK] 

Handy to Know… 

 As well as date formats, Excel has time 
formats as well. These are useful for time 
arithmetic. 

4 
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USING THE THOUSANDS SEPARATOR 
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2 

Larger numbers can sometimes be difficult to 
read. For example, when you see a number such 
as 1324633, it is not easy to immediately tell how 
many digits there are and therefore how big the 

number is. Using the Comma Style tool this 
number can easily be formatted to appear as 

1,324,633 which is instantly much easier to read. 

Try This Yourself: 

S
a

m
e

 F
il
e
 Continue using the 

previous file with this 
exercise, or open the file 
Number 
Formatting_6.xlsx... 

 
Click in cell F4, hold down 

, then click in cell F13 

to select the values in the 
Weight column 

 
On the Home tab, click on 
Comma Style in the 
Number group to format 
the numbers 

Nothing appears to have 
changed; the numbers 
aren’t large enough for the 
comma to be applied. 
Excel, however, has 
formatted the numbers to 
two decimal places and 
right-aligned the values… 

 
Click in cell I4, hold down 

, then click in cell I13 

to select values in the 
Commission column 

 
Click on Comma Style in 
the Number group to 
format the numbers to 
show commas after 
thousands and millions 

 

For Your Reference… 

To show numbers with commas: 

1. Select the range to format 

2. Click on the Home tab 

3.   Click on Comma Style in the Number group  

Handy to Know… 

 By default, Comma Style alters the format of 
numbers to show two decimal places. You 
can adjust this later to either increase or 
decrease the decimal places if required. 
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INCREASING AND DECREASING DECIMALS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

A range of numbers with variable decimal places 
can look untidy. Fortunately, Excel provides a 
number of ways to format decimal places. 
Increase Decimals and Decrease Decimals in 

the Number group allow you to experiment with the 
number of decimal places and to see exactly how 
numbers will be presented. 

Try This Yourself: 

S
a

m
e

 F
il
e
 Continue using the 

previous file with this 
exercise, or open the file 
Number 
Formatting_7.xlsx... 

 
Click in cell F4, hold down 

, then click in cell F13 

to select the values in the 
Weight column 

 
On the Home tab, click 
twice on Increase 
Decimals in the Number 
group to increase the 
number of decimals 

 
Click on Decrease 
Decimals in the Number 
group until there are no 
more decimal places 

 
Use the above steps to 
change the decimals for 
the following ranges: 

G4:G13 No decimals 
H4:H13 1 decimal place 
I4:I13 No decimals 

 

2 

3 

4 

For Your Reference… 

To change the number of decimal places: 

1. Select the range to change 

2. Click on the Home tab 

3. Click on either Increase Decimals or 

Decrease Decimals in the Number group 

Handy to Know… 

 The Increase Decimals and Decrease 
Decimals commands can be used to change 
the number of decimals in cells that have 
already been formatted as percentage, 
currency, number, comma or accounting. 
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NOTES: 
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CHAPTER 7 PRINTING 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

In this session you will: 

 gain an understanding of printing in Excel 

 learn how to preview print jobs before actually printing 
them 

 learn how to select a printer for printing 

 learn how to print a range in a workbook 

 learn how to print an entire workbook 

 learn how to specify the number of copies to print 

 gain an overview of the Print options. 

Despite the so-called paperless office there is still a great deal of 
printing going on from computer applications such as Microsoft 
Excel. The skill to be able to convert what you have on your screen 
into a format and presentation that is suitable for paper is an 
important one to have and is the main focus of this session. 

INFOCUS 
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UNDERSTANDING PRINTING 
 

 

 

 

  

 

Printing, in its simplest form, means producing a 
paper copy of what you have created on the 
computer screen. Early forms of printing required 
typesetting, printing presses and ink. These days 

printing only requires a printer which converts the 
electronic version into letters and other graphics on 
a page. Before you commit to printing to paper, 
there are a few things to consider. 

Resisting The Urge To Print 

These days printers are very cheap, easy to install and easy to use. While computers were 
supposed to reduce the amount of paper and introduce a paperless age, in reality they have made it 
easy to go through pages and pages of paper while we review and modify the data. If you take some 
time to think the following things through, you may well reduce the volume of paper that you go 
through. 

Draft Versus Final 

The first thing to consider is why you are printing. If you just want to review the layout and proof the 
numbers, there is a good case for printing only a draft copy of the data. This uses less ink and in 
some cases prints more quickly than a best-quality copy. If you have a colour printer, then you can 
often choose to print in greyscale, saving the more expensive colour ink for later. If it’s the final copy 
that you want to print, then you should make sure you’ve previewed the output so that you don’t 
waste precious ink, time, paper and patience. 

When Printing Isn’t Printing 

Traditionally, printing referred to creating a hard copy of the data, meaning a copy of the data on 
paper. These days, printing can also be used to create an electronic version of the data, known as a 
soft copy. For example, you can print to the Microsoft XPS Document Writer and create an XPS 
version of the file, or use the Export features to create a PDF (portable document file) version of the 
workbook. 

Knowing What To Print 

Before attempting to print from Excel you need to be aware and understand exactly what you are 
printing. Do you want to print only a part (a range) of the worksheet, perhaps the entire worksheet, 
or maybe all of the worksheets in a workbook? As a default Excel assumes that you wish to print 
everything in the current (known as active) worksheet and that’s what you’ll get if you choose the 
simplest and easiest way to print in Excel. 

Knowing Where To Print 

Even though it may appear like it, printing is not handled by Excel, but rather through the operating 
system of your computer. With the operating system you install printers on your computer – these 
printers may be sitting on the table next to your computer, or may even be a fair distance away in 
another room or on another floor and connected via your network. Once a printer has been installed 
on your computer it will become available for printing your Excel data. One of the installed printers 
on your computer will be set up as the default printer. The default printer is the printer that appears 
in the Print dialog box when you access the printing operation. It’s the printer that will be used 
unless you select another one. 

Knowing When To Print 

When you tell Excel to print it must somehow convert what appears on a screen in columns and 
rows into a logical, legible equivalent on paper. Naturally, if your data spans across dozens of 
columns it won’t print easily on one sheet of A4 paper. As a consequence there will be breaks in the 
printing as it spans across several pieces of paper – and these breaks may not necessarily occur 
where you want them. So before you print anything on paper it is a good idea to use Print Preview 
to see on the screen exactly how the data will print before you send it to the printer. Print Preview 
provides a way of seeing how the data will look when it’s printed without actually printing it. You 
should always check Print Preview before sending any data to a printer. 
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PREVIEWING BEFORE YOU PRINT 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

You would hope that what you see on your 
screen is what you get when you print out on 
paper – and generally this is the case. But what 
happens if you have a large number of rows, or 

many columns, or wide columns? How will Excel 
render this to paper? If you are not sure how your 
worksheet data will print it is a good idea to 
preview the print data on the screen first. 

Try This Yourself: 

O
p

e
n

 

F
il

e
 Before starting this 

exercise you MUST open 
the file Printing_1.xlsx... 

 
Click on the File tab to 
display the Backstage 
view, then click on Print 

The Print options are 
displayed on the left and 
Print Preview on the right. 
Print Preview shows you 
how the worksheet data 
will appear when printed 
on paper… 

 
Click on the Zoom to 
Page tool at the bottom-
right to zoom in 

You can use the scroll 
bars if necessary to move 
around the page when 
zoomed in. Clicking on the 
Zoom to Page tool will 
zoom in and out… 

 
Click on the Zoom to 
Page tool to zoom out 

 
Click on the Show 
Margins tool next to the 
Zoom to Page tool to see 
grey lines representing the 
page margins  

We won’t actually print at 
this point so let’s exit out… 

 
Click on the Back arrow  
to close the preview and 
return to the worksheet 

 

2 

4 

For Your Reference… 

To preview before printing: 

1. Click on the File tab  

2. Click on Print to see a preview of your 
worksheet 

Handy to Know… 

 After you have previewed or printed you may 
notice dotted lines in your worksheet – these 
lines are page boundaries that indicate 
where pages will break. 
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SELECTING A PRINTER 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

When you perform any printing operation Excel 
must be told which printer to use. Unless you 
specify otherwise Excel will use the Windows 
default printer or the last printer you specified 

while working in the current session of Excel. 
Should you wish to use a different printer you can 
do so using the Printer drop list which allows you 
to choose from any printer installed in Windows. 

Try This Yourself: 

S
a

m
e

 

F
il

e
 

Continue using the 
previous file with this 
exercise, or open the 
file Printing_1.xlsx... 

 
Click on the File tab to 
open the Backstage 
view, then click on 
Print  

 
Click on the drop arrow 
under Printer to see a 
list of available printers  

 
Select the name of the 
printer that you wish to 
use, or click on the drop 
arrow under Printer 
again to close the list 

Ensure that the printer 
you have chosen is 
turned on, connected 
and ready to use – it 
will say Ready 
underneath the printer 
when this is the case. 

You could print at this 
point, or return to your 
workbook, but we will 
continue the next 
exercise from here… 

 
Click on the Back 
arrow to close the 
preview and return to 
the worksheet 

 

2 

3 

For Your Reference… 

To select a specific printer: 

1. Click on the File tab, then click on Print 

2. Click on the drop arrow under Printer and 
select the desired printer 

Handy to Know… 

 The list of printers on your computer will 
differ from the one shown above. The list of 
printers will show all printers installed for use 
on your computer and could include the 
printer on your desk as well as the one 
connected via the network two floors below 
where you currently are. 
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PRINTING A RANGE 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Unless you specify otherwise, Excel assumes 
that you wish to print everything that is currently 
in the active worksheet when you choose one of 
the print commands. You can elect to print only a 

specified range in the worksheet by selecting the 
range prior to accessing the print commands and 
then working through the options in the Print tab of 
the Backstage view. 

Try This Yourself: 

S
a

m
e

 

F
il

e
 

Continue using the 
previous file with this 
exercise, or open the file 
Printing_1.xlsx... 

 
Click on the Medium 
worksheet tab to see a 
slightly larger worksheet 

 
Click in cell A1, hold 
down , then click in 

cell D24 to select the 
range A1:D24 

 
Click on the File tab to 
display the Backstage 
view, then click on Print 

All of the worksheet cells 
appear in the preview, 
indicating that all of the 
data on the worksheet 
will print… 

 
Click on Print Active 
Sheets in Settings, then 
select Print Selection 

Now the preview shows 
only the selected range 
of cells. You will need to 
ensure that the printer is 
online and ready to 
use… 

 
Click on [Print] to print 
the range 

 

2 

4 

For Your Reference… 

To print a specific range: 

1. Select the range to print 

2. Click on the File tab, then click on Print 

3. Ensure that Print Selection is selected in 
Settings 

4. Click on [Print] 

Handy to Know… 

 When you use the Print Selection option in 
Print, anything currently selected in the 
workbook will be printed. You can therefore 
select multiple ranges and have them printed 
to produce more complex print jobs. 
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PRINTING AN ENTIRE WORKBOOK 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Unless you specify otherwise, Excel assumes 
that you want to print all of the data in the current 
or active worksheet. You can also elect to print all 
of the worksheets in the workbook. This is handy 

particularly if your workbook is made up of a 
multiple number of smaller worksheets. Printing an 
entire workbook is controlled from the Print tab in 
the Backstage view. 

Try This Yourself: 

O
p

e
n

 

F
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e
 Before starting this 

exercise you MUST open 
the file Printing_2.xlsx… 

 
Click on the File tab to 
display the Backstage 
view, then select Print 

 
Click on the first option 
below Settings, then 
select Print Entire 
Workbook 

This can be a paper-
wasting activity so it is a 
good idea to preview the 
pages first. Notice that 
the status bar shows 
page 1 of 4… 

 
Click several times on 
Next Page in the 
Preview to see the other 
pages 

 
Click on the Zoom to 
Page tool on the bottom-
right several times to 
zoom in and out 

You could print now if you 
were satisfied with the 
preview of the data, but 
we’ll conserve paper… 

 
Click on the Back arrow 
to return to the worksheet 

 

2 

4 

For Your Reference… 

To print the entire workbook: 

1. Click on the File tab, then select Print 

2. In the first option below Settings, select 
Print Entire Workbook 

3. Click on [Print] 

Handy to Know… 

 When you choose to print the entire 
workbook, all of the worksheets that contain 
data will be printed. If there is an empty 
worksheet in the workbook it will not be 
printed. 
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SPECIFYING THE NUMBER OF COPIES 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

If you need multiple copies of a report (for 
example), there is no need to print a copy from 
Excel and then rush down to the photocopier to 
make five more copies. Whenever you print from 

Excel, the Print screen provides you with the 
opportunity of specifying how many copies you 
want to print.  

2 
Try This Yourself: 

S
a

m
e

 

F
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Continue using the 
previous file with this 
exercise, or open the 
file Printing_2.xlsx... 

 
Click on the File tab 
to display the 
Backstage view, 
then select Print 

Ensure that your 
printer is online and 
ready to print… 

 
Click on the first 
option under 
Settings, then select 
Print Active Sheets  

 
Click in Copies in 
Print to select the 
value, then type 2 

 
Click on [Print] to 
print two copies of 
the worksheet 

 

3 

For Your Reference… 

To print multiple copies: 

1. Click on the File tab, then select Print 

2. Type how many copies you want in Copies 

and click on [Print] 

Handy to Know… 

 The up and down arrows in the Copies 
option are known as spinners. Each time 
you click on them Excel enters the next 
sequential number into the box for you. 
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THE PRINT OPTIONS 
 

 

 

 

  

 

There are many settings that you can use when 
printing to get the exact output that you need. 
You can print the worksheet or special features of 
the worksheet. You can print to a printer or to a 

file. You can print multiple pages per sheet or scale 
a page to fit a particular paper size. This page 
examines the controls in the Print area of the 
Backstage view. 

 
Copies & 
Print button 

Allows you to specify how many copies of the data you want printed. Once you have set all the 
options (below), click on the Print button to print. 

 
Printer & 
Printer 
Properties 

Allows you to select from a list of installed printers and provides information about the current 
printer. Printer Properties gives access to the printer-specific properties, usually including 
printing quality, paper type selection (e.g. matt versus glossy) and maintenance. 

 
Print what & 
Page range 

Enables you to specify what part of the workbook to print. The default is the active worksheet, 
however, you can change this to be a range from the workbook, or the entire workbook. Pages 
allows you to specify exactly which pages of the report to print. Excel converts your column and 
row layout to fit on pages of paper – this feature allows you to specify which of those pages to 
print. 

 
Other print 
Settings 

Collated specifies the order in which the pages of a multi-page printout are printed (i.e. all of the 
page 1’s, then the page 2’s and so on, or print all of the pages for the first copy, then all of the 
pages again for the second copy, and so on). Orientation selects the direction the page will be 
printed on. Page Size enables you to select the page dimensions. Margins enables you to set 
the non-printable area. Scaling enables you to shrink the data to fit in a specified area (e.g. Fit 
Sheet on One Page). 

 
Page Setup Displays the Page Setup dialog box, enabling you to refine the options for the page even 

further. 

 
Page 
Navigation 
tools 

Use the arrows to navigate through the pages in a multi-page printout, thereby previewing each 
page before printing. You can also type a specific page number to display that page directly. 

 
Margins & 
Zoom tools 

Enables you to display margins in the preview and to zoom in and out of the page. 

 
Print Preview Print Preview allows you to preview your data on the screen, based on the settings specified. 

 

1 

2 

3 
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CHAPTER 8 PAGE SETUP 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

In this session you will: 

 gain an understanding of strategies you can use for 
printing larger worksheets 

 gain an understanding of page layout concepts 

 learn how to use built in margins 

 learn how to set custom margins 

 learn how to change margins by dragging 

 learn how to centre data on a page when printed 

 learn how to change orientation 

 learn how to change the paper size 

 learn how to set the print area 

 learn how to clear the print area 

 learn how to insert page breaks 

 learn how to use page break preview 

 learn how to remove page breaks 

 learn how to set a background for a worksheet 

 learn how to clear the worksheet background 

 learn how to set rows as repeating print titles 

 learn how to clear print titles 

 learn how to print gridlines 

 learn how to print headings 

 learn how to scale to a specific percentage 

 learn how to fit a printed worksheet into a specific number 
of pages. 

Page setup is a term that refers to the way visual elements of the 
spreadsheet are arranged in order to control the way the document 
will appear when printed. It includes elements of page layout such 
as margins, page scaling, page sizing, repeating header rows and 
the like. 

 

INFOCUS 
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STRATEGIES FOR PRINTING WORKSHEETS 
 

 

 

 

  

 

Unfortunately not all spreadsheets fit neatly into 
A4 segments. Given that they may extend down 
the page a long way because of thousands of 
records, or far across the page because of the 

number of columns you have used, you will 
probably need to tweak the settings a little to print 
larger worksheets. Here’s a list of the techniques 
that you can use to make the job easier. 

Adjusting Columns Widths 

The first method you may use to reduce the width of a worksheet is to adjust the column widths. While 
other methods might be quicker, adjusting the column widths has the added advantage of allowing you 
to match the width of the columns to the data in the columns. You can auto-size them by selecting all of 
the column headers and double-clicking on the right border of one of the column headers. Alternatively 
you can select the column headers and drag one border to the required width to resize all, or resize each 
one manually. 

Margins 

If you only need a small amount of extra width or length to fit your data on a page, you can adjust the 
margins. This is the amount of white space between the edge of the paper and the printed part of your 
spreadsheet. Page Layout view is best for making this type of adjustment because you can drag 
margins to new widths and see the result immediately. Alternatively you can select the pre-set Narrow 
margin settings under Margins in the Page Setup group on the Page Layout tab. 

Orientation 

If you have a reasonably small number of rows but lots of columns, changing the page orientation to 
Landscape might fix your sizing problems and allow you to fit the data on one page. The same applies 
when you have lots of rows and columns – generally it makes more sense to have more columns for 
each row than it does to have lots of rows. Experiment a bit and decide on what works best with your 
particular worksheet. 

Scaling 

Another option for printing larger worksheets is to scale the worksheet down so that it fits exactly into the 
required number of pages. The only disadvantage with this is that it’s possible scale it down too far and 
make it illegible. You can also scale to a specific percentage. 

Page Breaks 

Excel automatically creates page breaks according to the printer, paper size and margins. You can 
override automatic page breaks by creating your own and placing them in more logical positions such as 
at the end of a department or section. 

Paper Size 

If you have printers with the capacity, you can change the paper size to A3 or larger so that you can fit 
more data on the page without losing readability. 

Print Areas 

You can print parts of a larger worksheet by setting a print area. A print area is delineated by a dashed 
line and the range name Print_Area is assigned so that you can select and locate it easily. 

Readability 

You can improve the readability of larger worksheets using several methods. You can repeat rows 
and/or columns on each page using Print Titles, print the worksheet using Gridlines so that you can 
read an entire row and/or add Headers and Footers. Adding page numbering will also allow you to you 
organise the pages more easily. 

Page Layout vs. Print Preview 

Page Layout view is useful for visualising the margins and general layout, but be sure to make a final 

check using the preview available in the Print area of the Backstage. 
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UNDERSTANDING PAGE LAYOUT  
 

 

 

 

  

 

In Microsoft Excel, there are several ways you 
can alter and edit the layout of your worksheet. 
To begin, it is advisable to view your worksheet in 
Page Layout view as this shows the margins and 

ruler as well as how the worksheet will appear 
when printed. You can then use the Page Layout 
tab to alter the layout of your pages. 
 

Page Layout View 

In Page Layout view the horizontal and vertical rulers are displayed making it easy to measure the width 
and height of the data. It is also easier to see the difference between the individual margin settings and 
page scaling options than when the document is in other views. It is the ideal view to use when you want 
to see what your document will look like when printed, while still being able to edit the document.  

 

The Page Layout Tab 

Using the Page Layout tab, you can alter the way your worksheet appears when printed. You can 
specify options such as which area is to be printed, whether you want the gridlines or headings to print 
and what size paper you would like to print the worksheet on and much more. 

The vertical ruler 

Header placeholder The horizontal ruler 



Microsoft Excel 2016 - Essentials 

© 2017 The University of Nottingham Page 90 Chapter 8 - Page Setup 

USING BUILT-IN MARGINS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

All spreadsheets come with the default settings of 
1.78cm for left and right margins and 1.91cm for 
top and bottom margins. These settings are 
known as Normal and, while they are suitable for 

most spreadsheets, there may be some situations 
where you want more or less space in the margins. 
To make it easier for you, Excel provides 
alternative pre-set margins of Narrow and Wide.  

Try This Yourself: 

O
p

e
n

 

F
il

e
 

Before starting this 
exercise you MUST 
open the file Page 
Setup_1.xlsx... 

 
Ensure the Small 
worksheet tab is 
selected, click on the 
View tab, then click on 
Page Layout in the 
Workbook Views group 

This shows you the size 
of the margins. … 

 
Click on the Page 
Layout tab, then click 
on Margins in the Page 
Setup group to display 
a menu of options 

If a custom setting has 
recently been created it 
will also be listed here... 

 
Select Wide 

This increases the size 
of the margins, 
providing more white 
space around the data... 

 
Repeat step 2 to select 
Narrow  

This setting reduces the 
margins to a minimum 
so you can fit more on 
one page… 

 
Repeat step 2 to select 
Normal to restore the 
original settings 

 

2 

3 

4 

For Your Reference… 

To use built-in margins: 

1. Click on the Page Layout tab 

2. Click on Margins in the Page Setup group  

3. Select an option 

Handy to Know… 

 You can activate Page Layout view by 
clicking on the Page Layout icon in the 
status bar. 

 The Narrow margin option reduces the width 
of the left and right margins but sets the top 
and bottom margins to the same width as 
Normal to allow for headers and footers. 
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SETTING CUSTOM MARGINS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

You can change the left, right, top and bottom 
margins to any size you like. This is especially 
helpful if you need to meet corporate 
specifications or if you simply want more room on 

the left margin to allow for things such as holes to 
be punched in the printed page. You can change 
one or two margin settings or modify all of them. 

Try This Yourself: 

S
a

m
e

 

F
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e
 Continue using the previous file 

with this exercise, or open the 
file Page Setup_2.xlsx... 

 
Ensure the Small worksheet 
tab is selected and Page 
Layout view is active 

 
On the Page Layout tab, click 
on Margins in the Page Setup 
group, then select Custom 
Margins to display the Page 
Setup dialog box 

 
On the Margins tab of the 
dialog box, click once on the up 
spinner arrows for Top and 
Bottom so they read 2.4 

As you click, the corresponding 
rule in the preview will be 
highlighted... 

 
Click once on the up spinner 
arrows for Left and Right so 
they read 2.3 

 
Click on [OK] to apply the 
settings and make the margins 
wider 

 
On the Page Layout tab, click 
on Margins  

The custom settings you 
created will be displayed at the 
top of the list so you can apply 
these settings to other 
spreadsheets… 

 
Select Normal to return the 
margins to the default size 

 

2 

4 

5 

For Your Reference… 

To set custom margins: 

1. Click on the Page Layout tab, click on 
Margins in the Page Setup group, then 
select Custom Margins 

2. Change the settings as required 

3. Click on [OK] 

Handy to Know… 

 The margin size spinner arrows in the Page 
Setup dialog box increase or decrease the 
margins in units of 0.1cm. If you wish to 
increase or decrease the size of the margins 
by a different unit, you can select the existing 
settings and type a measurement with up to 
two decimal places. 

7 
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CHANGING MARGINS BY DRAGGING 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Margins can be adjusted by clicking and dragging 
on the ruler in Page Layout view. This saves you 
having to use the Page Setup dialog box. If you 
aren’t sure exactly what size you want the 

margins to be, but you want to fit more content on a 
page, you can drag the margins out until the extra 
data fits. Alternatively, you can drag with lots of 
care to create a margin of a specific width. 

Try This Yourself: 

S
a

m
e

 

F
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e
 Continue using the previous 

file with this exercise, or open 
the file Page Setup_3.xlsx... 

 
Ensure the Small worksheet 
tab is selected and that Page 
Layout view is active 

 
Point to the left margin in the 
horizontal ruler to display the 
tool tip, as shown 

This tells you that the margin 
is currently 1.78 cm... 

 
Drag the margin to the right 
until the tool tip reads 2.54 
Centimetres, as shown 

A vertical line will appear down 
the page showing you exactly 
where the margin will align... 

 
Release the mouse to adjust 
the margin 

The text now aligns where the 
vertical line appeared... 

 
Point to the right margin to 
display the current margin size 

 
Drag the right margin to the 
left until it reads 2.54 
centimetres 

 
Release the mouse to adjust 
the margin 

 
On the Page Layout tab, click 
on Margins in the Page Setup 
group and select Last 
Custom Setting  

 

For Your Reference… 

To change margins by dragging: 

1. Click on the View tab 

2. Click on Page Layout in the Workbook 
Views group  

3. Drag the margin either in or out as required 

Handy to Know… 

 When you drag margins into a new position 
you can’t use Undo to restore them. If you’re 
concerned about ruining the layout, save the 
spreadsheet before adjusting the margins 
and then close without saving if you’re not 
satisfied with the result. Otherwise, you can 
just drag them to another position. 

3 

4 

2 
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CENTRING ON A PAGE 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Unless you specify otherwise, the data in your 
spreadsheet will be printed at the top left-hand 
corner of the page, commencing immediately 
below the header section of the page and 

immediately to the right of the left margin. 
Sometimes it enhances the appearance of a page if 
you centre the data on the page. You can centre 
data horizontally, vertically, or both. 

Try This Yourself: 

S
a

m
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Continue using the previous 
file with this exercise, or 
open the file Page 
Setup_4.xlsx... 

 
Ensure the Small worksheet 
tab is selected and Page 
Layout view is active 

 
Click on the Page Layout 
tab, click on Margins, then 
select Custom Margins to 
display the Page Setup 
dialog box 

Note the Centre on page 
settings, in the bottom half of 
the dialog box... 

 
Under Centre on page, click 
on the checkboxes for 
Horizontally and Vertically 
so they appear ticked 

 
Click on [OK] 

You may notice the 
spreadsheet has moved 
further in from the left margin 
but it appears to still starts at 
the top of the page... 

 
Click on the File tab, then 
click on Print 

From the preview it is clear 
that the adjustments will be 
made when the spreadsheet 
is printed... 

 
Click on the Back arrow to 
return to the worksheet 

 

1 

For Your Reference… 

To centre data on a page: 

1. Click on the Page Layout tab, click on 
Margins in the Page Setup group, then 
select Custom Margins 

2. Click on the checkboxes for Horizontally 
and Vertically in Centre on page until they 

both appear ticked, then click on [OK] 

Handy to Know… 

 The horizontal centring occurs between the 
left and right margins, and the vertical 
centring between the top and bottom 
margins. To ensure that the data is centred 
perfectly on the page, the left and right 
margins must be equal, and the top and 
bottom margins must be equal. 

3 
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CHANGING ORIENTATION 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

There may be times when you want a large print 
job to appear on one page. Excel has a number 
of features to help you do this. The first method is 
to change the page orientation. The normal 

page orientation is portrait where the page is taller 
than it is wide. To fit a wide spreadsheet on a page 
you can turn the paper around so that it is sideways 
– this is called landscape. 

Try This Yourself: 

S
a

m
e

 

F
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Continue using the 
previous file with this 
exercise, or open the 
file Page Setup_5.xlsx... 

 
Click on the Large 
worksheet tab to display 
this worksheet 

 
Click on the View tab, 
then click on Page 
Layout in the 
Workbook Views group 

 
Click on the Page 
Layout tab, then click 
on Orientation in the 
Page Setup group 

The two options for 
orientation are Portrait 
and Landscape. At the 
moment, the Portrait 
orientation is selected... 

 
Select Landscape 

The page now fits more 
columns of data 

 

2 

3 

For Your Reference… 

To change the page orientation: 

1. Click on the Page Layout tab 

2. Click on Orientation in the Page Setup 
group  

3. Select Portrait or Landscape 

4 

Handy to Know… 

 You can access the page orientation settings 
by clicking on the File tab, clicking on Print, 
then clicking on Page Setup. 
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SPECIFYING THE PAPER SIZE 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

While the majority of the work you’ll print will be 
on A4 paper, there may be times when you want 
to print on larger or smaller sheets of paper. For 
instance you may want to print a poster at A3 

size (as long as your printer is capable) while you 
may prefer to print a menu or flyer at A5 size. Excel 
allows you to specify the paper size to print on so 
that you can see the layout and prepare the data. 

Try This Yourself: 

S
a

m
e

 F
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e
 Continue using the 

previous file with this 
exercise, or open the 
file Page 
Setup_6.xlsx... 

 
Ensure the Large 
worksheet tab is 
selected  and Page 
Layout view is active, 
then click on the Page 
Layout tab  

 
Click on Size in the 
Page Setup group to 
display a menu of 
options, as shown 

Notice A4 is currently 
highlighted in green, 
indicating that the 
current paper size is 
A4.  

The paper sizes 
available are controlled 
in part by which printer 
you have selected... 

 
Select A5 to see how 
much data would fit on 
the smaller paper size 

 
Repeat step 2 to select 
A4 again 

Now the data fits across 
the page 

 

2 

4 

3 

For Your Reference… 

To specify the paper size: 

1. Click on the Page Layout tab, then click on 
Size in the Page Setup group 

2. Select the paper size of your choice 

Handy to Know… 

 You can access the paper size settings by 
clicking on the File tab, clicking on Print, 
then clicking on Page Setup. 

 You can access the printer settings and 
check all available paper sizes by clicking on 
Page Layout > Page Setup > Size, then 
selecting More Paper Sizes. 
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SETTING THE PRINT AREA 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

By default, Excel’s print area is all of the data in 
the current worksheet. One option for printing 
part of the data is to select it, then print the 
selection. However, if you want to print this area 

frequently, you would have to reselect it each time 
you open the file. Print areas, on the other hand, 
are saved with the spreadsheet so that you can use 
them at a later date. 

Try This Yourself: 

S
a

m
e
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e
 Continue using the 

previous file with this 
exercise, or open the 
file Page 
Setup_7.xlsx... 

 
Ensure the Large 
worksheet tab is 
selected and Normal 
view is active, then 
select the range 
A3:G21 

This is the list of staff 
in Auckland... 

 
Click on the Page 
Layout tab, then click 
on Print Area in the 
Page Setup group  

 
Select Set Print 
Area, then click away 
from the selected 
area to deselect it 

After a moment a line 
will appear around 
the area… 

 
Click on the File tab, 
then click on Print 

The print preview 
shows you that only 
the Auckland data will 
be printed, as per the 
print area... 

 
Click on the Back 
arrow to return to the 
worksheet 

 

1 

For Your Reference… 

To set a print area: 

1. Select the range 

2. Click on the Page Layout tab  

3.  Click on Print Area, then select Set Print 

Area 

Handy to Know… 

 You can set non-contiguous areas as the 
print area but each range will print on a 
separate page. To print two different parts of 
a worksheet adjacent to each other, select 
the area between the ranges then click on 
Home > Cells > Format, then select Hide & 

UnHide > Hide Rows/Columns. 

2 

4 
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CLEARING THE PRINT AREA 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Any print area that you set is saved with the 
spreadsheet and will be remembered next time 
you go to print that particular worksheet. If you 
want to print another part of the worksheet, you 

need to clear the existing print area. If you have 
several non-contiguous ranges set as the print 
area, these will all be cleared at once when you 
clear the print area. 

Try This Yourself: 

S
a

m
e

 

F
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Continue using the 
previous file with this 
exercise, or open the 
file Page Setup_8.xlsx... 

 
Ensure the Large 
worksheet tab is 
selected and Normal 
view is active 

You can see the print 
area indicated by a line 
around the cells... 

 
On the Page Layout 
tab, click on Print Area 
in the Page Setup 
group, then select Clear 
Print Area 

The print area outline 
will disappear... 

 
Click on the File tab, 
then click on Print 

The preview shows that 
all of the data will now 
print... 

 
Click on the Back arrow 
to return to the 
worksheet 

 

1 

For Your Reference… 

To clear a print area: 

1. Click on the Page Layout tab  

2. Click on Print Area in the Page Setup group 

3. Select Clear Print Area 

2 

Handy to Know… 

 You can add to existing print areas by 
selecting another range then clicking on 
Print Area and selecting Add to Print Area. 

 You can replace an existing print area by 
selecting and setting another range. 
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INSERTING PAGE BREAKS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

3 

Excel creates its own page breaks when you print 
preview a worksheet and displays them as 
dashed lines across and down the worksheet. 
However, you do have the option of inserting 

your own page breaks wherever you need them. 
You can insert them at the start of a column, the 
start of a row, or in fact in any cell in the worksheet 
except A1. 

Try This Yourself: 

S
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Continue using the 
previous file with this 
exercise, or open the file 
Page Setup_9.xlsx... 

 
Ensure the Large 
worksheet tab is 
selected and Page 
Layout view is active, 
then click in cell A22 to 
select the cell 

This is the first record for 
the staff in Dublin. We 
want to list them on a 
separate page… 

 
Click on the Page 
Layout tab, click on 
Breaks in the Page 
Setup group, then select 
Insert Page Break 

Cell A22 now appears at 
the start of the second 
page... 

 
Scroll up and examine 
the first page 

Only the first 21 rows will 
be printed on this page... 

 
Repeat steps 1 and 2 to 
insert page breaks at 
cell A40, A58 and A76 
so that every city starts 
on a new page 

 
Scroll up to view the 
changes 

 

1 

2 

For Your Reference… 

To insert a page break: 

1. Click on the Page Layout tab  

2. Click on Breaks in the Page Layout group 

3. Select Insert Page Break  

Handy to Know… 

 You can also insert vertical page breaks by 
clicking in the first row (i.e. cell) of a column 
and clicking on Breaks then selecting Insert 
Page Break. The page break will be inserted 
to the left of the selected column. 
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USING PAGE BREAK PREVIEW 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Page Break Preview is a special view created to 
help you rearrange and organise page breaks. 
It zooms out from the worksheet so that you can 
see more of the pages and see the effect that 

changes to margins or formatting changes have on 
the position of page breaks. Page breaks can be 
either inserted by you (manual page breaks) or 
created by Excel (automatic page breaks). 

1 

Try This Yourself: 

S
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m
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Continue using the 
previous file with this 
exercise, or open the file 
Page Setup_10.xlsx... 

 
Ensure the Large 
worksheet tab is active,  
click on the View tab, 
then click on Page Break 
Preview in the 
Workbook Views group 
to display the workbook 
in this view 

 
Scroll up so that you can 
see page 1 

The page breaks are 
clearly marked by solid 
blue lines to signify they 
were inserted by you and 
differentiate them from 
the automatic page 
breaks Excel creates, 
which appear as dashed 
lines... 

 
Drag the second blue line 
(bottom of page 2) down 
to before cell A45 to 
make page 2 longer 

 
Click on Normal in the 
Workbook Views group 

You’ll see that the 
position of the line has 
changed 

 

3 

4 

For Your Reference… 

To use Page Break Preview: 

1. Click on the View tab, then click on Page 
Break Preview in the Workbook Views 
group 

2. Drag page breaks into new positions as 
needed 

Handy to Know… 

 You can drag the vertical page breaks as 
well as the horizontal ones. For example, by 
dragging the far right page break across one 
column to the left we could have prevented 
the final column from being printed. 

 If you move automatic page breaks, they 
become manual page breaks. 
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REMOVING PAGE BREAKS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Manual page breaks are suitable if you always 
want the pages to start where you have 
indicated. However, circumstances may change; 
you may find that you don’t need the page breaks 

anymore and wish to remove them. You can 
remove page breaks one at a time or all at once. If 
you remove all manual page breaks, they will be 
replaced by automatic ones. 

Try This Yourself: 

S
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Continue using the previous 
file with this exercise, or 
open the file Page 
Setup_11.xlsx... 

 
Ensure the Large 
worksheet tab is selected 
and Page Layout view is 
active 

 
Scroll to and click in cell 
A22 

To remove a single page 
break, click in the cell where 
the page break was inserted 
– immediately below the 
page break line... 

 
Click on the Page Layout 
tab, click on Breaks in the 
Page Setup group, then 
select Remove Page Break 

The page break will be 
deleted and a computer-
generated one will appear 
between rows 33 and 34. 

You can also remove every 
manual page break in a 
worksheet simultaneously... 

 
Click on Breaks in the Page 
Setup group, then select 
Reset All Page Breaks 

All of the page breaks that 
you created will be removed 
and automatic page breaks 
will be inserted where 
they’re needed 

 

2 If the page breaks aren’t visible, click on the View tab, then click on 
Normal in Workbook Views to refresh them 

For Your Reference… 

To remove page break(s): 

1. Click in the cell with the page break 

2. Click on the Page Layout tab, then click on 
Breaks in the Page Setup group 

3. Select Remove Page Break or Reset All 

Page Breaks 

3 

Handy to Know… 

 You can’t remove automatic page breaks. 
These are created by Excel and are 
controlled by the paper size and the 
specifications of the selected printer. 

 When you select Reset All Page Breaks 
Excel removes manual page breaks in the 
current worksheet only. 
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SETTING A BACKGROUND 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Background refers to the area behind the 
numbers and text in the spreadsheet – the area 
that is plain white, by default. You can insert a 
photograph or other graphic file such as a clip art 

into the background for display purposes, but they 
are not printed. The image will be inserted at its 
default size and then tiled across the background of 
the entire worksheet.  

Try This Yourself: 

S
a

m
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Continue using the 
previous file with this 
exercise, or open the file 
Page Setup_12.xlsx... 

 
Ensure the Large 
worksheet tab is 
selected and Page 
Layout view is active, 
then press  +  

to return to cell A1  

The background of the 
worksheet is currently 
white... 

 
Click on the Page 
Layout tab, then click 
on Background in the 
Page Setup group to 
display the Insert 
Pictures pane 

 
Next to From a file click 
on Browse to display 
the Sheet Background 
dialog box 

 
Navigate to the course 
files folder  

 
Click on Dock.jpg, then 
click on [Insert]  

The white background 
of the spreadsheet will 
be replaced by the 
photograph 

 

2 

For Your Reference… 

To set a background: 

1. Click on the Page Layout tab  

2. Click on Background in the Page Setup 
group 

3. Locate and click on the image file 

4. Click on [Insert] 

Handy to Know… 

 If you set a background, make sure that the 
figures and other information in the 
worksheet are still easy to read. If the 
background is quite dark, you may like to 
change the font colour to white or yellow. 
Either that or modify the image to create a 
paler version. 

5 
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CLEARING THE BACKGROUND 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

If you change your mind about the background 
you have applied for whatever reason, you can 
easily remove it. To replace the background with 
another image you must delete the current 

background before setting another. When a 
background is set, the Background tool in the 
Page Setup group on the Page Layout tab 

changes to Delete Background. 

Try This Yourself: 

S
a

m
e
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e
 Continue using the 

previous file with this 
exercise, or open the 
file Page 
Setup_13.xlsx... 

 
Ensure the Large 
worksheet tab is 
selected and Page 
Layout view is active, 
then examine the 
worksheet 

The background is 
currently filled with a 
photograph, tiled 
across the entire 
worksheet... 

 
On the Page Layout 
tab, click on Delete 
Background in the 
Page Setup group 

The default white 
background will be 
restored 

 

1 

For Your Reference… 

To clear a background: 

1. Click on the Page Layout tab 

2. Click on Delete Background in the Page 

Setup group 

2 

Handy to Know… 

 An alternative to using a background image 
is to use Fill Colour in the Font group on the 
Home tab. Simply select the cells that you 
want to apply the fill colour to before 
selecting a colour. 
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SETTINGS ROWS AS REPEATING PRINT TITLES 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

If you have a long list of data to print, it can be 
confusing by the time you get to the third page if 
you can’t remember what each of the columns 
refers to. To make it easier for you to interpret 

printed data, Excel allows you to set a row or rows 
as print titles that are repeated at the top of every 
page. This way, each column has its own heading 
no matter which page it is on. 

Try This Yourself: 

S
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Continue using the 
previous file with this 
exercise, or open the file 
Page Setup_14.xlsx... 

 
Ensure the workbook is in 
Page Layout view, then 
on the Page Layout tab, 
click on Print Titles in the 
Page Setup group to 
display the Sheet tab of 
the Page Setup dialog box 

 
Click in Rows to repeat at 
top, then click on the row 
header for row 3 

This inserts the reference 
$3:$3 in the text box... 

 
Click on [OK] to apply the 
changes 

 
Scroll down to see the 
titles in row three repeated 
at the top of every page 

 In Normal view, the 
spreadsheet will appear 
unchanged…. 

 
Click on the View tab, click 
on Normal view in the 
Workbook Views group, 
then scroll down to page 2 

The titles in row 3 don’t 
appear at the top of this 
page and if you scroll 
further, you will see that 
they don’t appear at the 
top of any of the pages 

 

1 

For Your Reference… 

To set a row as a repeated print title: 

1. Click on the Page Layout tab 

2. Click on Print Titles in the Page Setup 
group 

3. Click in Rows to repeat at top, then click on 
the row header(s) 

4. Click on [OK] 

4 

Handy to Know… 

 If you only want part of a row to be repeated 
at the top of a page, set the part of the list 
that you want to display as the print area. 
The rows and columns then repeated as 
titles will only be those that appear in the 
print area. 
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CLEARING PRINT TITLES 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Print titles are columns that are repeated on the 
left of every page or rows that are repeated at the 
top of every page. They make it easier to 
understand tables of information. However, if 

your worksheet has repeated titles that you no 
longer need, you can clear them simply by 
removing the row or column references in the Page 
Setup dialog box. 

Try This Yourself: 

S
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Continue using the 
previous file with this 
exercise, or open the file 
Page Setup_15.xlsx... 

 
Ensure the Large 
worksheet tab is 
selected and that Page 
Layout view is enabled 

 
Click on the Page 
Layout tab, then click 
on Print Titles in the 
Page Setup group 

 
Select the range in 
Rows to repeat at top, 
then press  

 
Click on [OK] to apply 
the change, then scroll 
down the worksheet 

There are no longer 
headers for each 
column in the table on 
the second page and 
subsequent pages 

 

3 

For Your Reference… 

To clear print titles: 

1. Click on the Page Layout tab, then click on 
Print Titles in the Page Setup group 

2. Select the ranges in Rows to repeat at top 
or Columns to repeat at left, then press  

3. Click on [OK] 

4 

Handy to Know… 

 When you set rows or columns to be 
repeated on each page, Excel automatically 
creates a range name of Print_Titles for the 
cells that will be repeated. You can identify 
which cells will be repeated by selecting this 
range using the Name box in the Formula 

Bar. 
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PRINTING GRIDLINES 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

In longer lists with row after row of data, it can be 
difficult to follow data across the printed page. In 
these situations, it may be more convenient to 
print gridlines with the report so that you can 

easily follow data across the page or down the 
page. Gridlines also make the process of proofing 
and editing a worksheet much easier. 

Try This Yourself: 

S
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 Continue using the 

previous file with this 
exercise, or open the 
file Page 
Setup_16.xlsx... 

 
Select the Large 
worksheet, then 
ensure that the Page 
Layout tab is active 

 
In the Sheet Options 
group, click on Print 
under Gridlines so it 
appears ticked 

Let’s see how the 
gridlines will look... 

 
Click on the File tab, 
then click on Print to 
see a preview of the 
worksheet 

The preview clearly 
shows that the 
gridlines will print with 
the rest of the 
worksheet... 

 
Click on Zoom to 
Page to make the 
preview larger, so you 
can view it more easily 

 
Click on the Back 
arrow to return to the 
worksheet 

 

2 

4 

For Your Reference… 

To print gridlines: 

1. Click on the Page Layout tab 

2. In the Sheet Options group, click on Print 
under Gridlines 

3. Print the worksheet 

Handy to Know… 

 You can print gridlines by clicking on the 
Sheet tab of the Page Setup dialog box, 
then clicking on Gridlines so it appears 
ticked. The Page Setup dialog box is 
accessible by clicking on the dialog box 
launcher in the Sheet Options group on the 

Page Layout tab. 
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PRINTING HEADINGS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The term headings, in a spreadsheet, refers to 
the column and row headings – the letters across 
the top and the numbers down the left. These 
help you locate and identify specific cells and are 

particularly helpful if you are trying to check the 
integrity of formulas and other information in the 
spreadsheet. You can choose to print headings 
with the rest of your data. 

Try This Yourself: 

S
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 Continue using the 

previous file with this 
exercise, or open the 
file Page 
Setup_17.xlsx... 

 
Select the Large 
worksheet and 
ensure that the Page 
Layout tab is active 

 
In the Sheet 
Options group, click 
on Print under 
Headings so it 
appears ticked 

 
Click on the File tab, 
then click on Print to 
display a preview of 
the document 

 
Click on Zoom to 
Page to make the 
preview larger if 
necessary, so you 
can view it more 
easily 

 
Click on the Back 
arrow to return to the 
worksheet 

 

2 

4 

For Your Reference… 

To print headings: 

1. Click on the Page Layout tab 

2. In the Sheet Options group, click on Print 

under Headings so it appears ticked 

Handy to Know… 

 You can print headings by clicking on the 
Sheet tab of the Page Setup dialog box, 
then clicking on Row and column headings 
so it appears ticked. The Page Setup dialog 
box is accessible by clicking on the dialog 
box launcher in the Sheet Options group on 

the Page Layout tab. 
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SCALING TO A PERCENTAGE 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

If you want to increase or decrease the size of 
data to make the best use of available space, you 
can change the scale at which the spreadsheet 
will be printed by percentage. For example, if you 

have a small amount of data and want to increase 
the size, you could change the percentage to 
110%. If you want to shrink the data to fit more on a 
page, you could choose 90%. 

Try This Yourself: 

S
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Continue using the previous 
file with this exercise, or 
open the file Page 
Setup_18.xlsx... 

 
Click on the worksheet tab 
for Small to display the 
worksheet, then ensure 
Page Layout view is active 

We want to make this as 
large as possible without 
going onto a second page... 

 
On the Page Layout tab, 
click on the up spinner arrow 
for Scale in the Scale to Fit 
group to increase the 
percentage to 105% 

You’ll notice that fewer 
columns fit on the page... 

 
Click on the up spinner arrow 
for Scale in the Scale to Fit 
group three times to increase 
the percentage to 120% 

Notice all of the data no 
longer fits on the page… 

 
Click on the down spinner 
arrow for Scale in the Scale 
to Fit group to decrease the 
percentage to 115% 

 
Click on the File tab, then 
click on Print to display a 
preview of the document 

 
Click on the Back arrow to 
return to the worksheet 

 

1 

3 

For Your Reference… 

To scale to a percentage: 

1. Click on the Page Layout tab 

2. Click on one of the spinner arrows for Scale 

in the Scale to Fit group  

4 

Handy to Know… 

 If you know exactly what percentage you 
want to scale to, you can click on the Page 
Layout tab, click in the box for Scale in the 
Scale to Fit group, then type the desired 
number. 
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FIT TO A SPECIFIC NUMBER OF PAGES 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

If you only need to scale the data down a small 
amount to get it to fit onto one page, you can try 
the Scale to Fit options of Height or Width. 
These allow you to specify how many pages high 

and how many pages wide you want the printed 
worksheet to fit into. By default, Height and Width 
are set to Automatic and Excel then assumes you 
want to print according to the format settings. 

Try This Yourself: 

S
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Continue using the 
previous file with this 
exercise, or open the file 
Page Setup_19.xlsx... 

 
Click on the Medium 
worksheet tab, click on 
the View tab, then click on 
Page Layout in the 
Workbook Views group 
to view the worksheet in 
Page Layout view 

 
Scroll across to see how 
the worksheet is spread 
over two pages 

The status bar also 
indicated this… 

 
Click on the Page Layout 
tab, click on the drop 
arrow for Width in the 
Scale to Fit group, then 
select 1 page 

The worksheet is scaled 
down to fit on one page. 

Notice the status bar now 
reads Page 1 of 1 

 

2 

3 

For Your Reference… 

To fit to a specific number of pages: 

1. Click on the Page Layout tab 

2. Click on the drop arrow for Width or Height 
in the Scale to Fit group 

3. Select the required number of pages 

Handy to Know… 

 You can’t undo the changes you make using 
the Scale to Fit settings in the Scale to Fit 
group on the Page Layout tab so make sure 
you save your worksheet before trying them. 
This way you can exit without saving and 
return to the previous version if necessary. 
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CHAPTER 9 THE QUICK ANALYSIS TOOLS 
 

 

 

 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

In this session you will: 

 gain an understanding of the Quick Analysis feature 

 learn how to apply Quick Formatting to worksheet data 

 learn how to use Quick Charting to create an instant 
chart 

 learn how to create calculations in a worksheet using the 
Quick Totals feature 

 learn how to apply Quick Sparklines to a worksheet 

 learn how to convert worksheet data into a table using 
Quick Tables. 

There’s no denying that Excel has a full and rich set of tools for 
analysing data. The only problem is that many people either don’t 
use them or aren’t aware that they exist.  

Microsoft therefore decided that the best way to make these tools 
and features easier to use was to provide users with instant 
analysis of data from within your own workbooks. This is made 
possible by the Quick Analysis tools.   

INFOCUS 
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UNDERSTANDING QUICK ANALYSIS 
 

 

 

 

  

 

The Quick Analysis tools were developed in 
response to the fact that users weren’t using or 
even aware of the more powerful analytical tools 
found in Excel. So Microsoft has combine Live 

Preview with some of these tools to create the 

Quick Analysis tools. 

The Quick Analysis Button 

The Quick Analysis button appears when a 
range is selected in a worksheet. Clicking on 
the button displays the Quick Analysis gallery 
which contains quick analysis tools that can be 
applied to the selected data. 

The tools have been organised along tabs at 
the top – Formatting, Charts, Totals, Tables, 
And Sparklines. 

When you click on a tab, options specific to 
that tab are presented. 

Using Quick Analysis Tools With Live 
Preview 

Most of the Quick Analysis tools in the 
Quick Analysis gallery provide a Live 
Preview of the changes in the worksheet 
when you point to an option. 

This is very useful if you are not sure of the 
formatting or type of analysis you require as it 
provides you with a preview of what the data 
would look like if you selected that specific 
option. 

At the right we have selected only the totals 
from the worksheet shown above. We have 
pointed to options from the Totals tab (% 
Total and Average) and from the Formatting 
tab (Data Bars). 

Live Preview has either presented another 
row of analysed data or has formatted the 
selection accordingly. 

All of these tools are also available on the 
ribbon but using the Quick Analysis tools is 
much quicker. 
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QUICK FORMATTING 
 

 

 

 

 

 

 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

The first tab in the Quick Analysis gallery is 
Formatting. This tab provides access to the 
conditional formatting tools of Excel. These are 
the tools that allow you to analyse data by 

colouring it or presenting it in a slightly different 
way. In the Quick Analysis gallery you can apply 
data bars, colour high and low values, values over 
or below a value, and more. 

Try This Yourself: 

O
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Before starting this 
exercise you MUST open 
the file Quick 
Analysis_1.xlsx… 

 
Click in cell B5, hold 
down , then click in 

cell E9 to select the range 
B5:E9 

 
Point to the bottom of the 
selected range so that the 
Quick Analysis button 
appears, as shown, then 
click on it to see the 
Quick Analysis gallery 

 
On the Formatting tab, 
point to Data Bars to see 
data bars representing 
the size of the selected 
values 

 
Point to Colour Scale to 
see colours used to 
signify the scale of values 
(from red for low to green 
for high) 

 
Point to Top 10% to see 
the top 10% of values 

 
Click on Greater Than to 
see the Greater Than 
dialog box 

 
Type 200000 in Format 
cells that are GREATER 
THAN, then click on [OK] 

 

2 

3 

For Your Reference… 

To apply Quick Formatting in a worksheet: 

1. Select the range to be formatted, then click 
on the Quick Analysis button 

2. Choose the desired formatting from the 

Formatting tab 

Handy to Know… 

 Quick Formatting applies conditional 
formatting, not the standard formatting. 

 The Clear Format option in the Quick 
Analysis gallery will clear any conditional 
formatting that has been applied. 
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QUICK CHARTING 
 

 

 

 

 

 

 

 

  

 

 

 

 

 

 

 

Charts aren’t all that difficult to create in Excel, 
especially with the Recommended Charts 
feature. However, deciding what style and type of 
chart can be daunting. Fortunately, the Charts 

tools provide a way of seeing what the different 
charts will look like without having to first create the 
chart. 

Try This Yourself: 

S
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Continue using the 
previous file with this 
exercise, or open the file 
Quick Analysis_2.xlsx... 

 
Click in cell A3, hold 
down , then click in 

cell E9 to select the 
range A3:E9 

 
Click on the Quick 
Analysis button, then 
click on the Charts tab to 
see a range of 
recommended chart 
types for this range 

 
Point to Clustered 
Column to see a Live 
Preview of the chart with 
the Week as the legend 

 
Point to Line, then 
Stacked Area, then 
Stacked Column to see 
how these options appear 
in Live Preview  

 
Point to the second 
Clustered Column to 
see a preview of the chart 
with the Days as the 
legend 

 
Click on the second 
Clustered Column to 
create a chart in the 
worksheet 

 

3 

6 

For Your Reference… 

To use the Quick Charting tools: 

1. Select the range to be charted, then click on 
the Quick Analysis button  

2. Choose the desired option from the Charts 
tab 

Handy to Know… 

 When creating a chart, you’ll need to ensure 
that the range you select includes the labels 
to be used on the chart.  
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QUICK TOTALS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The Totals tab in the Quick Analysis gallery has 
some useful tools and options to help you build 
your worksheet. You can use the options to 
analyse data and perform alternate arithmetic 

operations (e.g. AVERAGE instead of SUM) or use 
the options to create the totals and calculations in 
the first place.   

Try This Yourself: 

O
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Before starting this 
exercise you MUST 
open the file Quick 
Analysis_3.xlsx… 

 
Click in cell B5, hold 
down , then click in 

cell E9 to select the 
range B5:E9 

 
Click on the Quick 
Analysis button, then 
click on the Totals tab 
to see the calculation 
options for this range 

 
Point to Vertical Sum to 
see a preview of the 
totals for each column 

 
Point to Horizontal 
Sum to see a preview of 
the totals for each row 

 
Point to the other 
options and study the 
results – do not click on 
any at this stage 

 
Click on Vertical Sum 
to create column totals 

 
Reselect the range 
B5:E9, click on the 
Quick Analysis button, 
click on the Totals tab, 
then click on Horizontal 
% to see the 
percentages for each 
day of the week 

 

3 

6 

For Your Reference… 

To create Quick Totals in a worksheet: 

1. Select the range to be totalled/calculated and 
click on the Quick Analysis button 

2. Choose the desired calculation methodology 
from the Totals tab 

7 

Handy to Know… 

 Always check any operation that performs 
calculations and embeds formulas for you to 
ensure that the correct cells and ranges are 
included in totals. 
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QUICK SPARKLINES 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Sparklines are mini charts that are embedded 
into a worksheet, usually immediately adjacent to 
the data. Sparklines are only relatively new in 
Excel and probably haven’t gained the 

acceptance or understanding that Microsoft would 
like. So, you’ll now find them in the Quick Analysis 
tools where you can easily implement them without 
too much head scratching. 

Try This Yourself: 

O
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Before starting this 
exercise you MUST open 
the file Quick 
Analysis_4.xlsx… 

 
Click in cell B5, hold down 

, then click in cell E9 

to select the range B5:E9 

 
Click on the Quick 
Analysis button, then 
click on the Sparklines 
tab  

 
Point to Line to display a 
line drawing showing 
trends for each row 
across the four weeks 

 
Point to Column to 
display the trend as 
columns rather than a 
continuous line 

 
Click on Column to add 
Sparklines in column F 

Notice that after the 
Sparklines have been 
created the Sparkline 
Tools tab on the ribbon is 
now available so that you 
can further enhance or 
modify the Sparklines 

 

3 

5 

For Your Reference… 

To use Quick Sparklines in a worksheet: 

1. Select the range to be analysed, then click 
on the Quick Analysis button 

2. Choose the desired Sparkline from the 
Sparklines tab 

Handy to Know… 

 The Win/Loss is a special type of Sparkline 
that shows positives above an imaginary line 
and negatives below it. You need to have 
values range from the negative to the 
positive to make any good use of it. 



Microsoft Excel 2016 - Essentials 

© 2017 The University of Nottingham Page 115 Chapter 9 - The Quick Analysis Tools 

QUICK TABLES 
 

 

 

 

 

 

 

 

                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                       

 

 

 

 

 

 

 

 

 

 

 

 

 

 

In computer terminology a table is created when 
data is organised into rows and columns. You’d 
think then that a worksheet would be a table – 
but it is not in the Excel definition. In Excel a table 

does have columns and rows of continuous data. 
But it must also have headings which provide filter 
buttons. Creating a table is not hard, but it is much 
easier using Quick Tables. 

Try This Yourself: 

O
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Before starting this 
exercise you MUST 
open the file Quick 
Analysis_5.xlsx… 

 
Click in any cell 
containing data  

 
Hold down  + , 

then press  to select 

all of the non-empty 
cells around the current 
cell 

 
Using the scroll bars, 
scroll to the bottom 
right corner of the 
selection, click on the 
Quick Analysis button, 
then click on the 
Tables tab 

 
Click on Table to turn 
the selected range into 
a table 

 
Scroll across and on 
the drop arrow for 
Position to see sorting 
and filtering options 

 
Click on Select All to 
remove the tick, then 
click on Effective 
People Leader so it 
appears ticked 

 
Click on [OK] to see 
only those people with 
this position title 

 

3 

6 

For Your Reference… 

To use Quick Tables to create a table: 

1. Select the entire data to be used as a table 

2. Click on the Quick Analysis button 

3. Click on the Tables tab, then click on Table 

7 

Handy to Know… 

 A drawback of using Quick Tables is that all 
of the data must be selected first. Using the 
normal operation to create a table (the Table 
command on the Insert tab of the ribbon) 
only one cell in the table needs to be 
selected. 
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NOTES: 
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CHAPTER 10 SHARING WORKBOOKS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

In this session you will: 

 gain an understanding of sharing workbooks via the 
network 

 gain an understanding of how to share workbooks via 
OneDrive 

 learn how to save a workbook to OneDrive 

 learn how to share workbooks 

 gain an understanding of opening shared workbooks 

 learn how to enable tracked changes 

 learn how to accept or reject changes 

 learn how to disable tracked changes 

 learn how to add comments to worksheets 

 learn how to navigate comments in a worksheet 

 learn how to edit worksheet comments 

 learn how to delete comments from a worksheet. 

As a team you may be involved in a budget project, sales proposal, 
or engineering project where input and changes to a workbook (or 
workbooks) are made by several users. Excel allows you to share 
your workbook with other users of your network. 

With just the one working file you don’t need to email files between 
team members, manually merge multiple versions of the one 
document together or try to figure out what changes others have 
made to the original document. 

While reviewing documents you can add comments to any elements 
of the document such as text, tables or images, making it easy for 
the author to see what each comment relates to. You can add and 
edit comments in a co-authoring session which means that others 
will see your comments the next time they save and get updates. 

 

INFOCUS 
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SHARING WORKBOOKS VIA THE NETWORK 
 

 

 

 

  

 

In Excel you can choose to share via OneDrive or 
you can choose to share via a network. In the 
workplace you may decide you would prefer to 
share workbooks via the network so that they are 

backed up and saved according to company 
policies. Using a network you can share, or prevent 
from sharing workbooks.  

Sharing Workbooks On The Network 

By default, a normal workbook can only be accessed by one user at a time on a network. This is known 
as exclusive use. If someone is already using a workbook when you open it, Excel will give you the 
option of opening a read-only version of the file until the exclusive use version of the file is available. 
When the other person closes the file Excel will notify you and replace the read-only version with the 
exclusive-use version.  

However, you can adjust the settings so that more than one person can edit a document on the network 
at a time. To do so, simply: 

1. Click on the Review tab  

2. Click on Share Workbook in the Changes group to display the Share Workbook dialog box 

3. Click on Allow changes by more than one user at the same time so it appears ticked then click 
on [OK] 

 

Working With Shared Workbooks On The Network 

When you save a shared workbook, Excel automatically updates the workbook with the changes made 
by other users. Excel will then highlight the changed cells and advise you that the workbook has been 
updated with changes from other users. If you point to the parts of the workbook where changes have 
been made a message will appear informing you of what the change was, who made it and when they 
made it.  

When a workbook is shared you cannot do the following: 

 Delete worksheets 

 Use drawing tools 

 Create/modify macros or create data tables 

 Insert automatic subtotals 

 Change/remove passwords. 

 

Checking And Removing Sharing On The Network 

If you are working on a document that you are mainly responsible for, you may at some point wish to 
make a significant change to the workbook. To do so, you may need to remove sharing privileges 
temporarily, or perhaps you wish to remove sharing privileges permanently. Whatever the case, Excel 
allows you to remove sharing at any time, even when other users have the workbook open. 

To do so: 

1. Click on the Review tab  

2. Click on Share Workbook in the Changes group to display the Share Workbook dialog box 

3. Click on Allow changes by more than one user at the same time so it appears without a tick, 
then click on [OK] 

 A message will appear asking you to confirm that you want to remove sharing 

4. Click on [Yes]  
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SHARING WORKBOOKS VIA ONEDRIVE 
 

 

 

 

  

 

If you don’t wish to share your workbooks via a 
network, you may decide to share them via the 
web. Sharing documents using the web allows 
you greater flexibility as those you are sharing 

your workbook with can access your file from 
anywhere as long as they have an internet 
connection. All you need to start is a Microsoft 
account. 

The Benefits Of Sharing Via OneDrive 

Getting feedback from multiple people used to be quite a chore. You’d email a copy of your document to 
each person so they could review it and then update your original document, carefully incorporating 
everyone’s changes. Sharing files in Excel is much simpler with the added benefit of being able to 
comment and reply to other authors in real time makes the editing process much smoother. Excel will 
also tell you which other authors are working on the document. 

Setting Up For Sharing Via OneDrive 

Setting up for co-authoring is easy. Everyone who is going to work on the document must have Microsoft 
Excel installed on their computer. It’s then as simple as saving your document to OneDrive (in which 
case everyone must have their own, free Microsoft account) and sharing it with each person. 

How Sharing Via OneDrive Works 

When you open a shared document it will open in Excel Online by default. From Excel Online you can 
then open the document in Excel. When you open the document in Excel, a message will appear telling 
you the other people who are currently editing the document. The status bar also shows the number of 
people who are working on the document at any one given time.  

If two different people are working on their own areas of the one document, you’re not likely to 
experience the problem of two people editing the same thing at the same time – such as two people 
altering the same line of text. However, if this situation does happen, Excel handles it by keeping the last 
change that was saved.  

Each time you save your changes to the document, Excel synchronises them back to the server. At the 
same time, Excel updates your document and reflects all changes made and saved by everyone else.  

When working collaboratively on documents in Excel, ensure you save frequently so that you have the 
latest changes the other authors have made and to provide them with your changes. 
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One of the easiest ways to allow multiple authors 
to work on your document at the same time is to 
save it to OneDrive. To use OneDrive you’ll 
need a free Microsoft account or an Office 365 

account. When you sign up for a Microsoft account, 
you will be automatically given your own area in 
Microsoft’s OneDrive.com into which you can save 
and share files.  
 

Try This Yourself: 

S
a

m
e
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e
 Continue using the 

previous file with this 
exercise, or open the 
file Sharing 
Workbooks_1.xlsx... 

 
Click on the File tab, 
then click on Save As 
to display the Save As 
place 

 
Click on OneDrive 
under Save As to see 
OneDrive folders to the 
right 

 
Click on a folder in the 
right pane to display the 
Save As dialog box 

 
Double-click on the 
required folder to open 
it, then click on [Save] 
to save this document 
to OneDrive  

Leave this document 
open for the next 
exercise 

 

2 

For Your Reference… 

To save a file to OneDrive:  

1. Click on the File tab, then click on Save As  

2. Click on OneDrive and click on [Sign in] if 
necessary 

3. Select a recent folder or click on [Browse]  

4. Click on [Save]  

Handy to Know… 

 Once you have signed into OneDrive you 
won’t need to sign in again prior to saving a 
file to OneDrive. Instead, click on Your 
OneDrive in the Save As place to see your 
recently visited folders and the [Browse] 
button in the right pane. 

3 Tip: If you haven’t already signed in to your Microsoft account, ensure 
the Save As place is displayed and OneDrive is selected, then click on 
[Sign in] to open the Add a service dialog box. Type your email 
address and click on [Next], then type your Password and click on 
[Sign in] to add OneDrive as a new connected service. 
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Saving a workbook to OneDrive is just the first 
step required to prepare for co-authoring. The 
second step involves sharing your OneDrive 
document with other colleagues. As you 

complete this step, all invited recipients will receive 
an email with the link to your workbook.  
 

Try This Yourself: 

 Continue using the previous 
file with this exercise… 

 
Click on the File tab, then 
click on Share to see the 
sharing options 

 
Ensure Share with People is 
selected under Share, then 
click on [Share with People] 
on the right side of the screen 

The workbook is displayed 
again with the Share pane 
displayed on the right… 

 
Type the email address of the 
person with whom you wish 
to share the workbook in 
Invite people, then ensure 
Can edit is selected below 
the email field  

If you wish, you could type a 
message in the Include a 
personal message with this 
invitation box, otherwise only 
the default message will 
appear “Name has a 
document to share with you 
on OneDrive. To view it click 
the link below”… 

 
Click on [Share]  

An email will be sent to the 
people you have shared the 
workbook with and they will 
be listed under you in the 
Share pane… 

 
Close the workbook without 
saving 

 
4 

3 

For Your Reference… 

To share a document saved on OneDrive:   

1. Click on the File tab, then click on Share  

2. Click on Invite People, type the email 
addresses and select Can edit 

3. Click on [Share]  

Handy to Know… 

 The people with whom you share the 
workbook must have their own Microsoft 
account, as well as Excel installed on their 
computers. 

2 
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OPENING SHARED WORKBOOKS 
 

 

 

 

  

 

People can share documents with you in a 
variety of different ways. Using the Share area in 
the Backstage they can elect to share the 
document for review or editing by emailing a link 

to you, providing a link in another way or posting to 
social networks. For the example below we are 
assuming that the person sharing the document 
has emailed a link to you.  
 

To Open A Shared Document 

1. In Outlook (or the Mail app in Office 365), open the message with the subject Name has shared a 
document with you, then click on the link 

2. Depending on whether you are signed in to OneDrive or not, and whether the person who shared the 
file with you has specified whether you need to sign in to view the file, you may have to sign into your 
Microsoft account in OneDrive 

3. The document will automatically open in Excel Online. 

Reviewing Documents Using The Excel Web App 

When you first open a shared document, it will display in Excel Online by default. This window contains 
a limited number of tabs with minimal number of functions to help you quickly and easily review the 
document.  

 

  
The Edit Workbook tab allows you to choose to edit the document in Excel or edit the 
document in Excel Online. 

 
The Print tab converts your document to a PDF for easy printing. 

 
The Share tab shows you who has permission to view and edit the file, as well as the owner 
of the file. 

 
The Data tab allows you to refresh the file to show the most recent changes, or recalculate 
the workbook to update the data. 

 
The menu button provides a range of options including those for performing a Find operation, 
adding comments, downloading the file, saving a copy of the file, accessing help, providing 
feedback to Microsoft, and viewing information such as the terms of use and privacy 
information. 

 

 

 

Editing Documents Using The Excel Web App 

Excel Online provides you with two options for editing shared documents. You can either edit the 
document in the browser using a simplified version of Excel with limited functionality or you can choose 
to edit the document in your desktop version of Excel.  

To edit the document in the browser: 

 Click on the Edit Workbook tab and select Edit in Excel Online 

To edit the document in Excel: 

 Click on the Edit Workbook tab and select Edit in Excel, or 

 If you opened the document for editing in Excel Online, click on the OPEN IN EXCEL tab. 
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ENABLING TRACKED CHANGES 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

When you are collaborating on a workbook, it is 
easy to forget who did what and when. That’s 
where the Track Changes tool comes in! As the 
name suggests, tracking does not remove the 

original text from the document; it simply marks the 
change. In this way, you are able to clearly see 
where changes have been made, who made them 
and what the changes are. 

Try This Yourself: 

S
a

m
e

 

F
il

e
 Continue using the previous file with 

this exercise, or open the file Sharing 
Workbooks_2.xlsx... 

 
Click in cell G5, type 3555, then press 

  

The new figures override the old… 

 
Click on the Review tab, click on 
Track Changes in the Changes 
group, then select Highlight Changes 

The Highlight Changes dialog box will 
display… 

 
Click on Track changes while 
editing. This also shares your 
workbook. so it appears ticked, then 
click on [OK] 

All changes in the worksheet will now 
be tracked… 

 
Click on [OK] to save the workbook 

 
Repeat step 1 to change the value in 
cell G5 to 3444 

Notice a blue outline appears around 
the cell and a triangle appears in the 
top left corner… 

 
Point to the triangle to view a 
message describing details of the 
change 

 
Repeat step 1 to make the changes to 
the following cells 

B11 36700 E11 47200 

C11 38900 F11 39300 

D11 44100 G11 41200 

 

1 

2 

For Your Reference… 

To track changes: 

1. Click on the Review tab, then click on Track 
Changes in the Changes group 

2. Select Highlight Changes 

3. Click on Track changes while editing so it 
appears ticked 

4. Click on [OK] twice  

Handy to Know… 

 Track Changes is extremely useful when 
you are working collaboratively as it allows 
you to see changes alongside the original 
text and accept or reject these changes. 
Each reviewers’ changes are distinguished 
from another’s, making it easy to see what 
each individual reviewer has contributed. 

 

6 

7 
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ACCEPTING OR REJECTING CHANGES 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Change tracking stores a history of the changes 
made to cells. It is designed so that you can 
review the changes that have been made by 
other users and either accept or reject them. 

This feature is useful if a number of people in your 
team are working on a single proposal. You can let 
people make their recommendations then, as 
co-ordinator, either accept or reject them. 
 

Try This Yourself: 

S
a

m
e

 

F
il

e
 

Continue using the previous 
file with this exercise, or open 
the file Sharing 
Workbooks_3.xlsx... 

 
On the Review tab, click on 
Track Changes in the 
Changes group and select 
Accept/Reject Changes 

The Select Changes to Accept 
or Reject dialog box appears. 
We’ll work with all changes 
that are Not yet reviewed… 

 
Ensure that Not yet reviewed 
is selected in When under 
Which changes, then click on 
[OK] 

The Accept or Reject Changes 
dialog box will display with the 
first change displayed and a 
description of the change. You 
have several options at the 
bottom of the dialog box for 
how to deal with this change… 

 
Click on [Accept] 

Excel will move to the next 
change – 2 of 7… 

 
Click on [Reject] 

The original value will be 
restored to the cell and Excel 
will move to the next change… 

 
Click on [Accept All] to accept 
the remaining changes 

 

1 

2 

3 

For Your Reference… 

To accept or reject changes: 

1. On the Review tab, click on Track Changes 
in the Changes group  

2. Select Accept/Reject Changes, then click 
on [OK] 

3. Click on [Accept], [Reject], [Accept All], or 

[Reject All] as required  

Handy to Know… 

 The Select Changes to Accept or Reject 
dialog box enables you to control how you 
review the changes. You can review changes 
from a particular date, limit the review to 
changes by a particular user, or limit the 
review to a particular range in the worksheet. 

5 



Microsoft Excel 2016 - Essentials 

© 2017 The University of Nottingham Page 125 Chapter 10 - Sharing Workbooks 

DISABLING TRACKED CHANGES 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

When you have finished collaborating with other 
users to create a single workbook, you will need 
to turn off change tracking. You can still use the 
Undo feature to undo changes you make during 

an editing session, but you will not be able to recall 
changes made before you last opened the file. If 
other users have the file open, they will need to 
save their changes with a different file name. 
 

Try This Yourself: 

S
a

m
e

 

F
il

e
 

Continue using the previous 
file with this exercise, or 
open the file Sharing 
Workbooks_4.xlsx... 

 
On the Review tab, click on 
Track Changes in the 
Changes group, then select 
Highlight Changes 

The Highlight Changes 
dialog box will display… 

 
Click on Track changes 
while editing to remove the 
tick  

Excel will inform you that the 
workbook will be changed to 
exclusive use and ask for 
confirmation… 

 
Click on [OK] 

Excel will ask you to confirm 
that you want to remove the 
workbook from shared use… 

 
Click on [Yes] 

 

1 

2 

For Your Reference… 

To turn off change tracking: 

1. On the Review tab, click on Track Changes 
and select Highlight Changes 

2. Click on Track changes while editing until 
the tick is removed and click on [OK]  

Handy to Know… 

 If you have opened a workbook and can’t 
see the changes highlighted, click on the 
Review tab, click on Track Changes, select 
Highlight Changes and click on [OK]. The 
comment boxes for each changed cell will 
appear. 

4 
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ADDING WORKSHEET COMMENTS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Comments are notes that are added to cells. 
They don’t appear in the cell themselves, but are 
indicated by a small red triangle at the top right-
hand corner of the cell. Comments can be used 

for a variety of reasons such as recording feedback 
for other users or explaining a complicated formula. 
They can be viewed by hovering over any cell in 
which a red triangle appears. 
 

Try This Yourself: 

S
a

m
e

 

F
il

e
 

Continue using the previous 
file with this exercise, or open 
the file Sharing 
Workbooks_5.xlsx... 

 
Click in cell B5 to select it 

Let’s add a comment to this 
cell… 

 
Click on the Review tab, then 
click on New Comment in 
the Comments group to 
display a new blank comment 

The name of the user is 
automatically added and 
precedes the comment text… 

 
Type Higher due to special 
marketing campaign 

 
Click elsewhere in the 
worksheet to hide the 
comment  

Notice the red triangle is still 
visible in the cell… 

 
Point to the cell to see the 
comment 

 
Repeat steps 1 to 5 to insert 
and view the following 
comments: 

E22 Highest since 2001 

F12 Savings achieved 
through partnership 
deal 

 

1 

2 

3 

For Your Reference… 

To add a worksheet comment: 

1. Click on the relevant cell  

2. Click on the Review tab, then click on New 
Comment in the Comments group 

3. Type the comment  

Handy to Know… 

 You can right-click on a cell and select Insert 
Comment to insert a new comment. 

 You can only add a single comment box to a 
cell. Any additional comments can be typed 
in the same box as the existing text. 

4 
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NAVIGATING WORKSHEET COMMENTS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

If you have a large quantity of comments in a 
workbook it can be quite a tedious process to 
read through them all. Fortunately, Excel makes 
the process easier with some handy ways for 

navigating between different comments and 
showing or hiding them.  
 

Try This Yourself: 

S
a

m
e

 

F
il

e
 

Continue using the previous 
file with this exercise, or open 
the file Sharing 
Workbooks_6.xlsx... 

 
Click in cell B5 to select it  

Notice when you move the 
cursor away the comment 
disappears… 

 
Click on the Review tab, then 
click on Next in the 
Comments group 

This displays the comment for 
cell B5… 

 
Repeat step 2 to navigate to 
the comment for cell F12 

 
Click on Previous in the 
Comments group 

Excel returns to the previous 
comment which is the 
comment for cell B5... 

 
Click in cell E22 to select it 

 
Click on Show/Hide 
Comment in the Comments 
group to show the comment 

 
Repeat step 6 to hide the 
comment 

 
Click on Show All Comments 
to display all comments  

 
Repeat step 8 to hide all 
comments 

 

2 

3 

For Your Reference… 

To show all comments: 

1. Click on the Review tab 

2. Click on Show All Comments in the 

Comments group  

8 

Handy to Know… 

 You can right-click on a cell and select 
Show/Hide Comments to display a single 
comment.  

 You can print displayed comments. Click on 
the File tab and select Print. Click on Page 
Setup and click on the Sheet tab. Select an 
option in Comments. 
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EDITING WORKSHEET COMMENTS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Worksheet comments can be edited at any time – 
either to correct or amend the existing text, or to 
record additional comments. If different users 
access the same worksheet, the user’s name will 

be included prior to the comment. You can either 
edit a comment via a ribbon command, or view the 
comments and then edit the text as displayed in the 
worksheet. 
 

Try This Yourself: 

S
a

m
e

 

F
il

e
 

Continue using the previous 
file with this exercise, or 
open the file Sharing 
Workbooks_7.xlsx... 

 
Click in cell B5 to select it 

 
On the Review tab, click on 
Edit Comment in the 
Comments group to display 
the comment text 

 
Press  and type over 

the Christmas and summer 
holiday season which was 
very successful. 

 
Drag the right middle handle 
of the comment box to the 
right to resize it so that all of 
the text is visible, as shown 

 
Click elsewhere to close the 
comment 

 
On the Review tab, click on 
Show All Comments  

 
Click in the lowest comment, 
then type due to hardcover 
expansion. 

 
Select the text Highest 
since 2001, click on the 
Home tab, then click on 
Bold and Italic in the Font 
group 

This changes the selected 
text to bold and italic 

 

3 

4 

7 

For Your Reference… 

To edit a comment: 

1. Click on the relevant cell then 

2. Click on the Review tab, then click on Edit 
Comment in the Comments group 

3. Click in the comment and edit the text 

4. Click elsewhere to close the comment  

Handy to Know… 

 You can format comments to change and 
edit things such as the font, text alignment, 
colour, size etc. by using the options in the 
Format Comment dialog box. To display the 
Format Comment dialog box, right-click on 
a selected comment and select Format 
Comment. 

 

8 
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DELETING COMMENTS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Worksheet comments can be deleted from a 
worksheet either individually or all at once. You 
may decide to delete an individual comment 
because it has been responded to or is no longer 

required. Alternatively, you may need to remove all 
comments before you pass the worksheet on to a 
client or on to another department. 
 
 

Try This Yourself: 

S
a

m
e

 F
il
e
 Continue using the 

previous file with this 
exercise, or open the file 
Sharing 
Workbooks_8.xlsx... 

 
Ensure the Review tab is 
active and all comments 
are displayed 

 
Click in cell B5, then click 
on Delete in the 
Comments group 

The comment for cell B5 is 
deleted. 

Let’s try another method… 

 
Click in cell F12, then click 
on the Home tab 

 
Click on Clear in the 
Editing group and select 
Clear Comments, as 
shown 

The comment for cell F12 
is deleted 

 

2 

For Your Reference… 

To delete comments: 

1. Select the relevant cell 

2. Click on the Review tab and click on Delete 
in the Comments group, or 

 Click on the Home tab, click on Clear in the 

Editing group, then select Clear Comments 

Handy to Know… 

 You can delete a comment by right-clicking 
on the relevant cell to display a shortcut 
menu and selecting Delete Comment. 

4 
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NOTES: 
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Congratulations!  

You have now completed Microsoft Excel 2016 - Essentials. Microsoft Excel 2016 - Essentials 
was designed to get you to the point where you can competently perform a variety of operations.  

We have tried to build up your skills and knowledge by having you work through specific tasks. 
The step by step approach will serve as a reference for you when you need to repeat a task. 

 

Where To From Here? 

The following is a little advice about what to do next: 

 Spend some time playing with what you have learnt. You should reinforce the skills that you 
have acquired and use some of the application's commands. This will test just how much of 
the concepts and features have stuck! Don't try a big task just yet if you can avoid it - small 
is a good way to start. 

 Some aspects of the course may now be a little vague. Go over some of the points that you 
may be unclear about. Use the examples and exercises in these notes and have another go 
- these step-by-step notes were designed to help you in the classroom and in the work 
place! 

Here are a few techniques and strategies that we've found handy for learning more about 
technology: 

 read computer magazines - there are often useful articles about specific techniques 

 if you have the skills and facilities browse the Internet, specifically the technical pages of 
the application that you have just learnt 

 take an interest in what your work colleagues have done and how they did it - we don't 
suggest that you plagiarise but you can certainly learn from the techniques of others 

 if your software came with a manual (which is rare nowadays) spend a bit of time each day 
reading a few pages. Then try the techniques out straight away - over a period of time 
you'll learn a lot this way 

 and of course, there are also more courses and books for you to work through. 

Hungry for More? 

We live in an ever-changing world where we all need to review and upgrade our 
skills. 

If you have received this course book on a training course why not ask the tutor or 
trainer for other courses that may be of benefit to you. If you are attending a 
college ask for one of their brochures. 

Alternatively, if you’ve enjoyed using this course book you can find others that 
cover a wide range of topics at our web site www.watsoniapublishing.com. 

 

http://www.watsoniapublishing.com/
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