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READ ME FIRST 
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In case you're not familiar with the terminology, 
Read Me First is quite often the name given to a 
computer file that contains important information 
for people to know prior to using an application. 

This section contains some important information to 
help you use this book so we thought we'd start 
with a Read Me First section. 

 

What skills and knowledge 
you will acquire... 

The skills and knowledge acquired in Microsoft Word 2016 - Working 
Smarter are sufficient to be able to use and operate the software 
effectively. 

What you'll need to know 
before beginning this 
course... 

Microsoft Word 2016 - Working Smarter assumes little or no knowledge 
of the software. However, it would be beneficial to have a general 
understanding of personal computers and the Windows operating system 
environment. 

 

The objectives of this guide… At the completion of this course you should be able to: 

use a range of document proofing features 

use AutoCorrect to automatically correct words and phrases 

create and use building blocks 

create and use AutoText entries 

What you get in a chapter... Each chapter begins with a summary page listing the topics covered in 
that chapter. The chapter then consists of single-page topic sheets 
pertaining to the theme of the chapter. 

What you'll need to have 
before commencing this 
course... 

Many of the topics in this learning guide require you to open an existing 
file with data in it. These files can be obtained from your instructor and 

need the product code for this course which is WorkingSmarter. 

As you work through this 
guide… 

It is strongly recommended that you close all open files, if any, prior to 
commencing each new chapter in this learning guide. Each chapter, 
where relevant, has its own set of exercise files and any from a previous 
chapter are no longer required.  

Where to from here... Have a look at the next page which explains how a topic page works, 
ensure that you have access to the exercise files (see above), and you're 
ready to make a start. 
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The majority of this book comprises single-page 
topic sheets. There are two types of topic sheets: 
task and reference. The layout of both is similar 
– an overview at the top, detail in the centre and 

additional reference (optional) material at the 
bottom. Task sheets contain a Try This Yourself 
step-by-step exercise panel in the detail area as 
shown below. 

 
Topic name 

 
General topic overview provides an introduction to the topic 

 
Try This Yourself (Task-based topic sheets) is a detailed step-by-step practice 
exercise for you to work through. In Reference topic sheets this is usually replaced 
by a box with reference information. 

 
In Task topic sheets screen shots and graphics provide a visual clue as to what 
will happen when you work through the Try This Yourself practice exercise. In 
Reference topic sheets the screen shots and graphics are used to visually 
represent information and concepts. 

 
The For Your Reference (optional) element provides a quick summary of the steps 
required to perform a task. These usually only appear in Task-based topic sheets. 

 
The Handy To Know (optional) element provides additional information such as 
alternate ways of accomplishing a task or further information providing handy tips.  
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CHAPTER 1 DOCUMENT PROOFING FEATURES 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

In this session you will: 

 gain an understanding of proofreading 

 gain an understanding of proofreading marks 

 learn how to disable the automatic spelling and grammar 
checker 

 learn how to customise the spelling checker 

 learn how to customise the grammar checker 

 learn how to use the thesaurus 

 learn how to set a different proofing language 

 learn how to translate selected text 

 learn how to set the default language. 

The Spelling & Grammar checker is probably the most commonly 
used proofreading feature in Microsoft Word. But it is only one of 
the techniques and features that you can use to proofread your 
documents. 

INFOCUS 
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PROOFREADING YOUR DOCUMENT 
 

 

 

 

  

 

It is not enough to use Word’s Spelling & 
Grammar checker to proofread your work. The 
Spelling & Grammar checker may not be able to 
differentiate between words that are said the 

same but have different meanings, for example. 
Nor will it always detect the correct context for your 
grammar. All documents should be printed and 
proofread manually before distributing.  
 

The Proofreading Process 

Authors are often too close to their work. As a 
result, it is best if a person other than the 
author proofreads the copy. Otherwise, leave 
it as long as possible between writing and 
proofing your work. 

When you find errors, use the standard 
proofreading marks (as shown in the table on 
the right). 

Place all corrections in the left or right 
margins immediately adjacent to the line of 
text with the error – never place them 
between the lines of text as they could be 
missed by the author. 

If you find a line of text with more than one 
error, mark the corrections in the margin 
(from left to right) separating each one with a 
/ symbol. For example, ital/s/. Remember that 
each mark in the margin requires a mark in 
the line of text and vice versa. 

For a large document, make a checklist of the 
things to look for, and to be really careful, you 
should read through the document looking for 
only one thing on the checklist at a time. In 
other words, you should read the document 
as many times as the number of checklist 
items. Items to consider for your checklist 
could include:  

 spelling and punctuation (including 
consistency of capitalisation) 

 end-of-line hyphens (no more than two 
successive lines) 

 consistent spacing between lines and 
paragraph indentation 

 page numbers (check that none are 
missing and that they run in sequence) 

 consistency of lists and tables 

 headings (check that appropriate 
levels, typeface and size have been 
used) 

 accuracy of table of contents and 
indexes (accuracy of names and page 
number references) 

After the corrections have been made, don’t 
forget to re-read the document against the 
marked-up copy! 

 

 

Standard Marks 

The following standard proofreading marks have been 
developed over many years and are now widely 
recognised. 

Instruction Text Mark Margin 
Mark 

Insert the text 
as written  

New text 
followed by / 

Delete Strikethrough characters to be 
deleted  

Delete and 
close up 

Above and 
 
the letters to 

be removed 
 

Leave as is Underlined letters to remain stet 

Change to 
capital letter 

underlined letter to be
 
changed

 
caps 

Change to 
italics 

Underlined text to be changed ital 

Change to 
bold  

bold 

Change to 
lower case 

Strikethrough TExt to be changed l.c. 

Delete space 
between 
letters 

 
letters

  

Insert space 
 

# 

Transpose 
letters or 
words 

 

trs 

Begin as new 
paragraph 

efore first word for new 

paragraph 

n.p. 

Not new 
paragraph 

 

run on 

Substitute or 
insert comma 

/ through character or  where 

required 

, / 

Substitute or 
insert full stop 

/ through character or
 
where 

required 

 / 

Insert hyphen 
 

/-/ 

Spell out 
abbreviation 
or figure in full 

Circle word or figs to be changed spell out 
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USING PROOFREADING MARKS 
w 

 

 

 

  

 

The proofreading process helps determine the 
ultimate credibility of your document. If your 
document is printed with spelling mistakes and 
editorial and design inconsistencies, your readers 

may question the accuracy of the subject matter. 
As a result, ensure that someone proofreads your 
document using the standard proofreading marks 
so that you can then include their changes. 
 

The best way to learn how to use the proofreading marks is by looking at an example of a marked-up 
document. An example of the document that incorporates the changes is also shown. 
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DISABLING THE SPELLING & GRAMMAR CHECKER 
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The Spelling & Grammar checker is enabled by 
default, and Word uses squiggly underlining to 
flag words or phrases that may have problems. 
Words that are not in the dictionary are 

underlined in red, words used in the wrong context 
are underlined in blue, and grammatical errors are 
underlined in green. You can disable automatic 
spelling and grammar check.  

Try This Yourself: 

O
p

e
n

 

F
il

e
 Before starting this exercise 

you MUST open the file 
Proofing Features_1.docx... 

 
Examine the document 

Notice the red, blue and 
green squiggly lines 
indicating spelling and 
grammatical errors... 

 
Click on the File tab and 
click on Options to open the 
Word Options dialog box 

 
Click on Proofing in the left 
pane to display the spelling 
and grammar checking 
options 

 
Under When correcting 
spelling and grammar in 
Word click on Check 
spelling as you type and 
Mark grammar errors as 
you type until the options 
appear without a tick 

The first setting checks for 
spelling and contextual 
errors, while the second 
checks for grammatical 
errors... 

 
Click on [OK] 

All of the squiggly lines in the 
document will be removed... 

 
Repeat steps 2 to 5 to 
restore the two default 
settings 

 

1 

4 

For Your Reference… 

To disable the Spelling & Grammar checker: 

1. Click on the File tab and click on Options, 
then click on Proofing 

2. Click on Check spelling as you type and 
Mark grammar errors as you type until 
they appear without a tick 

3. Click on [OK]  

Handy to Know… 

 Whether Word picks up a particular spelling 
or grammatical error will depend on both the 
dictionary being used (such as English U.S. 
or English U.K.) and the applied grammar 
settings (that is, what Word has been 
instructed to look for). 

5 
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CUSTOMISING THE SPELLING CHECKER 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

You can control what Word will highlight as 
spelling errors by telling Word to ignore particular 
formats and structures. By default, Word will 
ignore capitalised words, words that contain 

numbers, and internet addresses. If your document 
contains many abbreviations, for example, you can 
disable this setting so that you can check the 
accuracy of abbreviated text.  
 

Try This Yourself: 

S
a

m
e

 

F
il

e
 

Continue using the previous 
file with this exercise, or open 
the file Proofing 
Features_1.docx... 

 
Examine the document 

There are several capitalised 
abbreviations and acronyms, 
such as BUP and BCR, which 
are currently ignored. At the 
end of the first paragraph, 
‘Section_12’ includes a 
number and is also not flagged 
as an error... 

 
Click on the File tab, click  on 
Options to open the Word 
Options dialog box, then click 
on Proofing 

 
Click on Ignore words in 
UPPERCASE and Ignore 
words that contain numbers 
until both options appear 
without a tick 

 
Click on [OK] 

The Spelling checker now 
recognises capitalised words 
and words containing numbers 
as errors. Let’s restore the 
default settings… 

 
Repeat steps 2 to 4 to restore 
the two default settings 

Leave this document open for 
the next exercise 

 

1 

For Your Reference… 

To customise the spelling checker: 

1. Click on the File tab and select Options, 
then click on Proofing 

2. Click on the desired options under When 
correcting spelling in Microsoft Office 
programs to enable or disable these 

settings, then click on [OK]  

Handy to Know… 

 When you modify the spelling and grammar 
settings in Word Options, these changes 
will be applied to all Microsoft Office 
programs. Similarly, if you were to modify the 
spelling and grammar settings in Excel the 
changes would be applied to all Microsoft 
Office programs, including Word. 

3 

4 
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CUSTOMISING THE GRAMMAR CHECKER 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The grammar checker in Microsoft Word is quite 
sophisticated and has a wide range of options 
that you can apply to search for specific 
grammatical errors. For example, Word can 

check that you’ve used plurals correctly, that noun 
and verb phrases are complete, and possessive 
words are used appropriately. It can also check for 
correct use of capitalisation and punctuation. 
 

Try This Yourself: 

S
a

m
e

 

F
il

e
 Continue using the previous file 

with this exercise, or open the 
file Proofing Features_1.docx... 

 
Examine the document 

Grammatical errors have blue 
underlining. Part of the first 
sentence is underlined... 

 
Click on the File tab and select 
Options, then click on 
Proofing 

 
Click on [Settings] next to 
Writing style to open the 
Grammar Settings dialog box 

 
Click on the tick box next to 
Subject Verb Agreement so it 
appears without a tick 

 
Click on [OK], then click on 
[OK] to close both dialog boxes 

Notice that the blue squiggly 
line has disappeared from ‘are’ 
in the first sentence. With this 
option disabled, you may never 
notice the error... 

 
Repeat steps 2 to 4 to enable 
Subject Verb Agreement, 
then click on [OK] to close the 
Grammar Settings dialog box 

 
Under Writing Style, click on 
[Recheck Document], then 
click on [Yes] and click on [OK] 
to recheck the grammar 

 

4 

1 

For Your Reference… 

To customise the grammar checker: 

1. Click on the File tab and select Options 

2. Click on Proofing, then click on [Settings] 

3. Select or deselect the settings as required 

4. Click on [OK], then click on [OK]  

Handy to Know… 

 If you modify spelling or grammar settings, 
click on [Recheck Document] to check the 
document with the new settings applied. 

 When you disable settings in the Grammar 
Settings dialog box, Word will not look for 
these errors when you run the Spelling & 
Grammar check. 

5 
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USING THE THESAURUS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Whether you want to improve a sentence or 
simply have a mental blank, the Thesaurus can 
help you find the exact word you’re looking for. A 
thesaurus is a dictionary of synonyms (words 

that are similar in meaning) and antonyms (words 
that are opposite in meaning). The Thesaurus will 
give you a list of possible alternatives for a selected 
word.  
 

Try This Yourself: 

S
a

m
e

 

F
il

e
 

Continue using the previous 
file with this exercise, or open 
the file Proofing 
Features_2.docx... 

 
In the fifth line of the first 
paragraph, click in the word 
negligible 

This tells Word which word you 
want to look up... 

 
Click on the Review tab, then 
click on Thesaurus in the 
Proofing group, to display the 
Thesaurus pane 

A list of words similar in 
meaning to ‘negligible’ will be 
displayed. Notice also the 
antonym ‘significant’. Let’s 
search further... 

 
Under insignificant (adj.) click 
on insignificant to display a 
list of alternatives 

Or you can go backwards... 

 
Click on the Back arrow to 
return to the previous list, then 
point to minor and click on the 
drop arrow to display a list of 
options 

 
Select Insert 

The word ‘negligible’ will be 
replaced by ‘minor’... 

 
Click on Close to close the 
Thesaurus pane 

 

1 

2 4 

For Your Reference… 

To use the thesaurus: 

1. Click on a word 

2. Click on the Review tab, then click on 
Thesaurus in the Proofing group 

3. Hover over the desired synonym, click on the 

drop arrow and select Insert 

Handy to Know… 

 You can also right-click on a word and select 
Synonyms to display a list of synonyms. It 
may not be as comprehensive as the 
Thesaurus pane, but it may just provide the 
word you’re looking for. 

 You can also press  +  to display the 

Thesaurus pane.  

5 
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SETTING A DIFFERENT PROOFING LANGUAGE 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

There may be situations where you have to use 
languages in a document other than your default 
language. The text may be translations, quotes or 
just part of a conversation that you are writing. 

Unless you change the language that the text is 
typed in, the foreign language will be flagged as 
misspelled because the words probably won’t 
appear in the default dictionary.  
 

Try This Yourself: 

O
p

e
n

 

F
il

e
 Before starting this exercise you 

MUST open the file Proofing 
Features_3.docx... 

 
Examine the document 

This table contains text examples 
from four languages, including 
English. Notice that the text in the 
non-English languages is flagged 
as misspelled... 

 
Select the line of text in the table 
next to French 

 
Click on the Review tab, then click 
on Language in the Language 
group and select Set Proofing 
Language to open the Language 
dialog box 

 
Scroll down and click on French 
(France) 

 
Click on [OK] to apply the 
language to the selected text, then 
click elsewhere in the document 

Word has checked for spelling 
errors in the set language… 

 
Right-click on sejour to display the 
shortcut menu 

French spelling alternatives will be 
displayed… 

 
Click on séjour to accept it 

 
Repeat steps 2 to 5 to apply the 
appropriate language to the 
German and Greek text 

 

3 

For Your Reference… 

To set a different language: 

1. Select the text (if it has been already typed) 

2. Click on the Review tab, then click on Set 
Language in the Language group 

3. Locate and click on the desired language, 

then click on [OK]  

Handy to Know… 

 If you plan to do a lot of work in another 
language, Word recommends that you 
change the keyboard layout according to the 
language you are using. Search Help for 
Change the default language for Office 
programs. 

8 

6 
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TRANSLATING SELECTED TEXT 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

If your document contains text that is in a 
language you are not familiar with, you can use 
Word’s Translate feature to translate it for you. It 
helps if you have already applied the correct 

proofing language to the text to be translated. Word 
can then use the correct dictionary to interpret it. 
Otherwise, you will need to select the correct 
language in which to translate. 
 

Try This Yourself: 

S
a

m
e

 

F
il

e
 

Continue using the previous 
file with this exercise, or open 
the file Proofing 
Features_4.docx... 

 
Select the text in the cell next 
to French 

 
Click on the Review tab, then 
click on Translate in the 
Language group 

There are several options to 
choose from depending on 
whether you want to translate 
the entire document, selected 
text or just a word… 

 
Select Translate Selected 
Text 

A message will appear asking 
if you wish to proceed. Click on 
[Yes] to display the Research 
task pane with the original text 
in Search for. You might need 
to adjust the From and To 
fields... 

 
Ensure that French (France) 
is selected in From and that 
English (United States) is 
selected in To 

The translated text will appear 
in the Research task pane… 

 
Click on [Insert] to replace the 
selected text with the 
translated text 

 
Repeat steps 1 to 3 for the 
other languages 

 

2 

For Your Reference… 

To translate selected text: 

1. Select the text to translate 

2. Click on the Review tab, then click on 
Translate in the Language group and select 
Translate Selected Text 

3. Set the To language as required  

Handy to Know… 

 As well as inserting the translated text, you 
can copy the translated text. To do this, 
translate the text, then click on the drop 
arrow for [Insert] and select Copy. Position 
the insertion point in the document, then 
press  +  to paste the translated text. 

6 

3 
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SETTING THE DEFAULT LANGUAGE 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The default language used in Word will depend 
on the language set when Office was installed. 
This language determines which dictionary is 
used to verify the spelling and grammar in your 

document. If you need to work in a different 
language you can change the default language. 
Office will then automatically refer to this dictionary 
when checking spelling and grammar.  
 

Try This Yourself: 

O
p

e
n

 

F
il

e
 Before starting this exercise 

ensure that you have a blank 
document open on the screen… 

 
Examine the status bar at the 
bottom of the window 

This should tell you that the 
default language is English 
(Australia)... 

 
Type We realised that we’d 
chosen the perfect colour for 
our program. 

The spelling is correct... 

 
Click on the Review tab, click on 
Language in the Language 
group and select Set Proofing 
Language to open the 
Language dialog box 

 
Press  to navigate to the 

languages starting with E, scroll 
down and click on English 
(United States), then click on 
[Set As Default] 

You will be prompted to confirm 
the change... 

 
Click on [Yes], then click on 
[OK] to close the dialog box 

The spelling will now be 
incorrect as it doesn’t match the 
words in the US dictionary... 

 
Select the text, then repeat 
steps 2 to 5 to reset English 
(Australia) as the default 
language 

 

2 

3 

For Your Reference… 

To set a default language: 

1. Click on the Review tab, then click on 
Language in the Language group and 
select Set Proofing Language 

2. Click on a language, click on [Set As 

Default], click on [Yes], then click on [OK] 

Handy to Know… 

 You can set the default language in Word 
Options. Simply click on File > Options > 
Language. Click on the language under 
Choose Editing Languages, click on [Set 
As Default], click on [Yes], then on [OK], 
and [OK] again. You must close all Office 
programs for the changes to take effect. 

4 

5 
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CHAPTER 2 AUTOCORRECT 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

In this session you will: 

 gain an understanding of AutoCorrect 

 learn how to use AutoCorrect 

 learn how to add AutoCorrect entries 

 learn how to use Math AutoCorrect 

 gain an understanding of AutoFormat 

 learn how to use AutoFormat and AutoFormat As You 
Type 

 learn how to apply AutoFormat As You Type. 

AutoCorrect is a time-saving feature that automatically corrects 
commonly misspelled or mistyped words as you type. AutoCorrect 
contains a repository of commonly mistyped phrases, words and 
symbols, and you can also add your own AutoCorrect entries for 
words or phrases that you frequently misspell or use. 

AutoCorrect also includes features such as Math AutoCorrect, 
which enables you to insert symbols by typing a character or two, 
instead of going through the steps to insert a symbol. AutoFormat 
is another feature of AutoCorrect and can be used to automatically 
format text. 

INFOCUS 
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UNDERSTANDING AUTOCORRECT 
 

 

 

 

  

AutoCorrect automatically corrects words and 
symbols that you might misspell or mistype 
frequently and repeatedly. AutoCorrect contains 
a library of these commonly mistyped words and 

phrases, and you can edit the existing entries, or 
create entries of your own.  

Automatically Correct Typing Errors 

As well as fixing common typing errors, AutoCorrect offers a range of options that you can choose to 
determine what you do and don’t want Word to automatically correct. Many of these options relate to 
capitalisation issues. 

Automatically Insert Common Symbols 

AutoCorrect doesn’t just fix typing errors; you can also use it to automatically insert commonly used text, 
symbols or characters. For instance, if you type (c), Word will automatically replace the text with ©. 
Likewise (r) is replaced with ® and (tm) is replaced with ™. You can also add emoticons, such as, , , 
and  by typing the replacement text (e.g. :)). 

Add Your Own Entries 

AutoCorrect also has the option of adding your own replacements. For instance, there are many words 
that we might mistype that are not automatically amended through the spell checker (e.g. wehre instead 
of where or int he instead of in the) and that we might mistype regularly. By incorporating these 
instances into the AutoCorrect list, Word will correct them as we go, thereby saving time when spell 
checking. 

 

 

Create your 
own 
AutoCorrect 
entries  
List of stored 
AutoCorrect 
entries  

Click here to 
list words that 
you do not 
want 
corrected 
automatically  
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USING AUTOCORRECT 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

AutoCorrect is one of the best time-saving 
features that Word has to offer. We all mistype 
words, and quite often it’s the same words over 
and over, for example, teh instead of the. 

AutoCorrect will automatically insert commonly 
mistyped words, or insert symbols based on a 
specific string of characters that you type. 

Try This Yourself: 

O
p

e
n

 

F
il

e
 Before starting this 

exercise you MUST open 
a new, blank document... 

 
Type the following text, 
complete with the (rather 
obvious) errors: 

Sometimes a word can 
be typed rwongly. i 
often mudle words such 
as adn, teh and accross. 

Notice how the errors and 
capitalisation are 
corrected automatically 

when you press ... 

 
Press  to start a new 

line and type (c) 

Word corrects what it 
thinks is an autocorrect 
issue and (c) is replaced 
with ©... 

 
Point to © to reveal a 
small blue rectangle 
beneath it 

 
Point to the blue rectangle 
to display AutoCorrect 
Options then click on it to 
display the menu 

 
Select Change back to 
"(c)" 

 
Save the document as 
Autocorrecting.docx in 
the course files folder 

 

1 

2 

3 

4 

For Your Reference… 

To undo autocorrected words: 

1. Point to the corrected word 

2. Point to the rectangle, then click on 
AutoCorrect Options  

3. Select Change back to…  

Handy to Know… 

 To disable AutoCorrect for a particular 
word, hover over the corrected word, hover 
over the rectangle, click on AutoCorrect 
Options and select Stop Automatically 

Correcting “[word]”. 

5 
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ADDING AUTOCORRECT ENTRIES 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

We all have particular words or characters that 
we frequently mistype. For certain words it seems 
that practice never makes perfect! Where Word 
does not have a relevant AutoCorrect entry for 

words that you frequently mistype, you can add 
your own AutoCorrect entries. Who said you had 
to be perfect?  

Try This Yourself: 

S
a

m
e

 

F
il

e
 Continue using the previous 

file with this exercise, or open 
the file AutoCorrect_1.docx... 

 
Click on the File tab, then click 
on Options to display the 
Word Options dialog box 

 
Click on Proofing, then click 
on [AutoCorrect Options] in 
AutoCorrect Options to open 
the AutoCorrect dialog box 

Let’s add a new entry… 

 
Click in Replace and type 
Alphieus 

This is the misspelled text… 

 
Click in With and type 
Alpheius 

This is the correctly-spelled 
text… 

 
Click on [Add] 

The new entry is added to the 
list… 

 
Click on [OK], then click on 
[OK] again to close both dialog 
boxes 

 
Press  +  to move to 

the end of the document and 
type I can now type Alphieus 
correctly. 

Alphieus will be corrected to 
‘Alpheius’ automatically 

 

1 

5 

For Your Reference… 

To add an AutoCorrect entry: 

1. Click on the File tab and click on Options 

2. Click on Proofing, then click on 
[AutoCorrect Options] 

3. Type the misspelling in Replace and type 

the correction in With then click on [Add]  

Handy to Know… 

 Click on [Exceptions] in the AutoCorrect 
dialog box to specify your exceptions to the 
AutoCorrect rules. 

 To update or edit an AutoCorrect entry, 
open the AutoCorrect dialog box, locate and 
click on the entry, type the new entry in the 
With box and click on [Replace]. 

7 
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USING MATH AUTOCORRECT 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Math AutoCorrect includes a database of 

mathematical symbols, such as , , , which 
can be used to construct equations and the like. 
Using Math AutoCorrect, you can simply type the 

required string of characters assigned to a 
particular symbol, and Word will convert that string 
into the relevant character. This is quicker than 
using the Symbols dialog box to insert symbols. 
 

Try This Yourself: 

S
a

m
e

 

F
il

e
 Continue using the previous file 

with this exercise, or open the file 
AutoCorrect_2.docx... 

 
Click on the File tab, then click on 
Options to open the Word 
Options dialog box 

 
Click on Proofing, then click on 
[AutoCorrect Options] to display 
the Auto Correct dialog box 

 
Click on the Math AutoCorrect 
tab 

 
Ensure Use Math AutoCorrect 
rules outside of math regions 
appears with a tick 

This enables you to use the Math 
AutoCorrect anywhere within a 
document, not just in an equation 
(i.e. when creating or editing 
equations with the Equation 
Editor)… 

 
Click on [OK], then click on [OK] 
again to close both dialog boxes 

 
Press  +  to move to the 

end of the document, then press 
 and type \approx 

 
Press  

Word changes the text to the ‘not 
equal to’ symbol… 

 
Repeat steps 6 & 7 for: 
\therefore, \infty and \geq 

 

3 

For Your Reference… 

To enable Math AutoCorrect: 

1. Click on the File tab, then click on Options 

2. Click on Proofing, then [AutoCorrect 
Options], then click on the Math AutoCorrect 
tab 

3. Click on Use Math AutoCorrect rules outside 
of math regions, then click on [OK] and [OK] 

  

6 

Handy to Know… 

 Math regions are those created when you 
use the Equation Editor in Word and, by 
default, Math AutoCorrect will only work in 
these Math regions. So, by selecting the 
Use Math AutoCorrect rules outside of 
maths regions option, you can use Math 

AutoCorrect anywhere in the document. 

8 

7 
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UNDERSTANDING AUTOFORMAT 
 

 

 

 

  

 

AutoFormat works the same way as AutoCorrect, 
however, its specialty is to automatically format 
text based on specific and predefined characters 
that you type. You can use AutoFormat, for 

example, to automatically create bulleted lists, to 
apply built-in styles to headings, or to convert 
internet address text into hyperlinks. 

About AutoFormat 

AutoFormat is a great feature if you want to save time. For example, if you type 1/2, Word will 
automatically format the text as ½. Or, to italicise text, you would type _italic text_ and Word will 
automatically apply italics to the text that sits within the underscores (_). The full range of auto formatting 
options can be viewed on the AutoFormat and AutoFormat As You Type tabs of the AutoCorrect 
dialog box (see below). 

You cannot create your own AutoFormat entries. Instead consider creating AutoText or Quick Parts 
entries to create shortcuts that will enable you to apply specific formatting to selected text. Or for 
advanced users of Word, try creating relevant macros. 

 

How AutoFormat Works 

AutoFormat works in two ways. As you type, AutoFormat will automatically apply formatting to text 
where you have typed the required string of characters as assigned by Word. This is called AutoFormat 
As You Type. Suppose, for example, that you want to begin a bulleted list. You would type the asterisk 
(*) and then press , and Word will insert a bullet. This is AutoFormat As You Type. 

AutoFormat also works retrospectively. Suppose you have imported text into a document. Obviously you 
cannot AutoFormat As You Type, but you can select a block of text and then press  +  +  to 

apply autoformatting to the selected text.  

When AutoFormat is applied to text, the AutoCorrect Options button will appear next to the change. 
You can click on AutoCorrect Options to display a menu, and then either undo the change, prevent Word 
from applying that particular AutoFormat option in future, or manage AutoFormat options. 
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AutoFormat enables you to automatically apply 
formatting to text assuming that you have typed 
the correct character string as assigned by Word. 
This is useful when you have imported text into a 

document and want to standardise its appearance 
with the rest of the document. AutoFormat is 
turned on by default and can be used to format 
certain characters, such as fractions and dates. 

Try This Yourself: 

O
p

e
n

 

F
il

e
 

Before starting this 
exercise you MUST open 
the file 
AutoCorrect_3.docx... 

 
Click on the File tab, then 
click on Options to display 
the Word Options dialog 
box 

 
Click on Proofing, then 
click on [AutoCorrect 
Options]  

This will display the 
AutoFormatting options... 

 
Spend a moment having a 
look at the 
AutoFormatting options 
and ensure that all 
Replace options are 
selected (ticked) 

 
Click on [OK] then click on 
[OK] again to return to the 
document 

 
Select the heading 
AutoFormatting and all of 
the text below it 

 
Press  +  +  and 

then deselect the text to 
view the result 

AutoFormatting, based on 
the options set in the 
dialog box, will be instantly 
applied to the relevant text 

 

3 

For Your Reference… 

To autoformat text: 

1. Select the text to autoformat 

2. Press  +  +  

Handy to Know… 

 To disable AutoFormat you need to deselect 
the autoformatting options available in the 
AutoFormat and AutoFormat As You Type 
of the AutoCorrect dialog box, then click on 

[OK]. 

6 

5 
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USING AUTOFORMAT AS YOU TYPE 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Word will, by default, autoformat any text as you 
type it, assuming that you have typed in the 
correct character string. This is called 
AutoFormat As You Type. Word includes a 

selection of characters that it will autoformat, and 
you can view these in the AutoFormat As You 
Type section of the AutoCorrect dialog box. You 
cannot, however, create AutoFormat entries.  

Try This Yourself: 

S
a

m
e

 

F
il

e
 Continue using the previous file with 

this exercise, or open the file 
AutoCorrect_4.docx... 

 
Click on the File tab, then click on 
Options to open the Word Options 
dialog box, click on Proofing, then 
click on [AutoCorrect Options]  

 
Click on the AutoFormat As You 
Type tab Ensure that the options 
are selected (ticked) as shown  

 
Click on [OK], then click on [OK] 
again to return to the document 

 
Press  +  to move to the end 

of the document, then type the 
following text (press  after each 

line): 

This will display "smart" quotes. 

This will display *bold*. 

Today is the 1st day of the rest of 
your life. 

You'll learn this in 1/2 the time. 

You will notice that Word 
autoformats the relevant text as you 
type… 

 
Type Here's a numbered list: then 
press  

 
Type 1. First item, press  then 

type Second item 

Automatic numbering begins… 

 
Press  twice to stop the 

numbering 

 

For Your Reference… 

To set AutoFormat As You Type options: 

1. Click on the File tab, click on Options then 
Proofing, then [AutoCorrect Options], then 
click on the AutoFormat As You Type tab 

2. Select the required options and click on 

[OK], then click on [OK]  

Handy to Know… 

 The AutoCorrect Options button appears 
on the screen after automatic changes, 
enabling you to Undo, Stop or Control the 
changes. Click on the button to see and 
select from the available options. 

2 

4 

7 
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CHAPTER 3 BUILDING BLOCKS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

In this session you will: 

 gain an understanding of building blocks 

 learn how to insert a building block 

 learn how to create Quick Parts 

 learn how to save building blocks 

 learn how to insert Quick Parts 

 learn how to edit Quick Parts 

 learn how to delete building blocks 

 learn how to save building blocks to a template 

 gain an understanding of the differences between 
AutoText and Quick Parts. 

As you work with documents in Word, it’s likely that you’re using the 
same elements repeatedly, such as tables, images, logos and 
boilerplate text, for example. Instead of having to retype or insert 
the same information over and over, you can save these elements 
as building blocks. You can then easily insert the building block 
into your document as required. Building blocks streamline the 
process of building documents and save time. 

 

INFOCUS 
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UNDERSTANDING BUILDING BLOCKS 
 

 

 

 

  

 

Building blocks are saved objects or elements 
that you insert into a document, such as text, 
logos, tables or images. The Building Blocks 
Organiser is a library of these stored building 

blocks that you can select from and paste into your 
document as needed. The beauty of using building 
blocks is that you can ensure consistency and save 
time when creating documents. 
 

The Building Blocks Organiser 

The Building Blocks Organiser 
is a repository of saved document 
elements, such as text, 
paragraphs, tables, images and so 
on, that you can use to easily 
insert these objects into any 
document. The Building Blocks 
Organiser includes a default 
range of building blocks, and you 
can add as many of your own as 
you need. The example shown to 
the right is a cover page that you 
can add to a document. This 
automatically creates the page at 
the beginning of the document 
and adds the formatting and 
graphics as shown in the preview. 

Building Block Properties 

Unlike the Office Clipboard 
which just keeps a temporary 
copy of text and/or graphics, the 
Building Blocks Organiser 
keeps additional information 
about each building block, such 
as its unique name, the gallery 
in which it appears, its category, 
a description, the template in 
which it is saved and options 
that control the way it is inserted 
into a document (as shown to the 
right). In this case, the cover 
page is inserted on a page by 
itself. 

Where Are Building Blocks Stored? 

Items in the Building Blocks Organiser are stored in a special template called Building 
Blocks.dotx. Because this template is separate from the templates that you use to create 
documents, it means that building blocks are available to use in any document that you create. 

You can also save them in other templates so that they can be restricted to particular documents or 
distributed to other users. 
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INSERTING A BUILDING BLOCK 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

O
p

e
n

 

F
il

e
 

Before starting this 
exercise you must 
open a new, blank 
document… 

 
Click on the Insert 
tab, then click on 
Quick Parts in the 
Text group and 
select Building 
Blocks Organiser 

The Building Blocks 
Organiser dialog box 
will be displayed... 

 
Click on Whisp in 
the gallery Cover 
Pages to see the 
preview 

 
Scroll down through 
the list  and click on 
various building 
blocks to preview 
them 

 
Click on Motion 
Quote in the Text 
Boxes gallery to see 
a preview 

 
Click on [Insert] to 
insert it into your 
document 

This is just an 
example of how 
quick and easy it is 
to insert building 
blocks… 

 

For Your Reference… 

To insert a building block: 

1. On the Insert tab, click on Quick Parts  

2. Select Building Blocks Organiser 

3. Click on a building block to preview it 

4. Click on [Insert] 

  

Handy to Know… 

 In the Building Blocks Organiser, you can 
click on the column headers Name, Gallery, 
Category or Template, to sort the building 
blocks into alphabetical order by that column. 
This makes it easier to find building blocks in 
specific galleries or categories. 

You can view all available building blocks in the 
Building Blocks Organiser. This is accessed 
via Quick Parts in the Text group on the Insert 
tab. You can use the Building Blocks 

Organiser to preview any of the existing building 
blocks, as well as inserting or deleting a building 
block or editing the properties of a building block. 
 

1 

4 
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CREATING QUICK PARTS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
a

m
e

 

F
il

e
 

Continue using the previous 
file with this exercise, or 
open the file Building 
Blocks_1.docx... 

 
Select the heading Incident 
and Hazard Reporting and 
the paragraph below it 

 
Click on the Insert tab, then 
click on Quick Parts and 
select Save Selection to 
Quick Part Gallery to 
display the Create New 
Building Block dialog box 

 
Type Incident and Hazard 
Reporting in Name 

 
Click in Description, type 
Procedure and click on [OK] 

 
Click on Quick Parts to 
display the Quick Parts 
gallery 

Your new quick part will 
appear at the top of the list, 
complete with a preview... 

 
Click on Quick Parts again 
to close the menu 

 
Repeat steps 1 to 6 for the 
other three paragraphs using 
the heading for each Name 

They will be added 
progressively to the Quick 
Parts gallery. 

Leave this document open 
for the next exercise 

 

For Your Reference… 

To create a quick part from a selection: 

1. On the Insert tab, click on Quick Parts and 
select Save Selection to Quick Part 
Gallery 

2. Type a Name and Description if required 

3. Click on [OK]  

A quick part is a type of building block. Quick 
parts are often blocks of text that you use 
repeatedly across your documents, such as a 
standard opening paragraph in a letter or closing 

signature. You can create as many quick parts as 
you need. The main advantage of creating quick 
parts is that they can be inserted in any document 
quickly and easily. 
 

3 

4 

Handy to Know… 

 To assign a keyboard shortcut to a building 
block, click on File > Options > Customise 
Ribbon, then click on [Customise]. Select 
Building Blocks in Categories, select the 
building block and type the shortcut keys in 
Assign new shortcut key. Click on 
[Assign] then [Close]. 

5 
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SAVING BUILDING BLOCKS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
a

m
e

 

F
il

e
 Continue using the 

previous file with this 
exercise… 

 
Ensure you have closed 
all open documents, then 
click on Close to close 
Word 

If any documents have 
been modified and not 
saved, you will be 
prompted to save them. 
You will be prompted to 
save changes to the 
Building Blocks.dotx 
template... 

 
Click on [Save] to save 
the template and exit 
Word 

 
Reopen Microsoft Word 

 

1 

For Your Reference… 

To save Building Blocks: 

1. Click on the File tab and select Close 

2. Click on [Save] (if required) to save changes 
to any open documents 

3. Click on [Save] to save the changes to 

Building Blocks.dotx  

Quick Parts and other building blocks are saved 
in a template called Building Blocks.dotx. You 
may have noticed it in the Create New Building 
Blocks dialog box when you created the quick 

parts. This template is not automatically updated 
when you make changes. You must remember to 
save the changes when you exit Microsoft Word. 
 

Handy to Know… 

 You can undo changes that you’ve made in 
the Building Blocks Organiser simply by 
closing Word and clicking on [No] so that the 
changes are not saved. When you reopen 
Word, the entries in the Building Blocks 
Organiser will be as they were before you 
made the changes. 
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Try This Yourself: 

O
p

e
n

 

F
il

e
 Before starting this exercise 

you MUST open the file 
Building Blocks_2.docx... 

 
Press  +  to position 

the insertion point 

 
Click on the Insert tab, then 
click on Quick Parts to 
display the Quick Parts 
gallery 

 
Click on Incident and Hazard 
Reporting to insert the 
paragraph  

 
Press , then repeat steps 

2 and 3 to insert the 
Reporting Telephone Faults 
paragraph 

You can also use the Building 
Blocks Organiser... 

 
Press  then click on 

Quick Parts and select 
Building Blocks Organiser 

 
Click on the column header for 
Gallery to sort entries by 
gallery 

 
Scroll down until you can see 
the Quick Parts in Gallery 

 
Click on Workstatio... then 
click on [Insert] to insert the 
paragraph and close the 
dialog box 

Leave this document open for 
the next exercise 

 

Once saved, quick parts and other building 
blocks can easily be inserted into any document. 
This is done by retrieving the quick part from the 
Building Blocks Organiser. The quick part will 

be inserted wherever your insertion point is placed 
in the document, so make sure that you are 
prepared before you access the Building Blocks 
Organiser. 
 

2 

For Your Reference… 

To insert a quick part: 

1. Click on the Insert tab 

2. Click on Quick Parts  

3. Click on the required quick part 

Handy to Know… 

 You can also insert a quick part by typing its 
name and pressing . If you think you’ll be 

inserting particular paragraphs regularly, you 
might like to give them shorter names so that 
they are easy to remember. 

3 

8 
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Try This Yourself: 

S
a

m
e

 

F
il

e
 Continue using the 

previous file with this 
exercise… 

 
Click at the end of the third 
bullet point under 
Reporting Telephone 
Faults 

 
Press  and type 

Inability to access 
voicemail 

 
Select the entire section on 
Reporting Telephone 
Faults 

 
Click on the Insert tab, 
then click on Quick Parts 
and select Save Selection 
to Quick Part Gallery to 
display the Create New 
Building Block dialog box 

 
Type Reporting 
Telephone Faults for 
Name, then click in 
Description and type 
Procedure 

Because an entry with the 
same name already exists, 
you will be asked if you 
want to redefine it... 

 
Click on [Yes] 

Remember to save the 
Building Blocks.dotx 
template when you exit 
Word. Leave this document 
open for the next exercise 

 

Once you have created a quick part (or any other 
building block) you can edit the quick part as 
required.  Note that to edit a quick part, you need 
to insert the quick part into a document, change 

it, and then resave it to the Building Blocks 
Organiser. Here you will edit and update a quick 
part and then resave the quick part. 
 

1 

For Your Reference… 

To edit a quick part: 

1. Select the text or object 

2. Click on the Insert tab, click on Quick Parts 
and select Save Selection to Quick Part 
Gallery 

3. Type the Name, click on [OK], click on [Yes] 

Handy to Know… 

  

2 

5 
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Try This Yourself: 

S
a

m
e

 

F
il

e
 Continue using the 

previous file with this 
exercise… 

 
Click on the Insert tab, 
then click on Quick Parts 
and select Building 
Blocks Organiser 

 
Scroll down until you can 
see the Quick Parts 
entries then click on 
Incident an... 

 
Click on [Delete] 

You will be asked to 
confirm the deletion... 

 
Click on [Yes] 

The entry will disappear 
from the list... 

 
Repeat steps 2 to 4 to 
delete the other three 
Quick Parts 

 
Click on [Close] then click 
on the File tab and select 
Close 

You will be prompted to 
save any unsaved 
documents as well as the 
changes to Building 
Blocks.dotx... 

 
Click on [Save] to save 
both files if prompted 

 
Reopen Microsoft Word 

 

For Your Reference… 

To delete a quick part: 

1. Click on the Insert tab, click on Quick Parts 
and select Building Blocks Organiser 

2. Click on the entry and click on [Delete] 

3. Click on [Yes] to confirm, then click on 

[Close]  

When you no longer require specific quick parts 
or other building blocks, it makes sense to delete 
them from the Building Blocks Organiser. This 
makes it easier to find the entries that you still 

use and prevents people from using old or incorrect 
entries by mistake. You must also remember to 
save the changes to Building Blocks.dotx as you 
exit Word. 
 

2 

Handy to Know… 

 You can delete a quick part by right-clicking 
on it in the Quick Parts gallery and selecting 
Organise and Delete. This takes you 
directly into the Building Blocks Organiser 
with the entry already located and selected 

for you. Then simply click on [Delete]. 
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Try This Yourself: 

S
a

m
e

 

F
il

e
 Continue using the 

previous file with this 
exercise... 

 
Select the heading 
Incident and Hazard 
Reporting and the 
paragraph below it 

 
Click the Insert tab, click 
on Quick Parts and select 
Save Selection to Quick 
Part Gallery to display the 
Create New Building 
Block dialog box 

 
Type Incident and Hazard 
Reporting in Name then 
click in Description and 
type Procedure 

 
Click on the drop arrow for 
Save in and select W858 
Building Blocks 
Template.dotx 

 
Click on [OK], then click on 
Close to close the 
document 

You will be prompted to 
save the changes to W858 
Building Blocks 
Template.dotx. This 
includes the addition of the 
building blocks to the 
template... 

 
Click on [Save] 

 

For Your Reference… 

To save building blocks to a template: 

1. Click on the Insert tab, click on Quick Parts 
and select Save Selection to Quick Part 
Gallery 

2. Type a Name, then change Save in to the 

required template and click on [OK]  

Building blocks are saved to Building 
Blocks.dotx and are available to every 
document you open in Word. However, you may 
prefer that some building blocks are restricted to 

specific documents or templates. You can create 
building blocks in a template and then make the 
building blocks only available to documents based 
on that template. 
 

1 

Handy to Know… 

 To save building blocks to a template, the 
template or a document based on that 
template must be open. 

4 
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AUTOTEXT VERSUS QUICK PARTS 
 

 

 

 

  

 

AutoText and Quick Parts are two types of 
building blocks galleries in Microsoft Word. 
AutoText and quick parts are very similar in that 
they both allow you to store any snippet of text, 

graphics or other objects, however, AutoText is 
useful for small snippets of text while quick parts is 
useful for big blocks of text. This page discusses 
the differences between them. 
 

Common Features Of AutoText And Quick Parts 

AutoText and Quick Parts are stored document elements, such as blocks of text, graphics or other 
objects that you can insert into your documents as required. Both AutoText and Quick Parts can be 
inserted from the Building Blocks Organiser or by typing their name and pressing . 

The Difference Is The Gallery 

The main difference between AutoText and Quick Parts is that AutoText entries are stored in the 
AutoText gallery, while quick parts are stored in the Quick Parts gallery. When creating a new building 
block, you can assign the gallery in which the elements will be stored. So, click on the drop arrow for 
Gallery and click on AutoText or leave the default Quick Parts gallery. 

The gallery you select determines where they will appear. Quick Parts, for example, are listed in the 
Quick Parts gallery when you click on Quick Parts in the Text group on the Insert tab. AutoText is 
displayed in the AutoText gallery, which can be accessed by clicking on Quick Parts and then selecting 
AutoText to display the AutoText entries. 

When To Use Quick Parts 

Save large blocks of text, formatted tables and images, for example, as quick parts. 

When To Use AutoText 

AutoText is best used for small amounts of text, such as company names or personal names which you 
can name with an abbreviation. To use the AutoText entry, you can type the abbreviation, press  to 

insert the text, and keep typing. 

Ultimately, the choice between saving something as a quick part or as AutoText is yours! 
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CHAPTER 4 AUTOTEXT 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

In this session you will: 

 gain an understanding of AutoText 

 learn how to create AutoText 

 learn how to save AutoText entries 

 learn how to edit AutoText entries 

 learn how to delete AutoText entries. 

When you produce the same types of documents regularly, it’s likely 
that you will use the same words, phrases, paragraphs and the like 
repeatedly. Instead of retyping this text each time, you can type the 
text once and then save it as an AutoText entry. When you need to 
insert the text, you simply type the name of the AutoText entry and 
press  to insert the text in full – saving you quite a bit of time. 

 

INFOCUS 
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UNDERSTANDING AUTOTEXT 
 

 

 

 

  

 

AutoText entries can be straight text or 
formatted text, or even a combination of graphics 
and text. Actually, AutoText can be anything that 
you can save as a building block, such as 

tables, paragraphs and graphics. AutoText entries 
are stored in the Building Blocks Organiser and 
can be retrieved and inserted in seconds. This 
page explains the concept of AutoText. 
 

Naming AutoText 

AutoText entries are designed to save you time by storing small amounts of text and other objects so 
that you can recall them quickly and easily. AutoText is often used to store common phrases, names, 
addresses and other information that may be time-consuming to type and/or format. The idea of naming 
AutoText is to assign a short, simple name that can be used to quickly insert the formatted text. For 
example: 

Name AutoText 

age Alpheius Global Enterprises (simple text entry) 

agf Alpheius Global Enterprises (text entry with formatting) 

agb Alpheius Global Enterprises  (text entry with formatting and in-line graphic) 

table (see table below) (table with formatting and text) 

 

Where Are AutoText Entries Stored? 

AutoText entries are stored in the Building Blocks Organiser (see below) in their own gallery called 
AutoText. Entries can be inserted, edited and deleted the same way as any other Building Blocks. 
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CREATING AUTOTEXT 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
a

m
e

 

F
il

e
 Continue using the previous file 

with this exercise, or open the 
file AutoText_1.docx... 

 
Select the text Alpheius Global 
Enterprises in the address line 

Make sure that you select only 
the text and not the paragraph 
mark at the end of the text, 
which appears as a space... 

 
Click on the Insert tab, then 
click on Quick Parts in the Text 
group, point to AutoText and 
select Save Selection to 
AutoText Gallery 

The Create New Building Block 
dialog box will open… 

 
Type age in Name 

Notice that the entry will be 
added to the AutoText 
Gallery… 

 
Click in Description and type 
AGE Company Name, then 
click on the drop arrow for Save 
in and select Building 
Blocks.dotx(en-US) 

Saving in this global template 
will ensure that the AutoText will 
be available to all documents… 

 
Click on [OK] 

The AutoText will be added to 
the Building Blocks Organiser. 

Leave this document open for 
the next exercise 

 

For Your Reference… 

To create AutoText from a selection: 

1. Click on the Insert tab, click on Quick Parts 
in the Text group then point to AutoText 

2. Select Save Selection to AutoText Gallery 

3. Type a Name and Description as required 

4. Click on [OK]  

You can create and store AutoText entries in the 
Normal template (upon which all new, blank 
documents are based, by default) or in the 
Building Blocks global template. AutoText that 

is stored in the Normal template will only be 
available to any documents based on this template. 
But AutoText entries stored in the Building Blocks 
template will be available to all documents. 
 

1 

3 

Handy to Know… 

 The names for AutoText entries are not 
case-sensitive, which means that even if you 
save an AutoText entry as, for example, 
AGE, you can still recall and insert the entry 
by typing age. 

4 
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SAVING AUTOTEXT 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

To use AutoText entries that you have created, 
the entry must be saved in a special, global 
template called Building Blocks.dotx. You can 
then use those AutoText entries in any document 

that you create or open in Word. When you exit 
Word, you will be prompted to save any changes 
made to any of the building blocks (including 
AutoText). 

Try This Yourself: 

 Continue using the previous 
file with this exercise… 

 
Click on Close 

If any documents have been 
modified and not saved, you 
will be prompted to save them. 
You may also be prompted to 
save changes to the Building 
Blocks.dotx template... 

 
Click on [Save] 

 
Restart Microsoft Word 

 

1 

For Your Reference… 

To save AutoText: 

1. Click on the File tab and select Close 

2. Click on [Save] to save the new AutoText 
entries to Building Blocks.dotx  

Handy to Know… 

 If you click on [Don’t Save] when prompted 
to save the changes to the Building Blocks 
template, any AutoText entries stored in the 
Building Blocks Organiser in the current 
session of Word will be erased. 
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EDITING AN AUTOTEXT ENTRY 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
a

m
e

 

F
il

e
 Continue using the 

previous file with this 
exercise... 

 
Select the text Alpheius 
Global Enterprises in the 
first address block then, on 
the Home tab, click on 
Bold and Italic in the Font 
group 

Let’s now create a new 
entry to replace the existing 
entry… 

 
Click on the Insert tab, 
click on Quick Parts in the 
Text group, then select 
AutoText and select Save 
Selection to AutoText 
Gallery to display the 
Create New Building 
Block dialog box 

 
Type age in Name, click in 
Description and type AGE 
Company Name, then click 
on the drop arrow for Save 
in and select Building 
Blocks.dotx(en-US) 

 
Click on [OK] 

Because an entry with the 
same name already exists, 
you will be asked if you 
want to redefine it... 

 
Click on [Yes] 

 

 

For Your Reference… 

To edit an AutoText entry: 

1. Select the updated text or object 

2. On the Insert tab, click on Quick Parts point 
to AutoText, then select Save Selection to 
AutoText Gallery 

3. Type the existing Name and Description, 
then click on [OK] and [Yes]  

Once you’ve created an AutoText entry, you 
may find that you need to modify it in some way, 
such as updating the text or applying formatting 
to the text. As with any building block, you can’t 

actually edit the existing entry but must create a 
new entry with the required changes and then 

resave it to the Building Blocks Organiser. 

1 

3 

Handy to Know… 

 When you redefine an AutoText entry it will 
not update any existing AutoText in the 
document. This is because AutoText just 
inserts text into a document. It does not 
establish a link between the entry in the 
Building Blocks Organiser and the text in 
the document. 

4 
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DELETING AN AUTOTEXT ENTRY 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
a

m
e

 

F
il

e
 

Continue using the 
previous file with this 
exercise, or open the file 
AutoText_1.docx... 

 
Click on the Insert tab, 
then click on Quick Parts 
in the Text group and 
select Building Blocks 
Organiser 

Notice your AutoText 
entry at the top of the 
list... 

 
Ensure that age is 
selected in Building 
blocks, then click on 
[Delete] 

You need to confirm the 
deletion... 

 
Click on [Yes] to remove 
the entry from the list 

Let’s save the changes to 
the Building Blocks 
template… 

 
Click on [Close], then 
click on Close  

If you have modified any 
open documents you will 
need to save them; you 
will then be prompted to 
save the changes to 
Building Blocks.dotx... 

 
Click on [Save] 

 

For Your Reference… 

To delete an AutoText entry: 

1. Click on the Insert tab, click on Quick Parts 
and select Building Blocks Organiser 

2. Click on the entry and click on [Delete] 

3. Click on [Yes] to confirm, then click on 

[Close]  

If you no longer require an AutoText entry it 
makes sense to remove it from the Building 
Blocks Organiser. This makes it easier to find 
the entries that you still use, and prevents people 

from using old or incorrect entries by mistake. You 
must also remember to save the changes to the 
Building Blocks.dotx template as you exit Word. 
 

Handy to Know… 

 You can edit the properties of an AutoText 
entry, such as its name or description. To do 
this, click on the Insert tab, then click on 
Quick Parts and select Building Blocks 
Organiser. Select the entry, then click on 
[Edit Properties]. Make the required 

changes, then click on [OK] and [Close]. 

1 

2 
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CONCLUDING REMARKS 

 

 

 

 

 

 

 

 

Congratulations!  

You have now completed Microsoft Word 2016 - Working Smarter. Microsoft Word 2016 - 
Working Smarter was designed to get you to the point where you can competently perform a 
variety of operations.  

We have tried to build up your skills and knowledge by having you work through specific tasks. 
The step by step approach will serve as a reference for you when you need to repeat a task. 

 

Where To From Here? 

The following is a little advice about what to do next: 

 Spend some time playing with what you have learnt. You should reinforce the skills that you 
have acquired and use some of the application's commands. This will test just how much of 
the concepts and features have stuck! Don't try a big task just yet if you can avoid it - small 
is a good way to start. 

 Some aspects of the course may now be a little vague. Go over some of the points that you 
may be unclear about. Use the examples and exercises in these notes and have another go 
- these step-by-step notes were designed to help you in the classroom and in the work 
place! 

Here are a few techniques and strategies that we've found handy for learning more about 
technology: 

 read computer magazines - there are often useful articles about specific techniques 

 if you have the skills and facilities browse the Internet, specifically the technical pages of 
the application that you have just learnt 

 take an interest in what your work colleagues have done and how they did it - we don't 
suggest that you plagiarise but you can certainly learn from the techniques of others 

 if your software came with a manual (which is rare nowadays) spend a bit of time each day 
reading a few pages. Then try the techniques out straight away - over a period of time 
you'll learn a lot this way 

 and of course, there are also more courses and books for you to work through. 

Hungry for More? 

We live in an ever-changing world where we all need to review and upgrade our 
skills. 

If you have received this course book on a training course why not ask the tutor or 
trainer for other courses that may be of benefit to you. If you are attending a 
college ask for one of their brochures. 

Alternatively, if you’ve enjoyed using this course book you can find others that 
cover a wide range of topics at our web site www.watsoniapublishing.com. 

 

http://www.watsoniapublishing.com/
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