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Teri Browett 

General 

Fire safety 

Ergonomics 

Time table 

 Open and create new images and work with the 
Gimp workspace 

 Understand the differences between - tiff, jpg, gif, 
png file types 

 Understand the factors that affect file size and know 
several methods for resizing images 

 Perform basic colour correction functions 

 Add text labels to Images. 

 Print, save and share images with others 
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 http://gimp-tutorials.net/  

 Resizing 
◦ Keeping proportions 

 Cropping 

 Mode – black & white or colour 

 Change Image type 
◦ Web  

 jpeg – Joint Photographic expert group 

 Gif – graphical interchange  format 

 Png – latest 

 Optimise 

◦ Print –  
 TIFF 

Digital 

Camera 

Scan 

On-line 

Screen 

Capture 

http://gimp-tutorials.net/
http://gimp-tutorials.net/
http://gimp-tutorials.net/
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 Nottingham Image Bank - 
http://www.nottingham.ac.uk/imagebank/lo
gin.php 

 

 Internet – There is a tool designed by the 
Open Nottingham project team that only 
searches for images, video and audio 
materials licensed so they are suitable for 
reuse.   
◦ http://www.nottingham.ac.uk/xpert/attribution/ 

 

The Layers, 

Channels, 

Paths dock  

The Main Toolbox 

Tool options 
Brushes/Patter

ns/Gradients: 

An image window 

http://www.nottingham.ac.uk/imagebank/login.php
http://www.nottingham.ac.uk/imagebank/login.php
http://www.nottingham.ac.uk/xpert/attribution/
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1.Title Bar  

2.Image Menu  

3.Menu Button  

4.QuickMask Toggle  

5.Pointer 
Coordinates  

6.Units Menu 

7.Zoom Button 

8.Status Area 

 File, Open 

 However - If you have closed the image 
window: 
◦ You can drag an image into the Toolbox area to 

open a window 

◦ Dragging an image into the image window adds the 
image into that window. 
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 Open Rodent.jpg 

 

 

 

 

 

 

 Close the file 

 

Zoom the 

image to 

200%–  

Drag the 

Navigation 

Control 

 Point to each tool in order – note keystroke 
shortcut. 

 Try the paint brush 

 Use undo (Ctrl+z) as often as necessary to 
remove brush strokes 
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 File, New… 

 PSD 

 XCF 

 JPEG 

 GIF 

 PNG (still not fully supported in all browsers) 

Press File, Save As 

to see File Formats 

supported by GIMP 

–  

press Cancel when 

finished 
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 You will get different dialog boxes for 
different image types 

 There are many options on the save dialog 
box – we do not need to be concerned with 
all of them if we are only preparing images 
for the web. 
◦ If you are interested go to 

http://docs.gimp.org/en/gimp-images-
out.html#id3147471  

 When you use Save As to save a jpg image 
you will see the following dialog box 

 

 
Quality 

Smoothing 

Save 
Thumbnail 

Optimise 

Progressive 

http://docs.gimp.org/en/gimp-images-out.html
http://docs.gimp.org/en/gimp-images-out.html
http://docs.gimp.org/en/gimp-images-out.html
http://docs.gimp.org/en/gimp-images-out.html
http://docs.gimp.org/en/gimp-images-out.html
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 A Photoshop/Fireworks/GIMP etc native file 
format will retain all of the original file’s 
attributes. Saved file characteristics include 
the following:  

 Resolution, Color space (CMYK, RGB, 
grayscale, Spot color channels,Image bit 
depth  

 These are ‘working’ image formats – usually 
saved as Tiff for printing or other formats for 
the web. 

 Image →Mode 

 RGB 
◦ (Red, Green, Blue) is the standard colour model for 

images that will be viewed on a computer, such as 
on the web.  

◦ Every colour on your computer monitor is created 
by mixing together different amounts of red, green 
and blue light, where red plus green plus blue light 
equals white light.  

◦ RGB is said to be additive: the more light you add to 
a colour, the brighter the colour gets. 

 

 

 Undo the most recent action – 
◦ Edit →Undo  

or  

 Ctrl+Z. 

 

 Redo  
◦ Edit → Redo  

 or  
Ctrl+Y. 
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 Open hallas_big.jpg 

 Image → Scale Image 
◦ Use pixels for screen 

◦ Inches/mm for print 

 Always only change width 
or height (never both) 

 

 

 

 Affected by 
◦ Image Dimensions – actual image size 

◦ Image Resolution – number of pixels per inch 
(ppi) 

◦ Bit Depth – number of colours 

 File → Save As 

 Enter the filename – ie: rodent_web.jpg 

 Reduce the quality of the image 

 



6/7/2012 

10 

 Gimp employs two types of compress schemes 
— lossy and lossless. 
◦ Lossy compression reduces the size of the file by 

removing color information — information that can 
never be restored to the saved document. Files can be 
reduced by 80 percent or greater. 

◦ The lossless method reduces file size by using 
compression algorithms that reduce the size of a file 
without removing image information. Lossy methods 
are used primarily for images displayed in browsers, or 
Web images.  

 Images that contain a lot of solid color 
information would compress quite well using 
the GIF (Graphics Interchange) or PNG8 
formats.  

 An image with a lot of soft blending colors, 
such as a photograph, would be best 
compressed using the JPEG (Joint 
Photographic Experts Group) format.  

 Since the lossy compression approach 
actually removes image data, once an image 
has been compressed (or over compressed), 
the damage done is permanent.  

 Always make sure you keep a copy of the 
image in its original state. 
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 Changing the size and/or the resolution of 
an image forces the image program to add or 
subtract pixels from the image in a process 
called interpolation. Interpolation is a 
mathematical algorithm that changes the 
image. Adding or subtracting pixel 
information impacts quality in a negative 
way. So, plan a project before starting and 
try to begin with the correct resolution and 
size. 

◦ Open Rodent.jpg 

◦ Note physical size  

◦ Resize to 713 pixels wide 

◦ Save as rodent.jpg into a new folder on desktop 
called web ready 

◦ Reduce the quality to 80% 

◦ Mark as Progressive 

◦ Compare file size with original 

◦ Repeat process for all the photographs in the 
Original Photos folder 

 

 

 Perform basic colour correction functions 

 Add text labels to Images. 
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 Open  the original 
Rodent.jpg  

 Use the select tool to 
draw a square around the 
creature 

 Ctrl+C to copy 

 Ctrl+V to Paste 

 Drag the copy  

 Use the blur tool to merge the edges 
where the new area of the picture is. 
 

 Experiment with the Options below the 
tools 
 

 Look out for the hints in the status bar 
below the image. 

 Allows you to copy pixels from one part of an 
image to another part of the same image. 

 Improve the picture by copying parts of the 
background to cover the join 

 

 

 



6/7/2012 

13 

 The Healing tool allows you to correct and 
repair imperfections by sampling an image or a 
pattern and paint copies of it elsewhere, as well 
as match the texture, lighting, and shading of 
pixels in an image or pattern to the source 
pixels.  

◦ Open freckles.jpg 

◦ Zoom in to 400% 

◦ Click on the Healing tool 

◦ Ctrl+click to select an area next to a freckle 

◦ Click on the freckle 

◦ Zoom out to see the effect 

◦ Carefully replace all the freckles 
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.  

 Open mirror-image.jpg 

Use Tools → Transform Tools → Flip, 

or use the  button on the toolbox 

Crop tool  

or   Shift + c 
Enter/double 
click to Crop 
Esc to cancel 
Or Undo if 
already 
pressed Enter Crop the image 

to just show 
the notice 

board. 

 

Or Use rotate button for manual 
rotation. 

You may need to increase the canvas 
size – Image, Fit canvas to layers 

Use Image → Transform → Rotate 90° 
clockwise 
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 Each object in a 
document resides on a 
layer. You can either 
create layers before you 
draw or add layers as 
needed. The canvas is 
below all layers and is 
not itself a layer. 

 Add a layer – Layer, New Layer 

 Select the brush tool and draw on the second 
layer. 

 Click on the Eye icon next to the new layer to 
hide it. 



6/7/2012 

16 

 Image – Canvas Size 

 Double the canvas size 

 Duplicate the layer 

 Click M or Click the Move Tool 

 Drag the new image next to the existing 

 Flip the second image 

 Open The_Wrong_Station.jpg 

 Look at the Document information 

 Open Flipping and Rotating.xcf 

 Copy this image by:- 
◦ Cropping the image 

◦ Duplicating a layer 

◦ Using Horizontal Flip for second image 

◦ Duplicate another layer – rotate this 

 Save image – notice it will not let you save 
this image as a jpg – save it as xcf. 

 

 A montage is simply more than one image on 
one canvas 

 Open one of the web ready images 
 Resize the image to 350 pixels wide 

 Image, Canvas Size and change the width to 700 
pixels 

 Open another web ready image, make this the 
same size 

 Copy and paste as new layer into your canvas 

 Use the Move tool to position it 
 Add more images as you wish 
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 When saving images for web and to remove 
transparency in a .gif file. 

 Image, Flatten Image 

 Notice the background colour 

 Save the image as flatten.jpg 

 Open the original image and change the 
background colour, save again with a 
different name. 

 Click once with the text tool 
◦ As you input text the block expands in one 

line only. 

 Click and drag 
◦ As you input text, the text wraps to the next 

line when it hits the edge of the block 
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 Label any open image 

 Choose the Text Tool 

 Set the options 

 Draw a box on the image and type 
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 Label any open 
image 

 Click on Text tool 

 Set font, colour and 
Size 

 Type text 

 Text box can be 
moved and resized 

 Practise moving and 
resizing the text box 

 Open bigmars.jpg 

 Resize the canvas 
to add space for 
the labels 
◦ 900 height only 

(break link) 

 

 Use the Offset 
controls to move the 
image within the 
canvas 
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 Change background colour 
to black 

 

 

 Extend the 
background 
layer to fill the 
new canvas by 
selecting Layers 
> Layer to 
Imagesize 

 Click on 
Text tool 

 Set font, 
colour 
and Size 

 Type text 
 Text box 

can be 
moved 
and 
resized 
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 Notice that a text layer 
has been created. 

 Always ensure this is 
active before editing 
text 

 Each new text box has 
its own layer 

 Continue labelling the 
image as per the 
example in your 
folder. 

 http://www.adobe.com/support/forums/main.ht
ml   - excellent discussions with advice from 
users. 

 http://gimp-tutorials.net/  - some free tutorials 
and a discussion forum 

 http://www.gimp-tutorials.com/  

 http://docs.gimp.org/2.6/en/ - official site and 
manual 

 

 The International Color Consortium (ICC) 
An organization that encourages the 
standardization and evolution of an open, 
vendor-neutral, cross-platform color 
management system architecture and 
components 

 Basic Color Theory for the Desktop 
An overview of color theory: the nature of 
color and the factors that determine how we 
perceive it. 

http://www.adobe.com/support/forums/main.html
http://www.adobe.com/support/forums/main.html
http://www.adobe.com/support/forums/main.html
http://gimp-tutorials.net/
http://gimp-tutorials.net/
http://gimp-tutorials.net/
http://gimp-tutorials.net/
http://www.gimp-tutorials.com/
http://www.gimp-tutorials.com/
http://www.gimp-tutorials.com/
http://www.gimp-tutorials.com/
http://docs.gimp.org/2.6/en/
http://docs.gimp.org/2.6/en/
http://www.color.org/
http://www.colormatters.com/colortheory.html
http://www.colormatters.com/colortheory.html
http://www.chromix.com/ColorSmarts/index.cxsa
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Thank you  

for your time  

and attention 


